Sign in   |  Join   |  Help

Streepjes boven in beeld bij BV10 met humax decoder

rated by 0 users
Answered (Not Verified) This post has 0 verified answers | 41 Replies | 2 Followers

Piet
Not Ranked
Noordwijk, The Netherlands
26 Posts
OFFLINE
Gold Member
Piet posted on Mon, Dec 17 2012 10:36 AM

Sinds enige tijd ben ik in het bezit van een BV10 40 inch. Voor digitale TV was er in eerste instantie een Humax HD5000 decoder aangesloten. Bij een aantal zenders verschijnen boven in beeld streepjes. De decoder is inmiddels vervangen door een Humax 5200, maar de streepjes blijven bij een aantal zenders boven in beeld verschijnen. Mijn dealer weet geen oplossing.
Zie de bijgevoegde foto.
Ik hoop dat hier een expert is die weet hoe dit komt en wat er aan gedaan kan worden.

 

All Replies

Kevin
Not Ranked
Heemskerk
2 Posts
OFFLINE
Bronze Member
Kevin replied on Sat, Dec 29 2012 6:24 PM
Beste gebruiker

Ik heb zelf een beovision 8-40 mk2 met fabrieksaf ci+

De oplossing zit inde tv.

Ik zie het probleem dagelijks in onze winkel. Sony ook bijv.

Mijn oplossing is voor mij eenvoudig. Want als het goed is, komt dit niet altijd voor. Niet op alle zenders. Eerder van tijd tot tijd op SBS of Veronica

Maak op de Beo4 de format aan.

Kies indien je dit probleem hebt voor format en druk dan 3.

Zo los ik dit probleem maar op. Misschien is dat ook acceptabel voor jullie.

Mvg,

Kevin
Piet
Not Ranked
Noordwijk, The Netherlands
26 Posts
OFFLINE
Gold Member
Piet replied on Sun, Dec 30 2012 10:22 AM

Hallo Kevin,

dank voor het antwoord. Format 3 gedaan en het geeft niet echt verbetering. De streepjes in beeld zijn er niet altijd en, zoals ik ook al aangaf, niet op alle zenders. Op onze BV10 zijn ze zichtbaar bij Veronica, 13th street en SiFi.

Ik heb inmiddels ook het customer service menu gevonden. Ook daar kun je beeldinstellingen aanpassen. Bij picture adjustments staat een optie 16:9 en deze stond op off. Ik heb deze op aan gezet. Het lijkt nu beter. Alleen bij Veronica heb ik nog streepjes aan de bovenkant en nu ook een hele lichte streep aan de linkerkant. Bij de andere 2 zenders zijn de streepjes nu verdwenen.

Blijft een raar probleem. Weg is het nog steeds niet helemaal.

Piet

Blackrix
Top 100 Contributor
947 Posts
OFFLINE
Bronze Member
Blackrix replied on Sun, Dec 30 2012 11:15 AM

Ik heb een Humax 5050 aangesloten op mijn AV5 (4/3 beeldbuis) en heb bij verschillende zenders dezelfde streepjes bovenin het beeld. Lijkt dus op een Humax probleem.....

Fl_ip
Top 500 Contributor
156 Posts
OFFLINE
Bronze Member
Fl_ip replied on Sun, Dec 30 2012 11:39 AM
Kun je er niet eens een foto van maken?
Piet
Not Ranked
Noordwijk, The Netherlands
26 Posts
OFFLINE
Gold Member
Piet replied on Sun, Dec 30 2012 3:45 PM

Hier een foto van de zender Veronica. Streepjes aan de bovenkant en aan de linkerkant een lichte streep (niet weg te krijgen).

koning
Top 25 Contributor
holland
4,186 Posts
OFFLINE
Bronze Member
koning replied on Sun, Dec 30 2012 4:15 PM

Je raakt toch aan het contact opnemen met je dealer.

Ik zou hier mijn eigen dood aan ergeren.

Heeft de dealer geen vermoeden wat het kan wezen?

Blackrix
Top 100 Contributor
947 Posts
OFFLINE
Bronze Member

koning:

Je raakt toch aan het contact opnemen met je dealer.

Ik zou hier mijn eigen dood aan ergeren.

Heeft de dealer geen vermoeden wat het kan wezen?

Ik heb hetzelfde probleem met een Humax op een AV5, zie een aantal posts hoger. Het probleem komt dus niet uit de B&O televisie, maar ergens anders weg. Bij welke provider komt dit probleem voor? Bij mij is het Ziggo en in ieder geval bij Veronica/Disney XD (vanmorgen bij Disney XD, nu bij Veronica niet), Disney Channel, 13TH Street, Disney XD 24, Journaal 24, Politiek 24, Eurosport. Bij Eurosport HD heb ik het probleem overigens niet......

koning
Top 25 Contributor
holland
4,186 Posts
OFFLINE
Bronze Member
koning replied on Sun, Dec 30 2012 8:44 PM

Ik heb ook ziggo,en ik heb dit probleem niet.ik heb een humax 5200 en een bv10-40.

Raar..

Boem
Not Ranked
Holland
66 Posts
OFFLINE
Bronze Member
Boem replied on Mon, Dec 31 2012 8:27 AM

Ik heb het probleem ook

Heb een Bv 10 46 en een Humax 5050c
Heb het ook al aan de dealer gevraagd maar die heeft er ook geen oplossing voor
Ik heb de streepjes op de zenders Veronica, Journaal 24, Politiek 24 en vroeger had ik het ook op Omroep Zeeland maar dat is nu verdwenen
Volgens mij licht het aan de Humax want mijn vorige televisie was een Bv 10 40 met dezelfde Humax en die had het ook

Maar gelukkig zijn dat zenders waar ik niet veel naar kijk maar het zou toch niet mogen zijn

En mij provider is Delta Nuts

Groetjes van Boem

Blackrix
Top 100 Contributor
947 Posts
OFFLINE
Bronze Member

Zag het vanmorgen ook bij BBC1. 

koning
Top 25 Contributor
holland
4,186 Posts
OFFLINE
Bronze Member
koning replied on Mon, Dec 31 2012 9:08 AM

Hebben jullie al gekeken op de humax forum?

 

koning
Top 25 Contributor
holland
4,186 Posts
OFFLINE
Bronze Member
koning replied on Tue, Jan 1 2013 11:54 AM

BBC1 gekeken en ook daar geen strepen.

 

Blackrix
Top 100 Contributor
947 Posts
OFFLINE
Bronze Member

Heb ook geen strepen meer, AV5 heeft een defecte beeldbuis. Dat wordt een nieuw stuk glas erin hangen.......

koning
Top 25 Contributor
holland
4,186 Posts
OFFLINE
Bronze Member
koning replied on Wed, Jan 2 2013 10:22 PM

Das balen!

Blackrix
Top 100 Contributor
947 Posts
OFFLINE
Bronze Member

Ik kan natuurlijk ook een andere TV kopen, maar ik blijf een AV5 gewoon een ontzettend mooi toestel vinden. Dus maar even een buis van een BeoVision of BeoCenter 1 erin sleutelen.......

Page 2 of 3 (42 items) < Previous 1 2 3 Next > | RSS
Beoworld Security Certificate

SSL