Sign in   |  Join   |  Help

Streepjes boven in beeld bij BV10 met humax decoder

rated by 0 users
Answered (Not Verified) This post has 0 verified answers | 41 Replies | 2 Followers

Piet
Not Ranked
Noordwijk, The Netherlands
26 Posts
OFFLINE
Gold Member
Piet posted on Mon, Dec 17 2012 10:36 AM

Sinds enige tijd ben ik in het bezit van een BV10 40 inch. Voor digitale TV was er in eerste instantie een Humax HD5000 decoder aangesloten. Bij een aantal zenders verschijnen boven in beeld streepjes. De decoder is inmiddels vervangen door een Humax 5200, maar de streepjes blijven bij een aantal zenders boven in beeld verschijnen. Mijn dealer weet geen oplossing.
Zie de bijgevoegde foto.
Ik hoop dat hier een expert is die weet hoe dit komt en wat er aan gedaan kan worden.

 

All Replies

Fl_ip
Top 500 Contributor
155 Posts
OFFLINE
Bronze Member
Fl_ip replied on Mon, Dec 17 2012 12:42 PM
salmon:

Sinds enige tijd ben ik in het bezit van een BV10 40 inch. Voor digitale TV was er in eerste instantie een Humax HD5000 decoder aangesloten. Bij een aantal zenders verschijnen boven in beeld streepjes. De decoder is inmiddels vervangen door een Humax 5200, maar de streepjes blijven bij een aantal zenders boven in beeld verschijnen. Mijn dealer weet geen oplossing. Zie de bijgevoegde foto. Ik hoop dat hier een expert is die weet hoe dit komt en wat er aan gedaan kan worden.

Instellingen, beeld, en dan de groote wijzigen
beosnuf
Not Ranked
9 Posts
OFFLINE
Bronze Member

heb ik ook gehad met mijn UPC box ,in de instellingen  daar kan ik het beeld maximaliseren misschien is dat ook het geval bij de Humax box van u

Piet
Not Ranked
Noordwijk, The Netherlands
26 Posts
OFFLINE
Gold Member
Piet replied on Mon, Dec 17 2012 3:55 PM

Ja, die opties heb ik ook wel gezien. Echter de menu opties om het beeld aan te passen zijn niet te kiezen. Worden ook lichtgrijs weergegeven en zijn dus niet beschikbaar. Ik heb niet kunnen vinden hoe je dit aan zet.

Beeld maximaliseren in de decoder is al gedaan, maar lost het probleem niet op.

Piet

BeoHut
Top 150 Contributor
475 Posts
OFFLINE
Bronze Member
BeoHut replied on Mon, Dec 17 2012 7:03 PM
Try to select TV and then go to the menu.

Also try to update the firmware of your decoder. I had the same issue. After an update the problem was solved.
Piet
Not Ranked
Noordwijk, The Netherlands
26 Posts
OFFLINE
Gold Member
Piet replied on Tue, Dec 18 2012 7:09 AM

Ook bij de TV komen de opties om het beeld aan te passen niet beschikbaar.

De decoder heeft de meest recente firmware.

Piet

Fl_ip
Top 500 Contributor
155 Posts
OFFLINE
Bronze Member
Fl_ip replied on Tue, Dec 18 2012 7:24 AM
Toestel heeft de laatste sw? Tv beeld kun je niet vergroten als je ook analoog kijkt. Dus echt even dtv selecteren voor digitaal
Piet
Not Ranked
Noordwijk, The Netherlands
26 Posts
OFFLINE
Gold Member
Piet replied on Tue, Dec 18 2012 10:43 AM

Daar had ik ook eerst gekeken. Zoals eerder gemeld zijn de opties om het beeld aan te passen (hoogte, breedte en positie) niet te kiezen. De opties zijn weergegeven in licht grijs.

Piet

Fl_ip
Top 500 Contributor
155 Posts
OFFLINE
Bronze Member
Fl_ip replied on Tue, Dec 18 2012 7:03 PM
En heeft het toestel de laaste software. Normaal kun je dit gewoon instellen
Piet
Not Ranked
Noordwijk, The Netherlands
26 Posts
OFFLINE
Gold Member
Piet replied on Wed, Dec 19 2012 5:59 AM

Of het toestel de laatste versie heeft, weet ik niet. Wat is de laatste versie? 

Als iemand dat weet, dan kan ik checken of dit ook in de BV10 zit.

Piet

koning
Top 25 Contributor
holland
4,186 Posts
OFFLINE
Bronze Member
koning replied on Wed, Dec 19 2012 3:06 PM

Ik heb ook een humax 5200 en een Bv10 maar ik heb dit heuvel niet.

Ik heb een van de eerste generaties 5200.

timcolijn
Not Ranked
2 Posts
OFFLINE
Bronze Member
Suggested by timcolijn

Kijk eens in de setup van de decoder. Deze moet op minimaal 1080i staan om uiteindelijk in de beeldinstelling van de tv de beeldgrootte aan te kunnen passen.

Piet
Not Ranked
Noordwijk, The Netherlands
26 Posts
OFFLINE
Gold Member
Piet replied on Thu, Dec 27 2012 6:38 PM

Dank voor de suggestie. Alles is welkom.

De decoder staat op 1080i en stond dat ook al, dus helaas lost dit het ook niet op.

Piet

koning
Top 25 Contributor
holland
4,186 Posts
OFFLINE
Bronze Member
koning replied on Thu, Dec 27 2012 7:31 PM

Je kan een andere decoder proberen,om uit te sluiten dat het uit de tv van dan komt.

Piet
Not Ranked
Noordwijk, The Netherlands
26 Posts
OFFLINE
Gold Member
Piet replied on Thu, Dec 27 2012 8:18 PM

Dat is ook al gedaan. Ik had eerst een humax 5000 en deze had hetzelfde verschijnsel. Omdat het opnemen van DTV programma 's niet meer werkte (met de HDR2) ben ik overgegaan naar de humax 5200. Ik hoopte dat hiermee ook dat verschijnsel van die streepjes over was, maar helaas. 

Dat opnemen niet meer kon met de HDR2 was even niet voorzien. Met de BV7 werkte dat namelijk wel (geen HD kwaliteit uiteraard). De BV10 geeft geen DTV signalen meer door naar de scart uitgang.

Daarom is er dus ervaring met 2 decoders, maar wel met beide op sommige zenders streepjes in beeld.

Piet

Page 1 of 3 (42 items) 1 2 3 Next > | RSS
Beoworld Security Certificate

SSL