Sign in   |  Join   |  Help

Eclipse enters standby automatically

rated by 0 users
Not Answered This post has 0 verified answers | 11 Replies | 1 Follower

kmortenesi
Not Ranked
29 Posts
OFFLINE
Bronze Member
kmortenesi posted on Mon, Jan 6 2020 12:01 AM

Ever since I changed the region setting from EU to US, my Eclipse switches itself to standby every so often. It happens on several sources and I have not been able to find a red line here. I can switch it on and it comes back as if nothing had happened but it’s annoying to have a movie cut off in the middle. 

does anyone else have this problem? 

All Replies

Beauvais
Not Ranked
5 Posts
OFFLINE
Bronze Member

The first step is to find a perfect and professional realtor who related to finding your dream place. The step to be a nice manner to find a good realtor like and others for your area is with the help of referrals For More Information.

Ingo
Top 500 Contributor
Da wo die Weser einen großen Bogen macht
139 Posts
OFFLINE
Bronze Member
Ingo replied on Wed, Jan 8 2020 9:20 PM

Hi 

TV Powersetting ecomodus is off?

Looking for a timer, sleep timer is off?

Ingo

BeoVision Eclipse 55“ wallmounted, BeoRemote One BT; BeoSound 9000(ex-weiss), BeoLab 9; BeoLab 8000 rot; Beosound 1 grün; BeoPlay H6; Beo4

kmortenesi
Not Ranked
29 Posts
OFFLINE
Bronze Member

Beauvais: I doubt a realtor can help fix my TV. Jeez

kmortenesi
Not Ranked
29 Posts
OFFLINE
Bronze Member

Beauvais: I doubt a realtor can help fix my TV. Jeez

kmortenesi
Not Ranked
29 Posts
OFFLINE
Bronze Member

I have gone through the TV menus and turned eco things off as far as I can tell. Sleep timers are also off. Having said that, I may want to check the service menu of the LG unit, as it lists more details than what is visible in the user menus. The problem is that these service settings are not individually changeable, but they seem to be set by whatever Region/Country code you enter for the TV. I recently changed my Region code from EU to US, using the code listed in the Eclipse service manual, so it should be OK, However, this is what the problem started.

The reason I changed to US region was to be able to access the LG Store contents. I have now installed the YouTube TV app, which I am using for live TV), and I think this app is the reason that the LG unit sometimes freezes. Sound stops, picture freezes and the only way to recover is to pull the power cord. I am pretty sure I have seen the annoying auto-standby using other apps, so I will only blame the YouTube TV app for the LG freezing problem.

Ingo
Top 500 Contributor
Da wo die Weser einen großen Bogen macht
139 Posts
OFFLINE
Bronze Member
Ingo replied on Thu, Jan 9 2020 5:57 PM

Hi,

the freezing problem can also be an issue off the hdd, if you connectet one 

The usb cable please without an extension cable, if the hdd is more than 1000MB, ist is better to use one with  extra power adaptor

Ingo

BeoVision Eclipse 55“ wallmounted, BeoRemote One BT; BeoSound 9000(ex-weiss), BeoLab 9; BeoLab 8000 rot; Beosound 1 grün; BeoPlay H6; Beo4

Fansastic
Top 150 Contributor
The Netherlands
498 Posts
OFFLINE
Gold Member
Ingo:

Hi,

the freezing problem can also be an issue off the hdd, if you connectet one

The usb cable please without an extension cable, if the hdd is more than 1000MB, ist is better to use one with extra power adaptor

Ingo

BeoVision Eclipse 55“ wallmounted, BeoRemote One BT; BeoSound 9000(ex-weiss), BeoLab 9; BeoLab 8000 rot; Beosound 1 grün; BeoPlay H6; Beo4

I have a 1TB HDD connected with USB only and no problems whatsoever.

BV Eclipse 55 Brass - BL 18 Brass - BL 19 Brass - BL 3 White - BS Moment - BS 2 Brass - BV Horizon 48 - BS3000 - BS 3200 - BS Essence - BL 4000 - V1 40 Black - V1 40 White - BLC NL/ML - H6 -  H4 - E8 Motion - A8 Earphone - Beolit 12 - Beolit 15 - Beoplay A1 Green - Beoplay A3 White

Ingo
Top 500 Contributor
Da wo die Weser einen großen Bogen macht
139 Posts
OFFLINE
Bronze Member
Ingo replied on Fri, Jan 10 2020 6:07 PM

Sorry,  you are right, I mean 1000GB.Smile
But my dealer told me that 500GB was the limit that the hdd works flawless.

 Ingo

BeoVision Eclipse 55“ wallmounted, BeoRemote One BT; BeoSound 9000(ex-weiss), BeoLab 9; BeoLab 8000 rot; Beosound 1 grün; BeoPlay H6; Beo4

Mikipidia
Top 75 Contributor
1,367 Posts
OFFLINE
Gold Member
I had a 2tb drive over usb only, no problem with eclipse or harmony

New: Beovision Harmony, Beolab 50's, Beolab 18's, Beolab 17's, Beolab 3's, Beosound 9000 mk3, Beosound Stage & LG, Beosound 2, Beoplay M3, Beoplay A1, Beoplay H4 gen 2, Beoplay E8 3.0

Mikipedia on YouTube (finally Stick out tongue )

https://www.youtube.com/c/Mikipedia

Old: Beovision Eclipse, Beolab 1's, Beolab 2, Beovision 10-46, Overture 2300, beolab 8000's, Beolab 4000's, Beovision avant 32" etc. etc.

kmortenesi
Not Ranked
29 Posts
OFFLINE
Bronze Member

I don't have a HDD attached to the TV. I have a NAS drive attached to my network, and Eclipse was configured to turn it off when not in use. However, it was always on anyway. I have tried to disable this auto turnoff and we'll see if that makes a difference. So far so good...

Carolpa
Top 100 Contributor
998 Posts
OFFLINE
Bronze Member

kmortenesi:
Ever since I changed the region setting from EU to US, my Eclipse switches itself to standby every so often. It happens on several sources and I have not been able to find a red line here. I can switch it on and it comes back as if nothing had happened but it’s annoying to have a movie cut off in the middle. 

does anyone else have this problem?

Do you have other NL devices? Did you set a timer alarm to ALL STANDBY in this device with the B&o app?

 

Page 1 of 1 (12 items) | RSS
Beoworld Security Certificate

SSL