Sign in   |  Join   |  Help

beovision eclipse only flashing green light

rated by 0 users
Not Answered This post has 0 verified answers | 18 Replies | 1 Follower

Lapet
Not Ranked
14 Posts
OFFLINE
Bronze Member
Lapet posted on Sat, Jan 4 2020 6:18 PM

Hi all, my BV Eclipse was totally fine, but today the green light in the front starts to flash green and a have no sound and no picture. I can see the BV Eclipse over spotify  but nothing happens ;(

Can someone help me please?

 

All Replies

Fansastic
Top 150 Contributor
The Netherlands
539 Posts
OFFLINE
Gold Member
Did you try disconnect it from the mains and reconnecting after shirt while?

BV Eclipse 55 Brass - BL 18 Brass - BL 19 Brass - BL 3 White - BS Moment - BS 2 Brass - BV Horizon 48 - BS3000 - BS 3200 - BS Essence - BL 4000 - V1 40 Black - V1 40 White - BLC NL/ML - H6 -  H4 - E8 Motion - A8 Earphone - Beolit 12 - Beolit 15 - Beoplay A1 Green - Beoplay A3 White

Lapet
Not Ranked
14 Posts
OFFLINE
Bronze Member
Lapet replied on Sat, Jan 4 2020 7:55 PM

Yes, I already try to disconnect the whole system from the power more then 15 min. The strange thing is, that I can see the system in the app, but I can’t get any pictures or sound 

abyss
Not Ranked
46 Posts
OFFLINE
Gold Member
abyss replied on Sat, Jan 4 2020 8:02 PM

Same yesterday with my eclipse, but i left the house, so i didn‘t care much about it. Today the tv was working as always.

cheers

Lapet
Not Ranked
14 Posts
OFFLINE
Bronze Member
Lapet replied on Sun, Jan 5 2020 11:08 AM

Thank you for your feedback! I try the same , but today the eclipse doesn’t work.

any idea what else I can try?

Fansastic
Top 150 Contributor
The Netherlands
539 Posts
OFFLINE
Gold Member
The manual says that the green light is flashing in case the tv has been disconnected. Please check your inputs in both the screen as the soundbar. Maybe a lose connection, make sure you also check the small connectors for communication between soundbar and screen.

Also see this video for more installation different connections:

https://vimeo.com/232474225

Hope this helps

BV Eclipse 55 Brass - BL 18 Brass - BL 19 Brass - BL 3 White - BS Moment - BS 2 Brass - BV Horizon 48 - BS3000 - BS 3200 - BS Essence - BL 4000 - V1 40 Black - V1 40 White - BLC NL/ML - H6 -  H4 - E8 Motion - A8 Earphone - Beolit 12 - Beolit 15 - Beoplay A1 Green - Beoplay A3 White

Lapet
Not Ranked
14 Posts
OFFLINE
Bronze Member
Lapet replied on Sun, Jan 5 2020 11:57 AM

Thank you, I checked all connections but it seems like everything is ok with the cable and the connection. 

Fansastic
Top 150 Contributor
The Netherlands
539 Posts
OFFLINE
Gold Member
Lapet:

Thank you, I checked all connections but it seems like everything is ok with the cable and the connection.

Both the hdmi and the odd cable from soundbar to communicate with the tv, it is situated on top of the bar and you need to dismantle the tv to get there. It is quite a undertaking but I suggest you try this to make sure all connections are correct.

Alternative is to get your dealer to send somebody. I have no more suggestions for you apart from reconnecting the BR1, there is a small reset button on the bottom of the soundbar / black tv end for that.

BV Eclipse 55 Brass - BL 18 Brass - BL 19 Brass - BL 3 White - BS Moment - BS 2 Brass - BV Horizon 48 - BS3000 - BS 3200 - BS Essence - BL 4000 - V1 40 Black - V1 40 White - BLC NL/ML - H6 -  H4 - E8 Motion - A8 Earphone - Beolit 12 - Beolit 15 - Beoplay A1 Green - Beoplay A3 White

andybandy
Top 500 Contributor
123 Posts
OFFLINE
Bronze Member

Have you try change battery in BeoRemote one, Reset your remote control and pair it to the soundcenter again, with the button on the right side? 

Could work:)  

abyss
Not Ranked
46 Posts
OFFLINE
Gold Member
abyss replied on Sun, Jan 5 2020 2:26 PM

Or, try to start the tv with the app, or if you have a apple tv, try it via the apple remote.

Carolpa
Top 75 Contributor
1,065 Posts
ONLINE
Bronze Member

It isn't trying to update its software?

Then just wait and don't interrupt.

Lapet
Not Ranked
14 Posts
OFFLINE
Bronze Member
Lapet replied on Sun, Jan 5 2020 3:45 PM

Thank you for your help!

I tried the Apple remote but it doesn’t work 

I tried to reconnect the beo one, but it can’t reconnect 

The eclipse runs the whole night with no changes

i checked all connections but not the 2 cable under the tv ( to risky)

I can connect Spotify over chromecast. I see all informations in the app, but the tv is totally dead (no picture and no sound)

 

 

Fansastic
Top 150 Contributor
The Netherlands
539 Posts
OFFLINE
Gold Member
Maybe someone can provide a full service manual for the Eclipse in PDF, I find the online manual very global and limited. Cannot find anything regarding the problem you describe (other than I stated earlier)

BV Eclipse 55 Brass - BL 18 Brass - BL 19 Brass - BL 3 White - BS Moment - BS 2 Brass - BV Horizon 48 - BS3000 - BS 3200 - BS Essence - BL 4000 - V1 40 Black - V1 40 White - BLC NL/ML - H6 -  H4 - E8 Motion - A8 Earphone - Beolit 12 - Beolit 15 - Beoplay A1 Green - Beoplay A3 White

Carolpa
Top 75 Contributor
1,065 Posts
ONLINE
Bronze Member
https://support.bang-olufsen.com/hc/en-us/articles/209420645-Standby-indicator-light

My advice: unplug the Eclipse again. Wait several minutes and try to restart.
Lapet
Not Ranked
14 Posts
OFFLINE
Bronze Member
Lapet replied on Sun, Jan 5 2020 8:06 PM

I opened a ticket and hope that b&o can support me. I will send a update. 

Page 1 of 2 (19 items) 1 2 Next > | RSS
Beoworld Security Certificate

SSL