Sign in   |  Join   |  Help

Brummen im Beolab 4

rated by 0 users
Not Answered This post has 0 verified answers | 14 Replies | 1 Follower

Haw
Top 500 Contributor
255 Posts
OFFLINE
Bronze Member
Haw posted on Thu, Dec 26 2019 9:12 AM
An meinem Avant habe ich 4x Beolab 4 und 1x Beolab 11 über je einen Beolab Receiver drahtlos angeschlossen. Klappt alles- außer ab und zu brummt einer der Lautsprecher. Das Problem liegt wohl am Anschluss des BL an den Receiver- je nach Lage des Kabels brummt es oder nicht. Zusätzlich ist es völlig unregelmäßig- monatelang ist Ruhe und auf einmal fast täglich. Da es sich auch nicht nur um einen Lautsprecher dreht , weiß ich nicht was tun? Kabel wechseln? Receiver wechseln? Oder was schafft Abhilfe?

Für Tipps bin ich sehr dankbar, denn das Brummen nervt gewaltig.

Grüße aus Stuttgart

Hardy

All Replies

Siggi
Not Ranked
46 Posts
OFFLINE
Silver Member
Siggi replied on Thu, Dec 26 2019 12:38 PM

Hallihallo und Frohe Weihnachten Hardy und Zusammen,

also bei mir, und bei vielen anderen, ist auf der Verstärkerplatine ein Bauteil defekt.Ich habs durch gegenseitiges Austauschen der Platinen lokalisiert.Da gibt's eigentlich nur 2 Lösungen. Entweder eine gebrauchte Beolab4 beschaffen (einzelne sind halt auch selten und dann happig)oder beim Freundlichen nach einer Reperatur nachfragen.Ich denke das die Platine auch so um die 100€ (geschätzt) kostet.Einbau geht eigentlich flott, wenn man versiert ist (15-20min).Ansonsten kommen da nochmal Lohnkosten drauf.

Grüsse vom Siggi

Haw
Top 500 Contributor
255 Posts
OFFLINE
Bronze Member
Haw replied on Thu, Dec 26 2019 1:20 PM
Danke für die Nachricht. Voriges Jahr hatte ich die 2 Surround BL4 zur Reparatur behabt und stimmt- seitdem kam von dort kein Brummen. Also nochmals bezahlen Sad- selber traue ich mir das nicht zu.
Siggi
Not Ranked
46 Posts
OFFLINE
Silver Member
Siggi replied on Thu, Dec 26 2019 2:10 PM

darf ich mal fragen was die Reperatur der 2 Beolab4 gekostet hat?

Haw
Top 500 Contributor
255 Posts
OFFLINE
Bronze Member
Haw replied on Thu, Dec 26 2019 3:40 PM
Knapp 440€ für:

Haw
Top 500 Contributor
255 Posts
OFFLINE
Bronze Member
Haw replied on Thu, Dec 26 2019 5:40 PM
Oha- hab mich getäuscht. Surprise Der Reparierte brummt auch. Es liegt am Handy- in unmittelbarer Nähe brummt es. Kann man das besser abschirmen?
nanoloop
Top 500 Contributor
Switzerland
155 Posts
OFFLINE
Bronze Member

Hallo,

die Beolab4 haben schon oft einen Defekt in der Endstufe, jedoch äussert sich dieses meist in einem stärkeren Grundrauschen. Das Brummen habe ich schon oft erlebt, ist meistens bei den RJ45 Adapter (minderwertige Qualität?) zu suchen. Vielleicht mal beim TV an den Kabeln bewegen und schauen ob es reagiert. Ursache ist meistens ein Potentialunterschied in der Masse und die Schwachstelle ist dann meistens bei den Powerlinkanschlüssen beim TV.

Gruss nanoloop

Haw
Top 500 Contributor
255 Posts
OFFLINE
Bronze Member
Haw replied on Fri, Dec 27 2019 7:51 AM
Welche RJ45-Adapter sind eigentlich hochwertig? Ich habe meist die aus eBay die laut Beschreibung hochwertig sein sollen.
richu
Not Ranked
Switzerland
69 Posts
OFFLINE
Bronze Member
richu replied on Mon, Dec 30 2019 3:07 PM

...da komme ich auch mit meinem Brumm-Problem.

Avant NG 55 seit 6 Monaten im Betrieb.

Daran anschlossen

2x BL 6000 L/R

1x BL 11 Subwoofer

2x BL 4 Surround

Avant interne LS 

Die LS waren vorher zig Jahre an einem BV7-40 angeschlossen und haben nie gebrummt (musste zweimal einen BL 4 reparieren wegen Rauschen, wie vorher beschrieben).

Gelegentlich brummen die BL 6000. Manchmal beide, manchmal nur einer davon. Unregelmässig. Aber nur wenn ich TV/VIDEO schaue. Wenn ich MUSIC (Deezer, CD, etc von Multiroom) höre hat es noch nie gebrummt (Zufall?).

Ich habe nur Original PowerLink / RJ Konverter. Und ja, wenn ich die Stecker (im Avant) bewege, neu sortiere hört es auf, bis es später plötzlich wieder auftaucht. Kein Handy in unmittelbarer Nähe.

Hat da jemand einen Tipp?

 

nanoloop
Top 500 Contributor
Switzerland
155 Posts
OFFLINE
Bronze Member

Das Grundproblem wird sein, dass es verschiedene Massenpotentiale Gibt und meiner Meinung nach dies bei den RJ45 Stecker zum Problem wird mit einer nicht optimalen Kontaktverbindung der Abschirmung (die originalen von B&O sind da eher bessere Qualität als Cavus oder ähnliche). Meiner Meinung nach ist ein Powerlinkstecker oder ein Cinchstecker vom Prinzip her viel besser geeignet (hatte mit Powerlinkstecker auch nie Probleme).

Probiert mal die “Brummquelle“ zu eruieren in dem ihr wartet, biss der Brumm zu hören ist. Danach die einzelnen Masseverbindungspunkte zu trenne. Dies kann mittlerweile recht komplex sein wenn viele Geräte angeschlossen sind. Wenn z.B. Eine Kabel-STB angeschlossen ist oder der interne DVB-C Tuner nutzt, einfach mal das Antennenkabel Ausstecken und schauen ob dann der Brumm weg ist (dies kann auch der Grund sein, wenn es z.B. Bei Netflix mit interner App nicht brummt, da dann die STB aus ist). Wenn man das Antennenkabel in der einen Hand und das Gehäuse der STB in der anderen Hand hat und es schön kribbelt in der Hand, hat man garantiert einen ordentlichen Potentialunterschied 😎 ). Falls der Brumm weg sein sollte, einfach einen Massetrennfilter in die Antennenleitung zwischenschalten und hoffen, dass es nun gut ist. Ich habe aber schon mehrfach erlebt, dass es dann nur leiser wird das Brummen. Es kann sein, dass dann noch eine Masseverbindung über ein geschirmtes Netzwerkkabel besteht oder sonst durch irgend eine andere Quelle noch eine Masseverbindung auf ein anderes Potential besteht. Die beste Erfahrung habe ich bisher gemacht einen ordentlichen Trennfilter am Hausübergabepunkt in die Antennenleitung zu setzen.

Die andere Lösung ist, alle Lautsprecher per WPL zu betreiben 😎

Haw
Top 500 Contributor
255 Posts
OFFLINE
Bronze Member
Haw replied on Mon, Dec 30 2019 10:28 PM
Was ist denn WPL?Confused
nanoloop
Top 500 Contributor
Switzerland
155 Posts
OFFLINE
Bronze Member

WPL = gleich Wireless Power Link, also drahtlos. Ist eher ironisch gemeint Smile

bedingt ja, dass der TV und Lautsprecher dies können (haben nur die neuen) oder umständlich mit Transmitter und Receiver ergänzen.

Haw
Top 500 Contributor
255 Posts
OFFLINE
Bronze Member
Haw replied on Tue, Dec 31 2019 10:09 AM
Aha- alles klar. Das ist genau mein Weg. Ich habe an den Lautsprechern je einen Receiver, nur den Transmitter brauche ich nicht. Das erledigt der Avant. Und genau an der RJ45-Buchse des Receivers entsteht der Brumm. Werde im nächsten Schritt auf Originalkabel von B&O wechseln. Mal sehen ob das erfolgreich ist.
Haw
Top 500 Contributor
255 Posts
OFFLINE
Bronze Member
Haw replied on Sat, Jan 11 2020 8:14 PM
Seltsam- so wie das Brummen kam ging es auch wieder. Trotz der selben Kabel und selber Position kein störendes Geräusch mehr. Wieder alles gut- aber trotzdem-

Danke für alle Hinweise.

Bis zu nächstenmal.

Gruß Hardy
Haw
Top 500 Contributor
255 Posts
OFFLINE
Bronze Member
Haw replied on Fri, May 8 2020 12:41 PM
Hab beobachtet, dass das irgendwie vom Handy kommt. Sobald ich die mobilen Daten deaktiviere ist das Brummen weg.
Page 1 of 1 (15 items) | RSS
Beoworld Security Certificate

SSL