Sign in   |  Join   |  Help

Buzzing from Avant 55” back

rated by 0 users
This post has 8 Replies | 2 Followers

Michael
Top 50 Contributor
Sweden
Posts 2,482
OFFLINE
Bronze Member
Michael Posted: Mon, Nov 25 2019 9:36 AM
Hello,

As I was walking around in my home yesterday evening I noticed a very subtle buzzing noise from the back of my avant 55 mk1. I’m not sure if it’s been there always because it was now placed in an angle I don’t always use and with sound on mute.

I realized it stopped buzzing if I turned the picture off and it changes if I adjust the backlight level.

I’m pretty sure it’s the power board creating the noise and it’s probably nothing to worry about but thought I might as well ask here just in case.

Beolab 50, Beolab 20, Beolab 8000 x 2, Beolab 4000 x 2, 
BeoSound Core, BeoSound 9000, BeoSound Century, 
BeoLit 15, BeoPlay A1, BeoPlay P2, BeoPlay H9i, BeoPlay H6, EarSet 3i, 
BeoVision Avant 55, BeoPlay V1-40, 
BeoCom 6000 and so much else :)  

Aussie Michael
Top 50 Contributor
Melbourne, AU
Posts 3,533
OFFLINE
Bronze Member
Have you moved the silver metal backing pieces just to see incase it’s one of them ?

Michael
Top 50 Contributor
Sweden
Posts 2,482
OFFLINE
Bronze Member
Michael replied on Tue, Nov 26 2019 8:25 AM
Aussie Michael:

Have you moved the silver metal backing pieces just to see incase it’s one of them ?

Yea it’s not the plate itself, it’s just an electrical noise on certain brightness levels. I couldn’t hear it yesterday and it’s probably only easy to hear from a certain angle when the tv is rotated slightly.

Beolab 50, Beolab 20, Beolab 8000 x 2, Beolab 4000 x 2, 
BeoSound Core, BeoSound 9000, BeoSound Century, 
BeoLit 15, BeoPlay A1, BeoPlay P2, BeoPlay H9i, BeoPlay H6, EarSet 3i, 
BeoVision Avant 55, BeoPlay V1-40, 
BeoCom 6000 and so much else :)  

agenten0075
Not Ranked
Posts 45
OFFLINE
Bronze Member

Yeah, I've had that on mine too. It was a defective power supply, they dismantled the TV and changed it (luckily still under warranty at the time)

Michael
Top 50 Contributor
Sweden
Posts 2,482
OFFLINE
Bronze Member
Michael replied on Tue, Nov 26 2019 4:39 PM
agenten0075:

Yeah, I've had that on mine too. It was a defective power supply, they dismantled the TV and changed it (luckily still under warranty at the time)

👍 I’m not sure it’s a defect per say but maybe. I’ve heard this buzz from different monitors throughout the years and I remember my old Samsung plasma had it. They solved it by gluing they components in huge amounts of glue 😂.

I still have warranty until 2020 I think so might look into it.

I just wish they released the new updated eclipse soon. Can’t imagine buying one with a 2017 era oled panel... asked my retailer but they don’t know and seemingly sell them still for full price. Crazy.

Beolab 50, Beolab 20, Beolab 8000 x 2, Beolab 4000 x 2, 
BeoSound Core, BeoSound 9000, BeoSound Century, 
BeoLit 15, BeoPlay A1, BeoPlay P2, BeoPlay H9i, BeoPlay H6, EarSet 3i, 
BeoVision Avant 55, BeoPlay V1-40, 
BeoCom 6000 and so much else :)  

Michael
Top 50 Contributor
Sweden
Posts 2,482
OFFLINE
Bronze Member
Michael replied on Tue, Nov 26 2019 4:41 PM
Just checked my warranty. It’s valid until January 1, 2021! Amazing. I’ll relax a bit more.

Beolab 50, Beolab 20, Beolab 8000 x 2, Beolab 4000 x 2, 
BeoSound Core, BeoSound 9000, BeoSound Century, 
BeoLit 15, BeoPlay A1, BeoPlay P2, BeoPlay H9i, BeoPlay H6, EarSet 3i, 
BeoVision Avant 55, BeoPlay V1-40, 
BeoCom 6000 and so much else :)  

Aussie Michael
Top 50 Contributor
Melbourne, AU
Posts 3,533
OFFLINE
Bronze Member
Michael:

👍 I’m not sure it’s a defect per say but maybe. I’ve heard this buzz from different monitors throughout the years and I remember my old Samsung plasma had it. They solved it by gluing they components in huge amounts of glue 😂.

I still have warranty until 2020 I think so might look into it.

I just wish they released the new updated eclipse soon. Can’t imagine buying one with a 2017 era oled panel... asked my retailer but they don’t know and seemingly sell them still for full price. Crazy.

Same as me. Hurry up UnsureStick out tongue
beolion
Top 200 Contributor
Posts 437
OFFLINE
Gold Member
beolion replied on Wed, Nov 27 2019 7:54 PM
I am having the same issue. But only sometimes. I cannot really figure out how to trigger the noise and what makes it disappear.

My model is from December 2014.
Michael
Top 50 Contributor
Sweden
Posts 2,482
OFFLINE
Bronze Member
Michael replied on Wed, Nov 27 2019 9:09 PM
beolion:

I am having the same issue. But only sometimes. I cannot really figure out how to trigger the noise and what makes it disappear.

My model is from December 2014.

I believe the sound is different depending on how much power is necessary. I noticed it changed as I changed the backlight light level. But my sound is subtle. Almost inaudible. But I believe it’s more than it used to be and probably will get worse with time. But I can’t say for sure. It might have been there all this time.

Beolab 50, Beolab 20, Beolab 8000 x 2, Beolab 4000 x 2, 
BeoSound Core, BeoSound 9000, BeoSound Century, 
BeoLit 15, BeoPlay A1, BeoPlay P2, BeoPlay H9i, BeoPlay H6, EarSet 3i, 
BeoVision Avant 55, BeoPlay V1-40, 
BeoCom 6000 and so much else :)  

Page 1 of 1 (9 items) | RSS
Beoworld Security Certificate

SSL