Sign in   |  Join   |  Help

Beosound Ouverture - glass door issue

rated by 0 users
Answered (Verified) This post has 1 verified answer | 43 Replies | 7 Followers

Max
Not Ranked
Warsaw, Poland
25 Posts
OFFLINE
Bronze Member
Max posted on Fri, Dec 7 2012 10:27 PM

Hi,

 

I've just bought second hand B&O Ouverture and it seems that during transportation, something happened to the cables opening the glass doors. I found service manual but to be honest it is not clear how to repair it or how complicated it is.

I'm tempted to do it by myself instead of taking it to repair centre, where reparation cost probably will be equal to its value.

Maybe someone has got experience with putting wires/cables in order and can guide me through the reparation process?

Thank you for your help in advance!

Max

Answered (Verified) Verified Answer

Max
Not Ranked
Warsaw, Poland
25 Posts
OFFLINE
Bronze Member
Answered (Verified) Max replied on Sat, Dec 8 2012 7:48 PM
Verified by Karelbeunk

I fixed by myself!!! If someone need any advice regarding wiring system, please let me know!

All Replies

Weebyx
Top 75 Contributor
Denmark
1,205 Posts
OFFLINE
Bronze Member
Weebyx replied on Thu, May 21 2015 10:13 AM

mofobro:

I've cleaned the tracks and applied a small amount of WD40, but still not operating properly.

When closed, I wave my hand in front and they open about 2 inches. I need to gently push them open all the way. They do not close automatically either... stay open.

 

????

 

There are a small switch located with the motorpulley, that detects where the glassdoors are. This switch can get very dirty, and could confuse the processor as to if the doors are open or closed.

The big white wheel touches controls this switch. Clean this switch, with a piece og "thick" paper with alcohol on, this will work as sand-paper, but not as rough.

You need to take the back off the unit, and also the black panels behind the glass.

Have you tried to open and close with the glassdoors off ?

/Weebyx

 

mofobro
Not Ranked
7 Posts
OFFLINE
Bronze Member
mofobro replied on Fri, May 22 2015 12:20 AM

I'll try that over the weekend.

And no, I haven't tried to operate the door mechanism with the glass doors off. I'll try that as well and update you.

Thank you!

mofobro
Not Ranked
7 Posts
OFFLINE
Bronze Member
mofobro replied on Fri, May 22 2015 12:21 AM

:-((

linkbeo
Not Ranked
5 Posts
OFFLINE
Bronze Member

Where is the small switch and the motor pulley? And the big white wheel?  when I take the glass pannels off, it works normally. Thanks!

Skoosha
Not Ranked
1 Posts
OFFLINE
Bronze Member

Had to register to say thanks to Messiman  and Leslie .. Just had the same problem with my 2500, Leslie's fix worked a treat :)

This has left me very disappointed with B&O here in Malaysia though... They quoted me RM 2200 to fix it (over $500 US) Shame on them !!

LRomanowiczdr
Not Ranked
1 Posts
OFFLINE
Bronze Member

Hello Max and Hello to Warsaw (I'm born there long time ago),

I have an old but working B&O Overture and took the glass doors apart to clean them. When I install them again, they didn't open or close. What I made wrong and how I can fix it. An advise is highly appreciate.

My Email is: LRomanowiczdr@centurylink.net

Thanks and regards from Florida.

Leo

Max
Not Ranked
Warsaw, Poland
25 Posts
OFFLINE
Bronze Member
Max replied on Sun, Oct 9 2016 11:02 AM

Hi Leo,

sorry for comming back so late. Could you please describe the problem in details? Can you hear the motor is working or the doors stuck somwhere? It might be not the mechanical problem but IR sensor/move sensor.

Best regards form Warsaw,

Max

Savoirvivre
Not Ranked
1 Posts
OFFLINE
Bronze Member

I am new to this forum and I‘ve found this topic via google search. I have exactly the same problem. I‘ve managed to take off the glass doors and the two black covers with the help of this forum and youtube. Now it seems that the wire which moves the doors is to loose. There is a section in the service manual which describes the adjustment of the wires but I can‘t understand the steps. Could somebody help me to perform the steps? Do you need a photo? Thank you very much in advance!

alvar
Not Ranked
Barcelona
30 Posts
OFFLINE
Bronze Member
alvar replied on Sun, Dec 23 2018 3:47 PM

Max,

 

Abusing of your offering, can you tell me how I must attached the two sides of the cable to the white wheels or wherever?

I have not been able to find any single picture of where the small balls goes!

 

Thanks so  much 

matador43
Top 75 Contributor
1,341 Posts
OFFLINE
Bronze Member

Hi Alvar and Bienvenido en Beoworld,

Below is the picture of the service manual giving the right path of the cable thought the different pulleys.

The little balls goes into the hole in the mail pulley and act as a stop to secure the cable into the main pulley.
Please see picture in page one of this topic for reference. 

Two things to notice though:
- the wire can be quite difficult to put and keep in place on the corner pulleys while trying to fit them back.
I succeed in it so it's possible but it's quite long and need a lot of fiddling.

- There's a "reverse loop" trick to fix the wire to the main pulley. I'm sorry i can't say much more as i did it a long time ago.
You will find it by carefully observing the grooves on the pulley. I remember i spend a lot of time to secure the cable and when i found the trick it was just like - put the ball in the hole, just turn the pulley and "ya esta", the wire just jump to it's position.

Again, I'm sorry for being unable to give you more details, but all this to tell you it's complicated but still possible.

You'll also need to stick the metal hooks to the glass doors. You'll need two component epoxy glue. Trying to glue the hooks in a way they do not misaligned the doors will be the tricky part. You'll find plenty of information by searching the forum.

Hope this help and good luck with it.

matador43
Top 75 Contributor
1,341 Posts
OFFLINE
Bronze Member

Here is the picture (click for full view).

 


alvar
Not Ranked
Barcelona
30 Posts
OFFLINE
Bronze Member
alvar replied on Mon, Dec 24 2018 7:30 PM

Hi Max,

Can you guide me to reinstall wire on the pulleys?

Thanks

Max
Not Ranked
Warsaw, Poland
25 Posts
OFFLINE
Bronze Member
Max replied on Mon, Dec 24 2018 10:25 PM

Hi,

do you have any photos of the current situation and where exactly do you have an issue? As above there is diagram how the wire goes. You need to put wire on the pulley testing how much of wire to crop up.

Ale the best!

Max

BOBDREV
Not Ranked
7 Posts
OFFLINE
Bronze Member

Hi

2 beosounds 2500, and both have issues with the glass, I guess one is a broken cable but for the other one cannot event hear the motor :-(

do you  know where i could find videos / photos on how to repairs that?

 

thanks

 

regards

 

Page 3 of 3 (44 items) < Previous 1 2 3 | RSS
Beoworld Security Certificate

SSL