Sign in   |  Join   |  Help

Beoplay A6 - lowering the volume automatically

rated by 0 users
Answered (Not Verified) This post has 0 verified answers | 6 Replies | 2 Followers

Hunsimon
Not Ranked
3 Posts
OFFLINE
Bronze Member
Hunsimon posted on Wed, Sep 18 2019 12:34 PM

Anybody faced the same issue with A6?

 

After a certain time A6 starts lowering the volume to zero. Even if I reset the device 

the same issue appearing. Maybe it is an overheating issue? The sofware is up-to-date, usually I use

it with Spotify. 

 

Thx in advance

 

All Replies

Hiort
Top 50 Contributor
Sweden
2,552 Posts
OFFLINE
Bronze Member
Hiort replied on Wed, Sep 18 2019 6:20 PM
Sounds strange...

Never experienced on mine.

 

 

 

 

Livingroom: BL3, BL11, BV11-46 Kitchen: Beosound 1 GVA, Beocom 2 Bathroom: M3 Library: A6, Beocom 6000 Bedroom: M5 Office: Beocom 2 Travel: Beoplay E8 2.0, Beoplay P2

andybandy
Top 500 Contributor
123 Posts
OFFLINE
Bronze Member

It is an expected behavior that the Beoplay A6 reduces its output volume level when getting too hot inside the electronics or speaker drivers; there is an automatic temperature protection circuit built-in to protect the product.

The protection circuit depends on:
1. volume step / level, music type (bass levels) and time played at specific high volume level.
2. ambient temperature

The product will protect itself from getting too hot inside and will reduce the volume level automatically to reduce the temperature in the electronics  - if necessary, it will even shut down. Once the Beoplay A6 has cooled down, a mains reset must be done, and it is possible to play again.

 

if its doing often, i would send it in if its under warranty, I have seen some have Been change on defekt circuit sensor..

 


Beofrank
Top 500 Contributor
79 Posts
OFFLINE
Bronze Member
Beofrank replied on Thu, Sep 19 2019 10:48 AM

https://forum.beoworld.org/forums/t/37255.aspx

ClausOH
Not Ranked
1 Posts
OFFLINE
Bronze Member
ClausOH replied on Thu, Aug 27 2020 12:18 PM

I'm facing the exact same problem. 

Resetting, updating to newest version of software - nothing helps.

Same problem exists independantly whether the source is moblie (via Bluetooth, Spotify Connect, Chrome Cast), PC (via Bluetooth)

 

Quite desparate about this.

 

Claus

Hunsimon
Not Ranked
3 Posts
OFFLINE
Bronze Member

Unfortunately I can not use my A6 for several months now...still haven't find the solution. I asked Beo service...they recomended buying a new electric panel for 1000 Eur ....hahaha

davieav
Not Ranked
chester UK.
48 Posts
OFFLINE
Bronze Member
Answered (Not Verified) davieav replied on Fri, Aug 28 2020 11:02 AM
Suggested by davieav

I had this issue. 
got it resolved by taking it to a very good dealer who posted it to germany.
came back and plays as normal .
Thanks again to B&O Manchester  

Page 1 of 1 (7 items) | RSS
Beoworld Security Certificate

SSL