Sign in   |  Join   |  Help

Connection Drop / Connectivity Issues

rated by 0 users
Not Answered This post has 0 verified answers | 0 Replies | 1 Follower

RobertNunes
Not Ranked
1 Posts
OFFLINE
Bronze Member
RobertNunes posted on Tue, Sep 17 2019 12:44 PM

I have had connection issues Since buying my second speaker. 

So the everyday scenario is that I connect first speaker to TV via Bluetooth, I then use the B&O app to connect the second to multi room. 

Sooner or later but eventually, the second speaker will make a Double Tone sound “ponk ponk” and disconnect. The first speaker sometimes does the same or continues playing, but then most of the time out of sync. I then have to start the whole process to disconnect first speaker and then only listen with one. 

In the beginning I sent the speaker to get checked, but it was ruled that the speaker was fine and it must be my router. I went and bought an impressive router Asus RTAC86U. I am still having the same issue. 

I have the Beosound Edge and two M5s. 

 

I dont have this issue when I use YouTube cast or Apple Airplay from any of my devices. 

 

Only when one one speaker is connected to my Samsung 6QF TV via Bluetooth. 

The response I get is that B&O are not Soundbars. But the audio source should work over Bluetooth as advertised. 

Please does anyone have any advice on how to make this setup work? 

I have the same issue connected via cable or WiFi (tried both 2.4 and 5Ghz) . 

Now I have one wired and the other WiFi. Waiting for the right cable to arrive this week to wire the second speaker. But hate that I’ve had to wire my wireless speakers. 

Page 1 of 1 (1 items) | RSS
Beoworld Security Certificate

SSL