Sign in   |  Join   |  Help

Bang & Olufsen app 2.7

rated by 0 users
This post has 159 Replies | 5 Followers

beojeff
Top 75 Contributor
USA
Posts 1,536
OFFLINE
Bronze Member
beojeff replied on Thu, Aug 22 2019 3:18 PM

mbolo01:
beojeff:

 

I have a Moment integrated with a BeoVision 10 via an NL/ML Converter and it does not appear as a choice when expanding music.

 

 

Isn’t it related to the NL/ML issue introduced by the latest Moment’s software?

I had my Moment's software rolled back to the stable version.

Carolpa
Top 100 Contributor
Posts 847
ONLINE
Bronze Member
Carolpa replied on Thu, Aug 22 2019 8:04 PM

beojeff:

mbolo01:
Hiort:
When I had a Moment (integrated with BV11) I could expand music to that device by tapping “+” in the Multiroom view.
Correct, the Moment can be added to a multiroom experience the way described by Hiort, like any other NL product.

I have a Moment integrated with a BeoVision 10 via an NL/ML Converter and it does not appear as a choice when expanding music.

Is the BLC set as A Slave or A Master?

 

Does the Moment have its own speakers?

 

steve1977
Top 150 Contributor
Posts 705
OFFLINE
Bronze Member
steve1977 replied on Sat, Aug 24 2019 5:55 AM
Carolpa:

Is the BLC set as A Slave or A Master?

Does the Moment have its own speakers?

In my case, no PL/wisa speakers connected to the moment. ML/NL setup as A-Master.

Cannot play from moment to BV via “+” and not even playing automatically to the BV when playing tune-in on the moment.

When you say, you integrate moment with ML/NL, what does this mean? Are you referring to setting the ML/NL as blgw device in the settings of the moment? or how else to “integrate”?

Thanks for your help!
seethroughyou
Top 150 Contributor
UK
Posts 677
OFFLINE
Silver Member
Just come back to Moment after several weeks and the App says DLNA Unreachable. How do I resolve this please?

On Moment offered:

NAS1

Twonky

Plex

Which one is it please?
Alsfeld
Top 500 Contributor
Posts 98
OFFLINE
Founder
Alsfeld replied on Sun, Aug 25 2019 11:05 AM

When using Airplay for playback and parallel using the B&O App.

You see the played Track Name and Artist Name at the Control View (?) but in the Listening View (?) you only see the Track Name (see attached screenshot). It would be great to see the Artist Name, too!

Alsfeld
Top 500 Contributor
Posts 98
OFFLINE
Founder
Alsfeld replied on Sun, Aug 25 2019 3:50 PM

Another question, when I use Chromecast (with Deezer App) I get the cover art displayed in the Listening View of the B&O app, when I use airplay (with Deezer App) there is NO cover art. Why?
When I stream Deezer App via Airplay to my Apple TV the cover art is shown. So the information should be included in the airplay music stream. Why is the B&O app not able to display the cover art when using Airplay?

mm08642
Not Ranked
Posts 22
OFFLINE
Bronze Member
mm08642 replied on Sun, Aug 25 2019 7:13 PM

Is this the user interface design quality you expect from a high price design brand?
On the music main page (Apple iPad)

You see 9 different genre. If you want to see all 20 genre you have to klick on „show all“. Scrolling does not help, you only see another 6 (total of 15 not all 20) but not all (why?).

Now you see 2 different genre (before you saw 9) at the same time and you scroll and scroll and scroll and scroll and scroll and scroll and ... to see the missing 11 (and only 2 genre at the same time).

I am not surprised, that the B&O App is with high distance the worst rated app compared to competitors in the Apple App Store. And just setting back the rating counter will not help, as long as the user interface quality stays like this.

HH1971
Not Ranked
Posts 24
OFFLINE
Bronze Member
HH1971 replied on Mon, Sep 2 2019 5:18 PM

I hope that some B&O officials are still reading this thread even the new version 2.7 is released and no more feedback is written by Mr.Andersen since then.

I am very disappointed that the bug that courses a freezing app (after 3 to 6 minutes when there is WLAN / LAN connection to B&O products but no Internet connection) is not solved!

Instead „very important“ issues are implemented, like round instead of squared artist pictures and left-justified instead centered captions. WoW that is really the correct priority, wasting time and money for non-sense changes nobody needs. But leaving B&O customers with their problems in the rain! 

I am one of the many very disappointed B&O customers.

1990
Top 500 Contributor
Posts 208
OFFLINE
Bronze Member
1990 replied on Tue, Sep 3 2019 2:23 PM

MrAndersen:

@1990: The timer could be a bug, let me look into it.  

Another issue with the Integrated Setup:

1. I start playback on my integrated Essence

2. I Join the experience from a second device

3. Playback on my Essence stops because of my timer settings.

4. Now after a few hours, I want to stop playback on my second device. I can't achieve that anywhere.

Selecting the second device is impossible because it is in Multiroom-mode. Selecting the V1 that is integrated with my Essence doesn't deliver any options for changing/stopping what is currently playing. I can stop playback through the manual controls of the second device or the remote that is connected to it, but not via the app. I can only put the entire system in standby on the homepage. If I recall correctly, this didn't happen in previous iterations of the app.

MrAndersen
Top 500 Contributor
Posts 209
OFFLINE
Bronze Member

@Seethroughyou: It might have changed IP, remove it and adding it again should resolve it

@alsfeld: I have regsitered your bug and we will take a look. We're not getting cover art from Airplay from the products. For Chromecast it depends on the source

@mm08642: I cannot repro this, but it might be iPad only. We will take a look. 

@HH1971: We are not seeing this issue in our tests. I will take another round with QA

@1990: yes, we are aware of this case. No good solution but all standby for now. We will add play pause to the followers in an upcoming release

Regarding the missing album art in the PQ. It is working for the 4 different NAS drives we have in the office. From another customer we got it that he used a Beomaster 5. Is that the case for you as well?

mbolo01
Top 75 Contributor
Annecy - France
Posts 1,102
ONLINE
Gold Member
mbolo01 replied on Tue, Sep 3 2019 4:09 PM

@MrAndersen: did you manage to reproduce product status update failing when app is in the background?

Scenario:

- App is running in foreground, product A and B are seen active
- App is moved to bacground
- Product A is powered off
- App is brought back to foreground
- Product A and B are seen active, even after waiting a while

BS Moment, BS Core, BS Ouverture, BG 4002, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, P6 (tks Botty), H5, TR1

Dyssegaard
Top 500 Contributor
Copenhagen, Denmark
Posts 160
OFFLINE
Bronze Member
MrAndersen:

Regarding the missing album art in the PQ. It is working for the 4 different NAS drives we have in the office. From another customer we got it that he used a Beomaster 5. Is that the case for you as well?

Just retested the DLNA PQ cover art issue on my M5:

The problem is still there. It has worked in previous versions. My NAS is a WD My Cloud Home with a PLEX DLNA server.

Best regards - Dyssegaard

Family room: Beovision 11-40 / Beosound Core, Beolab 3 (front), Beolab 8000 / R1 (back), Beolab 2 (sub), AppleTV 4K, Chromecast. Bedroom: Beoplay M5. Home office: Beolit 12. Travel: Beoplay H8, Beoplay A1. NAS: WD My Cloud Home / Plex DLNA Server.

mbolo01
Top 75 Contributor
Annecy - France
Posts 1,102
ONLINE
Gold Member
mbolo01 replied on Tue, Sep 3 2019 4:59 PM

MrAndersen:

Regarding the missing album art in the PQ. It is working for the 4 different NAS drives we have in the office. From another customer we got it that he used a Beomaster 5. Is that the case for you as well?

Album art missing in PQ for me too, tested with Twonky and Minimserver against a Core.

BS Moment, BS Core, BS Ouverture, BG 4002, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, P6 (tks Botty), H5, TR1

Hiort
Top 50 Contributor
Sweden
Posts 2,332
OFFLINE
Bronze Member
Hiort replied on Tue, Sep 3 2019 5:05 PM
Dyssegaard:

Just retested the DLNA PQ cover art issue on my M5:

The problem is still there. It has worked in previous versions. My NAS is a WD My Cloud Home with a PLEX DLNA server. Best regards - Dyssegaard

Family room: Beovision 11-40 / Beosound Core, Beolab 3 (front), Beolab 8000 / R1 (back), Beolab 2 (sub), AppleTV 4K, Chromecast. Bedroom: Beoplay M5. Home office: Beolit 12. Travel: Beoplay H8, Beoplay A1. NAS: WD My Cloud Home / Plex DLNA Server.

Same problem for me. Worked before.

Using Synology NAS.

 

 

 

 

Livingroom: BL3, BL11, BV11-46 Kitchen: Beosound 1 GVA, Beocom 2 Bathroom: M3 Library: A6, Beocom 6000 Bedroom: M5 Office: Beocom 2 Travel: Beoplay E8 2.0, Beoplay P2

Millemissen
Top 10 Contributor
Flensborg, Denmark
Posts 12,338
ONLINE
Bronze Member

Same here - albumart shows up when browsing, but not in the queue!

In the main window however, I have the coverpic of the now playing song.

Used to work previously.

Older Synology NAS - preinstalled server there.

MM

There is a tv - and there is a BV.

MrAndersen
Top 500 Contributor
Posts 209
OFFLINE
Bronze Member

Version coming out tonight fixes Deezer picks. The PQ album art has been found and the fix is due tomorrow. Looking at the rest

beojeff
Top 75 Contributor
USA
Posts 1,536
OFFLINE
Bronze Member
beojeff replied on Wed, Sep 4 2019 9:32 PM

Find a way to lower the volume level of TuneIn to that of other sources!

HH1971
Not Ranked
Posts 24
OFFLINE
Bronze Member
HH1971 replied on Thu, Sep 5 2019 8:04 PM

MrAndersen:
@mm08642: I cannot repro this, but it might be iPad only. We will take a look. 

Thank you very much for looking into the bug / error.

Perhaps the following will help you, to identify the reason for the bug.

As long as I only use the Beosound Moment, the B&O App works fine within my LAN (without internet connection - I just pulled the DSL connection of my Fritz!box Router) - I tried it for 45 minutes. BUT as soon as I turn on my Beosound Shape (switching on the power) it works fine for another 5 to 10 minutes. I even can start playing music on the Shape from my local NAS via B&O App. But after 5 to 10 minutes, the B&O App freezes. The music goes on playing, but because the B&O App is not anymore working I can not control the Beosound Shape anymore.

I hope you can solve the problem.

mbolo01
Top 75 Contributor
Annecy - France
Posts 1,102
ONLINE
Gold Member
mbolo01 replied on Thu, Sep 5 2019 9:14 PM
MrAndersen:

The PQ album art has been found and the fix is due tomorrow. Looking at the rest

I confirm that it has been fixed in tonight’s release

BS Moment, BS Core, BS Ouverture, BG 4002, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, P6 (tks Botty), H5, TR1

mbolo01
Top 75 Contributor
Annecy - France
Posts 1,102
ONLINE
Gold Member
mbolo01 replied on Thu, Sep 5 2019 9:26 PM
I noticed that playing a DLNA or Deezer album now properly empties the PQ prior to add the album’s tracks. Long awaited behavior from my side ! If confirmed, many thanks to Mr Andersen and the dev team!

BS Moment, BS Core, BS Ouverture, BG 4002, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, P6 (tks Botty), H5, TR1

Dion
Not Ranked
Perth, Australia
Posts 30
OFFLINE
Bronze Member
Dion replied on Fri, Sep 6 2019 4:36 AM

It seems that PQ is emptied when selecting a new album now which is great and as I would expect. Thankyou!

However, I think I've noticed a new bug. It seems that the albums are entered into the PQ twice and in an odd order. For example, if I add an album with 4 tracks my PQ will look as follows -

Track-1

Track-1

Track-2

Track-3

Track-4

Track-2

Track-3

Track-4

Also the device will start playing from the second Track-1 and continue playing from there.

I have tried this with multiple albums on Deezer and on all my B&O devices. It seems to always happen with one time the album being added to the PQ three times.

Dion.

BeoVision Avant55 Mk1; Theatre with BeoSystem4; BeoSound2; BeoPlayA9; BeoPlayA6; BeoPlayM5; BeoPlayE6; BeoPlayH3 ANC

..and it all started 15 years ago with a pair of B&O A8 Earphones...

MrAndersen
Top 500 Contributor
Posts 209
OFFLINE
Bronze Member

Hi Dion

That sounds odd. Just tried it several times and it doesn't happen to me. 

Just to clarify 

Click an album

Click the play icon

Go to the PQ and the tracks are duplicated?

Is the queue empty when you do it?

Br

Thomas

mbolo01
Top 75 Contributor
Annecy - France
Posts 1,102
ONLINE
Gold Member
mbolo01 replied on Fri, Sep 6 2019 8:18 AM
Dion:

It seems to always happen with one time the album being added to the PQ three times.

I have added the same Deezer album more than three times and I was not able to reproduce the issue. Are you able to reproduce on your side?

BS Moment, BS Core, BS Ouverture, BG 4002, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, P6 (tks Botty), H5, TR1

Dyssegaard
Top 500 Contributor
Copenhagen, Denmark
Posts 160
OFFLINE
Bronze Member
@MrAndersen:

I also confirm that the PQ cover art issue is fixed Smile

Two new findings:

1) It is not possible to change the product name on my M5:

2) SW version not shown on my BV11 (integrated with a Core):

Best regards - Dyssegaard

Family room: Beovision 11-40 / Beosound Core, Beolab 3 (front), Beolab 8000 / R1 (back), Beolab 2 (sub), AppleTV 4K, Chromecast. Bedroom: Beoplay M5. Home office: Beolit 12. Travel: Beoplay H8, Beoplay A1. NAS: WD My Cloud Home / Plex DLNA Server.

mbolo01
Top 75 Contributor
Annecy - France
Posts 1,102
ONLINE
Gold Member
mbolo01 replied on Fri, Sep 6 2019 8:34 AM
Dyssegaard:

It is not possible to change the product name on my M5:

Same here, as well as for the Core (M3 and BS1 are ok, A6 not tried yet)

BS Moment, BS Core, BS Ouverture, BG 4002, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, P6 (tks Botty), H5, TR1

Dyssegaard
Top 500 Contributor
Copenhagen, Denmark
Posts 160
OFFLINE
Bronze Member
mbolo01:

Same here, as well as for the Core (M3 and BS1 are ok, A6 not tried yet) BS Moment, BS Core, BS Ouverture, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, P6 (tks Botty), H5, TR1

Just checked my Core, and you are right - same problem here.

Best regards - Dyssegaard

Family room: Beovision 11-40 / Beosound Core, Beolab 3 (front), Beolab 8000 / R1 (back), Beolab 2 (sub), AppleTV 4K, Chromecast. Bedroom: Beoplay M5. Home office: Beolit 12. Travel: Beoplay H8, Beoplay A1. NAS: WD My Cloud Home / Plex DLNA Server.

mm08642
Not Ranked
Posts 22
OFFLINE
Bronze Member
mm08642 replied on Sun, Sep 8 2019 7:13 PM

MrAndersen:
@mm08642: I cannot repro this, but it might be iPad only. We will take a look. 

Thank you very much for looking into this issue. Yes, it is worst on the iPad in landscape mode. The described issue you experience on small displays like on the iPhone, too. But there it is not so extrem.

B&O really should invest much more time / money in the user interface and technical features that are state of the art in other apps. The experience the B&O app is offering would be OK for a low cost Chinese loudspeaker manufacturer. For a design company placing themselves in the high price segment, the offered B&O app is still far away from my expectation I have on a product in this price segment.

And when you look at the ratings in the Apple App Store, I am not the only one who is strongly disappointed. And just setting back the rating counter with every release will unfortunately not help to improve the app at all Wink

Dion
Not Ranked
Perth, Australia
Posts 30
OFFLINE
Bronze Member
Dion replied on Mon, Sep 9 2019 5:56 AM

MrAndersen:

Hi Dion

That sounds odd. Just tried it several times and it doesn't happen to me. 

Just to clarify 

Click an album

Click the play icon

Go to the PQ and the tracks are duplicated?

Is the queue empty when you do it?

Br

Thomas

 

Hi MrAnderson,

Sorry for the delay in responding, I have been travelling and away from my B&O setup at home.

What you have clarified is correct, that's exactly what happens. I have just tried again with Pink Floyd Animals (5 track album) and it has resulted in the album being placed in the PQ three times with track1 in first and playing from the third entry. I cleared the PQ and it did it again. Screenshot below.

This is the latest beta of the app running on Android.

Let me know if there is any more information I can provide to help find this bug.

Kind regards,

Dion

BeoVision Avant55 Mk1; Theatre with BeoSystem4; BeoSound2; BeoPlayA9; BeoPlayA6; BeoPlayM5; BeoPlayE6; BeoPlayH3 ANC

..and it all started 15 years ago with a pair of B&O A8 Earphones...

mbolo01
Top 75 Contributor
Annecy - France
Posts 1,102
ONLINE
Gold Member
mbolo01 replied on Wed, Sep 11 2019 12:50 PM
MrAndersen:

@mbolo01: The white artist image is not yet fixed. This is a different issue and we need to put a light gradient on it or detect white and change the control color

@MrAndersen: Hopefully you realized that handling white background is a more global issue for the UI, as well as iPhone screen shape. See below:

BS Moment, BS Core, BS Ouverture, BG 4002, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, P6 (tks Botty), H5, TR1

bs206
Not Ranked
Posts 57
OFFLINE
Bronze Member
bs206 replied on Wed, Sep 11 2019 3:30 PM

mbolo01:
Dyssegaard:

 

It is not possible to change the product name on my M5:

 

 

Same here, as well as for the Core (M3 and BS1 are ok, A6 not tried yet)

Same here on M3, couldn't change name.

They're no fields for change name, or grey in the edit field by BeoTool.

 Contact the B&O customer support, they tell, select Product options en then change name. Or remove product from app and start from stretch so you give it a name, both options without succes. They don't know where they talking about....

@ B&O possible to fix this issue??

 

mbolo01
Top 75 Contributor
Annecy - France
Posts 1,102
ONLINE
Gold Member
mbolo01 replied on Wed, Sep 11 2019 3:43 PM

bs206:

both options without succes. They don't know where they talking about....

Have you tried going to the M3 Configuration page, then Network and change the name here?

EDIT: Just checked on my M5, this option is no longer editable in the configuration/network page, looks like a product/software issue, not an app issue.

BS Moment, BS Core, BS Ouverture, BG 4002, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, P6 (tks Botty), H5, TR1

Dyssegaard
Top 500 Contributor
Copenhagen, Denmark
Posts 160
OFFLINE
Bronze Member
mbolo01:

Have you tried going to the M3 Configuration page, then Network and change the name here?

EDIT: Just checked on my M5, this option is no longer editable in the configuration/network page, looks like a product/software issue, not an app issue.

BS Moment, BS Core, BS Ouverture, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, P6 (tks Botty), H5, TR1

I tried to do the same for my M5, and the network configuration page tells you to use the Apple Home app to change the name:

I then opened the Apple Home app, and here I was able to change the name Big Smile

Best regards - Dyssegaard

Family room: Beovision 11-40 / Beosound Core, Beolab 3 (front), Beolab 8000 / R1 (back), Beolab 2 (sub), AppleTV 4K, Chromecast. Bedroom: Beoplay M5. Home office: Beolit 12. Travel: Beoplay H8, Beoplay A1. NAS: WD My Cloud Home / Plex DLNA Server.

bs206
Not Ranked
Posts 57
OFFLINE
Bronze Member
bs206 replied on Wed, Sep 11 2019 4:17 PM

I have noticed that, how do you add the product to the Home App? They ask a number... 

mbolo01
Top 75 Contributor
Annecy - France
Posts 1,102
ONLINE
Gold Member
mbolo01 replied on Wed, Sep 11 2019 4:23 PM

Dyssegaard:
[

I tried to do the same for my M5, and the network configuration page tells you to use the Apple Home app to change the name:

Good catch, I see the message too ... now that you read for me!

BS Moment, BS Core, BS Ouverture, BG 4002, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, P6 (tks Botty), H5, TR1

bs206
Not Ranked
Posts 57
OFFLINE
Bronze Member
bs206 replied on Wed, Sep 11 2019 4:28 PM

bs206:

I have noticed that, how do you add the product to the Home App? They ask a number... 

Apple Home App, must scan the code below, but than he can't find the product... 

Ridiculous that you need the Apple app to change the name of a B&O Product.

Dyssegaard
Top 500 Contributor
Copenhagen, Denmark
Posts 160
OFFLINE
Bronze Member
bs206:

I have noticed that, how do you add the product to the Home App? They ask a number...

Please see page 9 in the document at this link:

https://gallery.mailchimp.com/f0cffc96d23320a5e428cf105/files/1fd9f564-fd72-44a0-b5c8-bca404a46dc8/Airplay_2_handout_v1.0.2.pdf

Best regards - Dyssegaard

Family room: Beovision 11-40 / Beosound Core, Beolab 3 (front), Beolab 8000 / R1 (back), Beolab 2 (sub), AppleTV 4K, Chromecast. Bedroom: Beoplay M5. Home office: Beolit 12. Travel: Beoplay H8, Beoplay A1. NAS: WD My Cloud Home / Plex DLNA Server.

Millemissen
Top 10 Contributor
Flensborg, Denmark
Posts 12,338
ONLINE
Bronze Member

....and what if I DON’T want to use the Home app at all?

I don’t use AP2 here - I prefer BeoLink for distribution of Airplayed sources!

@Mr. andersen - please clarify!

MM

There is a tv - and there is a BV.

bs206
Not Ranked
Posts 57
OFFLINE
Bronze Member
bs206 replied on Wed, Sep 11 2019 4:53 PM

Works, find the M3 but can connect to the productSad

I will try again it later...

bs206
Not Ranked
Posts 57
OFFLINE
Bronze Member
bs206 replied on Wed, Sep 11 2019 5:36 PM

Millemissen:

....and what if I DON’T want to use the Home app at all?

I don’t use AP2 here - I prefer BeoLink for distribution of Airplayed sources!

@Mr. andersen - please clarify!

MM

Agree that!!

MrAndersen
Top 500 Contributor
Posts 209
OFFLINE
Bronze Member

Hi guys

It is simple and sad. Apple do not allow us to change the name if you have used Apple Home to setup your product. If that is the case we must make it read only or fail certification. 

Sorry but my hands are tied in this case

Thomas

Page 3 of 4 (160 items) < Previous 1 2 3 4 Next > | RSS
Beoworld Security Certificate

SSL