Sign in   |  Join   |  Help

Multiple Beolink Wireless 1 (white and black) will not Connect

rated by 0 users
Not Answered This post has 0 verified answers | 1 Reply | 1 Follower

Thomas
Not Ranked
Sydney
4 Posts
OFFLINE
Bronze Member
Thomas posted on Fri, Jun 14 2019 4:12 PM

Hi All :

I have 1 pair of white wireless 1 , one is a transmitter and one is a receiver. They are both working well. I saw in the manual that you can connect upto 7 receivers to one transmitter, when I saw a pair of black for sales, I bought them. I set them both (2 black ones)as receivers. The problem is, the pair of white will couple with each other, the pair of blacks will couple with each other, but the mix colours will not couple with each other. Everything reads the same, ie, all descriptions reads the same, the only thing I can see is that the Item numbers are out by 1. Does anyone know whether this might be the reason they are not coupling?? are they are  set on some different frequencies or something?? and anyone know how to get around this.?? Many Thanks. Yes, I realised how this whole things reads, so don't laugh, it is all innocent!!

Black Black White White
type 1780 1780 1780 1780
item 1178066 1178066 1178065 1178065
serial 19618910 19584318 19243993 19283557

All Replies

Jeff
Top 25 Contributor
USA
3,440 Posts
OFFLINE
Bronze Member
Jeff replied on Fri, Jun 14 2019 4:27 PM

They have to all have the same software version in my experience, something you need a dealer to set/update to. I have several, and am not impressed by their reliability and stability of connections. For some reason after working for a while (mostly) mine have started having issues. Guess I'm going to have to break down and hardwire my MasterLink stuff.

I'm betting your two pairs have different software versions.

Jeff

I'm afraid I'm recovering from the BeoVirus. Sad

Page 1 of 1 (2 items) | RSS
Beoworld Security Certificate

SSL