Sign in   |  Join   |  Help

BeoPlay A9 Mk4 question (white noise)

rated by 0 users
Not Answered This post has 0 verified answers | 4 Replies | 1 Follower

philippe
Not Ranked
14 Posts
OFFLINE
Bronze Member
philippe posted on Fri, Jun 14 2019 1:20 PM

Dear all,

I've just brought home the new Bang& Olufsen A9 Mk4 (not called BeoPlay anymore if I'm correct) and I discovered "by chance" that even though it's OFF, I can hear (when I approach my hears to the speakers) a white noise of the speakers (right and left tweeters I assume).

It's as if you have a hifi stereo ON but no sound on it yet and you hear this white noise from the speakers ready to distribute music. I don't understand though why you'd hear such a "noise" constantly on the A9 even when it's on standby..

Any similarities with older versions?

I find this a bit bizarre to be honest.

 

Philippe

All Replies

Sandyb
Top 50 Contributor
1,716 Posts
OFFLINE
Bronze Member
Sandyb replied on Fri, Jun 14 2019 4:37 PM
Never heard anything from my A9 MK 2
Fansastic
Top 150 Contributor
The Netherlands
490 Posts
ONLINE
Gold Member
Have you tried switching of GVA function? I asume that this keeps the device in constant semi active mode and maybe therefore you keep hearing the speakers

BV Eclipse 55 Brass - BL 18 Brass - BL 19 Brass - BL 3 White - BS Moment - BS 2 Brass - BV Horizon 48 - BS3000 - BS 3200 - BS Essence - BL 4000 - V1 40 Black - V1 40 White - BLC NL/ML - H6 -  H4 - E8 Motion - A8 Earphone - Beolit 12 - Beolit 15 - Beoplay A1 Green - Beoplay A3 White

artward22
Not Ranked
6 Posts
OFFLINE
Bronze Member

I have not had this occur with my MK3

helianto2
Not Ranked
1 Posts
OFFLINE
Bronze Member

Hi,

you were able to solve the problem of white noise. In my Beoplay a9 mk4 the same things happens to me. Please can you help me?

thanks

Page 1 of 1 (5 items) | RSS
Beoworld Security Certificate

SSL