Sign in   |  Join   |  Help

UHD with Beovision Avant 55 1st Gen.

rated by 0 users
Not Answered This post has 0 verified answers | 12 Replies | 2 Followers

MircoHH
Top 500 Contributor
Germany
232 Posts
OFFLINE
Bronze Member
MircoHH posted on Sat, May 25 2019 7:06 PM

Hi, 

I have a SKY Q UHD Receiver and connected it to the HDMI1 Port. The Beovision recognized the UHD Signal correct, but I don't see any differences between Full HD and UHD. The Source is a UHD Source. 

When I check the signal information in the service menu, the input resolution is 3840p, but the output resolution is only 1920p. 

Can anybody check if this is normal? 

 

thanks

Mirco


All Replies

MircoHH
Top 500 Contributor
Germany
232 Posts
OFFLINE
Bronze Member

Service Menu 1


Aussie Michael
Top 50 Contributor
Melbourne, AU
3,359 Posts
OFFLINE
Bronze Member

Hi Mirco,

I read your post and thought I would check what my settings are too

I have 2 4K products 

- HDMI 1: Xbox set to 8 bits so it can do the 4K SDR 

- HDMI 2: Apple TV 4K 

 

I'll post pictures of what they are 

Aussie Michael
Top 50 Contributor
Melbourne, AU
3,359 Posts
OFFLINE
Bronze Member
HDMI 1

Aussie Michael
Top 50 Contributor
Melbourne, AU
3,359 Posts
OFFLINE
Bronze Member
HDMI 2

poodleboy
Top 500 Contributor
253 Posts
OFFLINE
Bronze Member

How do you acquire the "signal information" display on that TV? Thanks

BEOVOX141
Top 150 Contributor
Denmark, West
698 Posts
OFFLINE
Silver Member

Its in the customer service menu.

OPTIONS, RED ARROW, GO

poodleboy
Top 500 Contributor
253 Posts
OFFLINE
Bronze Member

@ BeoVox141, Thanks for that. Informative and I now know why I can't tell the difference in PQ on my mate's TV. 

His Avant 1 also receiving 4k and displaying 1080p, while on Roku 4k. HDCP is correct at 2.2. 

Any ideas?

Thanks 

MircoHH
Top 500 Contributor
Germany
232 Posts
OFFLINE
Bronze Member

Hi Aussie Michael, 

you have exactly the same problem like me. The AVANT gets 4K Input but only display 1920x1080p. HDCP and HDM1 Connection is correct. 

 

mjmedlo
Top 100 Contributor
921 Posts
OFFLINE
Bronze Member
From what I understand the menu is in 1080p

But the image is 4K

That’s what I have been told anyway.
poodleboy
Top 500 Contributor
253 Posts
OFFLINE
Bronze Member

mjmedlo:
From what I understand the menu is in 1080p

But the image is 4K

That’s what I have been told anyway.

Part of me says that makes no sense Confused The other part says it makes perfect sense Wink Picture looks better already Smile

Thanks for your insight. 

w5bno123
Top 150 Contributor
London
534 Posts
OFFLINE
Bronze Member
w5bno123 replied on Sun, May 26 2019 10:36 PM
mjmedlo:

From what I understand the menu is in 1080p

But the image is 4K

That’s what I have been told anyway.

This is 100% correct. I have an Avant 55 MKI with Sky Q and you’re able to see the difference when UHD is broadcast
Aussie Michael
Top 50 Contributor
Melbourne, AU
3,359 Posts
OFFLINE
Bronze Member

I also heard that about the menu before not being 4K , so i purposely checked when it was on a source playing 4K content. 

I believe it is showing at 4K even if that menu says different, because even on the Xbox when i change from 4K to 1080 you can see the difference, I believe.

My HDCP says NULL on one source and the other says 1.1.  Not sure what that really means 

Page 1 of 1 (13 items) | RSS
Beoworld Security Certificate

SSL