Sign in   |  Join   |  Help

Bang & Olufsen App Beta 2.6.0 out

rated by 0 users
This post has 111 Replies | 3 Followers

mbolo01
Top 100 Contributor
Annecy - France
Posts 930
OFFLINE
Gold Member
mbolo01 replied on Tue, May 7 2019 1:50 PM

MrAndersen:

Shuffle on Moment: I don't know, it is on a separate branch not sure how often we update. Let me check

Missing multiroom icon is a bug. I will report it. 

A1 missing OneTouch, looks like a bug as well. Reporting that as well

Many thanks MrAndersen.

And sorry to repeat myself, but the bug detailed here https://forum.beoworld.org/forums/t/36860.aspx needs attention too in IMO.

Summary: When I empty the play queue of the multiroom master, I'm expecting ALL products in the multiroom group to stop playing music and it is not the case.

BS Moment, BS Core, BS Ouverture, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, H5, TR1

Dyssegaard
Top 500 Contributor
Copenhagen, Denmark
Posts 128
OFFLINE
Bronze Member
MrAndersen:

The error has been found and fixed for the A1. The version was strangely formatted, this is fixed. Building a new version later today

OneTouch is back with beta update this morning Smile

Best regards - Dyssegaard

Kitchen family room: Beovision 11-40 / Beosound Core, Beolab 3 (front), Beolab 8000 / R1 (back), Beolab 2 (sub), Apple TV 3, Chromecast. Bedroom: Beoplay M5. Home office: Beolit 12. Travel: Beoplay H8, Beoplay A1. NAS: WD My Cloud Home / Plex DLNA Server.

Carolpa
Top 100 Contributor
Posts 809
OFFLINE
Bronze Member
Carolpa replied on Wed, May 8 2019 9:55 AM

mbolo01:
Summary: When I empty the play queue of the multiroom master, I'm expecting ALL products in the multiroom group to stop playing music and it is not the case.
So true, but in my case only the actual track is finished in the linked products. Then all are silenced and waiting for a new queue.

MrAndersen
Top 500 Contributor
Posts 182
OFFLINE
Bronze Member

@Jean: Yes the virtual keyboard is on our backlog, I will look into if we can fast track it

@Mbolo: That seems like a product issue. I will forward it to them

mbolo01
Top 100 Contributor
Annecy - France
Posts 930
OFFLINE
Gold Member
mbolo01 replied on Wed, May 8 2019 10:28 AM

Carolpa:

So true, but in my case only the actual track is finished in the linked products. Then all are silenced and waiting for a new queue.

Correct, only the currently playing track continues to play on some products while others have stopped as expected. Good point to help for a fix.

BS Moment, BS Core, BS Ouverture, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, H5, TR1

Carolpa
Top 100 Contributor
Posts 809
OFFLINE
Bronze Member
Carolpa replied on Wed, May 8 2019 11:27 AM

mbolo01:
Carolpa:
So true, but in my case only the actual track is finished in the linked products. Then all are silenced and waiting for a new queue.
Correct, only the currently playing track continues to play on some products while others have stopped as expected. Good point to help for a fix.

It is a product software / NL issue. The same phenomenon if one uses Beolink 2 / Beoliving.

 

jvezina
Top 500 Contributor
Posts 118
OFFLINE
Gold Member
jvezina replied on Wed, May 8 2019 3:09 PM

MrAndersen:

@Jean: Yes the virtual keyboard is on our backlog, I will look into if we can fast track it

Thanks a lot! That will be a very useful addition!

Jean

 

Fansastic
Top 500 Contributor
The Netherlands
Posts 265
OFFLINE
Bronze Member
Fansastic replied on Fri, May 10 2019 10:36 AM
Mr Amderson,

I recently experience problems with my NL/ML converter in multiroom session. The BLC keeps dropping out. Tried all kinds of settings, enhanced the time delay on the Moment but no result.

My setup when dropping out is experienced:

- BS Moment playing Deezer or TuneIn, connected to speakers of Horizon (Speakers on Horizon through Wisa)

- BS3000 with speakers through BLC

Might this be something in the app? I never had such many drop outs and the BLC is currently unusable to be honest.

Thanks for your review!

Hiort
Top 50 Contributor
Sweden
Posts 2,249
OFFLINE
Bronze Member
Hiort replied on Fri, May 10 2019 1:09 PM

Fansastic:
Mr Amderson,

 

I recently experience problems with my NL/ML converter in multiroom session. The BLC keeps dropping out. Tried all kinds of settings, enhanced the time delay on the Moment but no result.

 

My setup when dropping out is experienced:

- BS Moment playing Deezer or TuneIn, connected to speakers of Horizon (Speakers on Horizon through Wisa)

- BS3000 with speakers through BLC

Might this be something in the app? I never had such many drop outs and the BLC is currently unusable to be honest.

Thanks for your review!

 

People have experienced problems with Moment after a recent update.

Look here

Maybe your problem is related to that update?

 

 

 

 

Livingroom: BL3, BL11, BV11-46 Kitchen: Beosound 1 GVA, Beocom 2 Bathroom: M3 Library: A6, Beocom 6000 Bedroom: M5 Office: Beocom 2 Travel: Beoplay E8 2.0, Beoplay P2

Hiort
Top 50 Contributor
Sweden
Posts 2,249
OFFLINE
Bronze Member
Hiort replied on Fri, May 10 2019 1:11 PM

Does anyone know if Tone Touch always been available for the Beosound 1?

Noticed that its now available in my Beosound 1 GVA.

 

 

 

 

 

 

Livingroom: BL3, BL11, BV11-46 Kitchen: Beosound 1 GVA, Beocom 2 Bathroom: M3 Library: A6, Beocom 6000 Bedroom: M5 Office: Beocom 2 Travel: Beoplay E8 2.0, Beoplay P2

beojeff
Top 75 Contributor
USA
Posts 1,452
OFFLINE
Silver Member
beojeff replied on Fri, May 10 2019 4:11 PM
Fansastic:

Mr Amderson,

I recently experience problems with my NL/ML converter in multiroom session. The BLC keeps dropping out. Tried all kinds of settings, enhanced the time delay on the Moment but no result.

My setup when dropping out is experienced:

- BS Moment playing Deezer or TuneIn, connected to speakers of Horizon (Speakers on Horizon through Wisa)

- BS3000 with speakers through BLC

Might this be something in the app? I never had such many drop outs and the BLC is currently unusable to be honest.

Thanks for your review!

I’ve been having the exact same problem! It stated just after the recent Moment update.
Fansastic
Top 500 Contributor
The Netherlands
Posts 265
OFFLINE
Bronze Member
Fansastic replied on Fri, May 10 2019 4:47 PM
beojeff:

I’ve been having the exact same problem! It stated just after the recent Moment update.

Beojeff, I think is related to the latest software update of the Moment indeed.

Not able to determine if the problem of dropouts is solved as soon as I exclude the Moment from the multiroom session and use another NL device as source. Have to change the BLC settings for that and I find that a bit difficult as I’m not experienced on the ML side of things

Did you find a workaround already?
mbee
Top 50 Contributor
Paris, France
Posts 1,682
OFFLINE
Bronze Member
mbee replied on Tue, May 14 2019 9:43 PM

Quick update with 2.6.0 and HW 1.20.31364 : I have seen no new bug but my radio bug is still there :

Imagine you have a TuneIn favorite list of 10 stations. If you go from any station to any other station using the arrows, there is no problem. For instance if you are in your 5th favorite and want to go to the 4th, you can with the left arrow, and right arrow gives you the 6th.

Now the problem is when you go to your last favorite : from 10th to 1st is ok, but now you're stuck and can only go to 2nd and not back to 10th. The circular playlist is imho the way to go, it was always working like that but the circle has been cut around 3 to 4 HW updates ago and doesn't seem to be a feature that will come back. (I've contacted the support team with the feedback button but never got any answer)

What do you think?

mbolo01
Top 100 Contributor
Annecy - France
Posts 930
OFFLINE
Gold Member
mbolo01 replied on Tue, May 14 2019 10:26 PM
Hiort:

Does anyone know if Tone Touch always been available for the Beosound 1?

Noticed that its now available in my Beosound 1 GVA.

No ToneTouch on my BS1 (w/o GVA), even after the latest software update.

BS Moment, BS Core, BS Ouverture, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, H5, TR1

leosgonewild
Top 50 Contributor
Helsinki, Finland
Posts 1,841
OFFLINE
Bronze Member
Deezer still don’t work with my Essence mk1 Sad
leosgonewild
Top 50 Contributor
Helsinki, Finland
Posts 1,841
OFFLINE
Bronze Member
And it looks like it was mever supported in the first place. My bad.
MrAndersen
Top 500 Contributor
Posts 182
OFFLINE
Bronze Member

TT is only supported on the 2nd gen BS1 and it requires an update on the product due next week. The update next week should also fix the repeat bug, double checking that currently

I will contact the product team regarding the Moment issues you are describing

 

 

mbee
Top 50 Contributor
Paris, France
Posts 1,682
OFFLINE
Bronze Member
mbee replied on Wed, May 15 2019 8:40 PM

Thanks for the update, what about the nom-circular TuneIn favorites?

mbolo01
Top 100 Contributor
Annecy - France
Posts 930
OFFLINE
Gold Member
mbolo01 replied on Wed, May 15 2019 8:44 PM
Latest update is supposed to fix the missing multiroom icons on the home page, but it isn’t. The only change with previous version is that where icons were missing they are now present while where they were present they are now missing ....

BS Moment, BS Core, BS Ouverture, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, H5, TR1

mbolo01
Top 100 Contributor
Annecy - France
Posts 930
OFFLINE
Gold Member
mbolo01 replied on Thu, May 16 2019 9:04 AM

MrAndersen:
The product connection should always update, we haven't tried turning them off though. It should be based on an actual connection to the product. I will try to reproduce it like you describe

I did more tests, with more products, confirming the issue:

When the app is active in foreground: taking the product's power cord off results in the product being greyed out in the app home page after a couple of minutes and product is shown active when power is plugged back

When the app is running in the background, that you physically power off a product in the meantime, bring the app back to foreground a couple of minutes after,  powered off product will still show as active.

 

BS Moment, BS Core, BS Ouverture, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, H5, TR1

Martin
Top 500 Contributor
Sweden
Posts 244
OFFLINE
Bronze Member
Martin replied on Thu, May 16 2019 3:53 PM

Hi,

Since the last sw-update in Beoplay A6 (sw 1.20.31365.1217223635) and the new sw in the B&O-app (2.6.0 and 2.6.1) I experience problem with the B&O-app when using my two Beoplay A6.  

 

I have two Beoplay A6 in two different rooms. One in the room called "Arbetsrum" and one in a room called "sovrum".

I will start in detail how the problem occours:

 

- If I mark the "arbetsrum" in the APP and close the app and start up the B&O-app again the following happens:

1. In the "now playing screen" all sources in the sourcelist to the right is shown and the Beoplay A6 in the "arbetsrum" works perfect with coverart and timeline and so on....

 

2. If I in this situation change the marking in the product-meny in the APP to "sovrum" then no sources is shown in the "now playing screen" in the sourcelist to the right. If I in this situation start playing Deezer in the "sovrum" there is no coverart and no timeline.

 

3. If I close the APP and start it again then "sovrum" is still marked in the product-meny in the APP. In this case all sources is shown in "sovrum" in the now playing screen and in the sourcelist to the right, and the "sovrum" Beoplay A6 works perfect.

 

4. If I in this situation change marking in the product-menu in the APP to "arbetsrum", then this Beoplay A6 is missing all sources in the sourcelist that you find in the right in the "now playing screen". If I start Deezer in "arbetsrum" then all coverart and timeline is missing in the "now playing screen".

 

Summary: I think that when I start up the app, the APP misses to connect correctly with one of the Beoplay A6 everytime the app start up. The A6 that is NOT marked when starting up the APP, is the A6 that also fails to connect correctly with the APP. The marked A6 will connect perfectly with the APP and work as it should. If I change marking in the product menu to the other A6 (to the one where sources are missing) and close the App and start up the APP again, then this A6 works perfect.

I can not be the only one with this problem. Maybe this is just A6-related problem and not so many people have two A6:es.

 

Am I the only one who is experience the software-bug above?

Best Regards
Martin Ström

SWEDEN

Beovision Eclipse 65 with floorstand (from STB Brackets), Beolab 5 front (sw 3.30a), Beolab 3 rear, 2xBeoplay A6 linkrooms, 2xBeoremote one BT, Beosound 9000 Mark III (sw 3.4), Philips Hue (all lights in the home), Oppo UDP-203, Apple TV 4K

Hiort
Top 50 Contributor
Sweden
Posts 2,249
OFFLINE
Bronze Member
Hiort replied on Thu, May 16 2019 4:51 PM
Martin:

Hi,

Since the last sw-update in Beoplay A6 (sw 1.20.31365.1217223635) and the new sw in the B&O-app (2.6.0 and 2.6.1) I experience problem with the B&O-app when using my two Beoplay A6.

I have two Beoplay A6 in two different rooms. One in the room called "Arbetsrum" and one in a room called "sovrum".

I will start in detail how the problem occours:

- If I mark the "arbetsrum" in the APP and close the app and start up the B&O-app again the following happens:

1. In the "now playing screen" all sources in the sourcelist to the right is shown and the Beoplay A6 in the "arbetsrum" works perfect with coverart and timeline and so on....

2. If I in this situation change the marking in the product-meny in the APP to "sovrum" then no sources is shown in the "now playing screen" in the sourcelist to the right. If I in this situation start playing Deezer in the "sovrum" there is no coverart and no timeline.

3. If I close the APP and start it again then "sovrum" is still marked in the product-meny in the APP. In this case all sources is shown in "sovrum" in the now playing screen and in the sourcelist to the right, and the "sovrum" Beoplay A6 works perfect.

4. If I in this situation change marking in the product-menu in the APP to "arbetsrum", then this Beoplay A6 is missing all sources in the sourcelist that you find in the right in the "now playing screen". If I start Deezer in "arbetsrum" then all coverart and timeline is missing in the "now playing screen".

Summary: I think that when I start up the app, the APP misses to connect correctly with one of the Beoplay A6 everytime the app start up. The A6 that is NOT marked when starting up the APP, is the A6 that also fails to connect correctly with the APP. The marked A6 will connect perfectly with the APP and work as it should. If I change marking in the product menu to the other A6 (to the one where sources are missing) and close the App and start up the APP again, then this A6 works perfect.

I can not be the only one with this problem. Maybe this is just A6-related problem and not so many people have two A6:es.

Am I the only one who is experience the software-bug above?

Best Regards Martin Ström

SWEDEN

Beovision Eclipse 65 with floorstand (from STB Brackets), Beolab 5 front (sw 3.30a), Beolab 3 rear, 2xBeoplay A6 linkrooms, 2xBeoremote one BT, Beosound 9000 Mark III (sw 3.4), Philips Hue (all lights in the home), Oppo UDP-203, Apple TV 4K

Seen similar behavior with my A6 and also the M3.

 

 

 

 

Livingroom: BL3, BL11, BV11-46 Kitchen: Beosound 1 GVA, Beocom 2 Bathroom: M3 Library: A6, Beocom 6000 Bedroom: M5 Office: Beocom 2 Travel: Beoplay E8 2.0, Beoplay P2

Martin
Top 500 Contributor
Sweden
Posts 244
OFFLINE
Bronze Member
Martin replied on Thu, May 16 2019 9:28 PM

Hi Hjort,

good to hear that someone else have same problem. Can you Please also report your problem to customerservice so We get a fix for this.

Best Regards

Martin

Beovision Eclipse 65 with floorstand (from STB Brackets), Beolab 5 front (sw 3.30a), Beolab 3 rear, 2xBeoplay A6 linkrooms, 2xBeoremote one BT, Beosound 9000 Mark III (sw 3.4), Philips Hue (all lights in the home), Oppo UDP-203, Apple TV 4K

Hiort
Top 50 Contributor
Sweden
Posts 2,249
OFFLINE
Bronze Member
Hiort replied on Fri, May 17 2019 7:17 AM
Another problem:

M3 is the source and M5 and BS1 have joined, but BS1 show no multiroom symbol.

 

 

 

 

Livingroom: BL3, BL11, BV11-46 Kitchen: Beosound 1 GVA, Beocom 2 Bathroom: M3 Library: A6, Beocom 6000 Bedroom: M5 Office: Beocom 2 Travel: Beoplay E8 2.0, Beoplay P2

Hiort
Top 50 Contributor
Sweden
Posts 2,249
OFFLINE
Bronze Member
Hiort replied on Fri, May 17 2019 7:28 AM
One more thing I have noticed:

The standard volume in the app does not match the setting in the web interface.

This is what the web interface show:

This is what the app indicate and what the A6 actually play at when started. 20 is very low on A6 so I wondered why I had to crank up the volume each time.

 

 

 

 

Livingroom: BL3, BL11, BV11-46 Kitchen: Beosound 1 GVA, Beocom 2 Bathroom: M3 Library: A6, Beocom 6000 Bedroom: M5 Office: Beocom 2 Travel: Beoplay E8 2.0, Beoplay P2

mbolo01
Top 100 Contributor
Annecy - France
Posts 930
OFFLINE
Gold Member
mbolo01 replied on Fri, May 17 2019 7:31 AM
Hiort:

Another problem:

M3 is the source and M5 and BS1 have joined, but BS1 show no multiroom symbol.

They are aware of this one. The latest code was supposed to fix it but it didn’t (look at my recent post in this thread)

BS Moment, BS Core, BS Ouverture, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, H5, TR1

mbolo01
Top 100 Contributor
Annecy - France
Posts 930
OFFLINE
Gold Member
mbolo01 replied on Fri, May 17 2019 7:34 AM
Hiort:

One more thing I have noticed:

The standard volume in the app does not match the setting in the web interface.

This is what the web interface show:

This one is old too. Sometimes it is fixed, sometimes it comes back.

Unfortunately for us, B&O have serious regression tests gaps, if they do any, since the beginning of the app development

BS Moment, BS Core, BS Ouverture, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, H5, TR1

Hiort
Top 50 Contributor
Sweden
Posts 2,249
OFFLINE
Bronze Member
Hiort replied on Fri, May 17 2019 7:39 AM
Volume indication in multiroom screen for A6 seem to be not working at all in the app.

What app show :

Actual volume 26:

 

 

 

 

Livingroom: BL3, BL11, BV11-46 Kitchen: Beosound 1 GVA, Beocom 2 Bathroom: M3 Library: A6, Beocom 6000 Bedroom: M5 Office: Beocom 2 Travel: Beoplay E8 2.0, Beoplay P2

Hiort
Top 50 Contributor
Sweden
Posts 2,249
OFFLINE
Bronze Member
Hiort replied on Fri, May 17 2019 7:41 AM
mbolo01:

This one is old too. Sometimes it is fixed, sometimes it comes back.

Unfortunately for us, B&O have serious regression tests gaps, if they do any, since the beginning of the app development BS Moment, BS Core, BS Ouverture, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, H5, TR1

Thanks for letting me know.

 

 

 

 

Livingroom: BL3, BL11, BV11-46 Kitchen: Beosound 1 GVA, Beocom 2 Bathroom: M3 Library: A6, Beocom 6000 Bedroom: M5 Office: Beocom 2 Travel: Beoplay E8 2.0, Beoplay P2

mbolo01
Top 100 Contributor
Annecy - France
Posts 930
OFFLINE
Gold Member
mbolo01 replied on Fri, May 17 2019 8:26 AM
Hiort:

Thanks for letting me know.

You are welcome.

I checked my M3 and I no longer have the issue, assuming the screenshots you posted are related to your M3, what software version is running on it? Mine is 1.5.30258

BS Moment, BS Core, BS Ouverture, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, H5, TR1

mbolo01
Top 100 Contributor
Annecy - France
Posts 930
OFFLINE
Gold Member
mbolo01 replied on Fri, May 17 2019 8:37 AM
Hiort:

Volume indication in multiroom ....

.... is a real mess! Both my M3 and my A6 are showing a close to 0 volume where it is actually not the case.

If you increase/decrease the volume directly on the product, you’ll see the correct value being adjusted in the app ....

BS Moment, BS Core, BS Ouverture, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, H5, TR1

mbolo01
Top 100 Contributor
Annecy - France
Posts 930
OFFLINE
Gold Member
mbolo01 replied on Fri, May 17 2019 8:49 AM
Hiort:

Thanks for letting me know.

My bad Hiort, sorry. I made a confusion with the max volume value stuck to 50 in the app while between 50 and 90 in the product.

Good catch then!

BS Moment, BS Core, BS Ouverture, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, H5, TR1

Page 3 of 3 (112 items) < Previous 1 2 3 | RSS
Beoworld Security Certificate

SSL