Sign in   |  Join   |  Help

BeoSound 4 with BeoLab 3500 - Remote wont work

rated by 0 users
Not Answered This post has 0 verified answers | 3 Replies | 1 Follower

Rasmus
Not Ranked
1 Posts
OFFLINE
Bronze Member
Rasmus posted on Sat, Mar 10 2012 12:35 PM

Hi,

I used to have a beovision 8 that was connected through beolink cables to a BeoSound 4 and a BeoLab 3500 and this worked great.

 

Now I only have a beosound 4 and a Beolab 3500. I have just installed these in the kitchen and directly linked them with one beolink cable. I do not have any speakers besides the beolab 3500. 

 

For some reason my Beo 4 remote wont controll the setup. I have changed the beolab 3500 option to 4 and the display shows it. I have changed the beosound 4 to option 0 and the desplay reacts. But the only this the remote can do is shut it all off if I hold down the off button for a sec. Everything else is not controllable.

If I turn on the beolab 3500 manually on the mute button it starts up playing whatever the beosound 4 is playing at that moment but from there changing to radio or cd on the beosound 4 have no effect on the beolab 3500 ..

 

Strange I think ..... Any ideas?

 

/Rasmus

All Replies

stefan
Top 50 Contributor
200 miles from Struer
2,748 Posts
OFFLINE
Founder
stefan replied on Sat, Mar 10 2012 1:20 PM

Try pressing LINK - CD or LINK - RADIO. If you set your BL3500 to L.OPT 4 you have to press LINK - source.

Otherwise set the BL3500 to L.OPT 1. Now it should work with CD and RADIO commands.

Hope this helps.

Stefan

MartinW
Top 200 Contributor
389 Posts
OFFLINE
Bronze Member
BeoSound 4 should be A.Opt 1, BeoLab 3500 should be L.Opt 5. That will sort it! Options 0 and 4 mean no IR input.
MartinW
Top 200 Contributor
389 Posts
OFFLINE
Bronze Member

Actually if they are in the same room which I have just realised they prob are, then BeoSound 4 should indeed be in A.Opt 0.

Page 1 of 1 (4 items) | RSS
Beoworld Security Certificate

SSL