Sign in   |  Join   |  Help

Beoplay A1 disconnecting, turning itself on and off

rated by 0 users
Not Answered This post has 0 verified answers | 2 Replies | 1 Follower

przemekluczak
Not Ranked
2 Posts
OFFLINE
Bronze Member
przemekluczak posted on Tue, Feb 19 2019 1:02 PM

Hi everyone,

I recently purchased Beoplay A1 and I'm stunned with the quality of sound.

However I have a very annoying issue with it, it continues to disconnect, turn itself off, and on again every few minutes of playing. This issue makes it unusable. I tried on a computer, tablet and it's the same. 

Also without being connected, it seems to live its own life, randomly beeping and turning itself on and off. 

Another issue is that sometimes it doesn't turn on, I have to plug the cable in order for the power button to be responsive.. 

I've updated the software to the latest version, but the problem remains. 

Have anyone had a similar issue?

Many thanks,
Shemek

All Replies

Stan
Top 150 Contributor
570 Posts
OFFLINE
Bronze Member
Stan replied on Tue, Feb 19 2019 2:24 PM

It does have a 15 minute "battery saver".  That is, if it sits for 15 minutes with no sound, then it will turn itself off (even if it is plugged in).  This isn't random, but it could appear random if you don't know about it.

My A1 will turn itself off sometimes when I playing via AUX in.  I haven't seen your other problems.  Any chance you can return it to the dealer?

Stan

przemekluczak
Not Ranked
2 Posts
OFFLINE
Bronze Member

Thanks for your reply. 

It disconnects and turns off and on again during activity, when playing. Sometimes it's less than 2 minutes after it's connected, and sometimes a little more. 

I'm trying to figure out whether there is a way to solve the problem, if not I think I will have to return it. 

Many thanks though 

Page 1 of 1 (3 items) | RSS
Beoworld Security Certificate

SSL