Sign in   |  Join   |  Help

B&O app

rated by 0 users
Not Answered This post has 0 verified answers | 4 Replies | 0 Followers

Brian
Top 500 Contributor
London/Aarhus
165 Posts
OFFLINE
Bronze Member
Brian posted on Fri, Feb 15 2019 9:09 PM

I'm having serious problems playing products from the app.

I have a great number of products joined together. All NL.

Presently, every time I play a ‘playlist’ from the app, the music plays ONE song, and after that nothing... I see the next song playing on the app.. but no sound coming from the speakers.. when I then select another song, it plays.. I’m at my wits end. It is uncannily how it plays a selected playlist, yet after the first song, refuses to play and at the same time shows its playing!

HELP fellow Beoworlders :)

All Replies

Brian
Top 500 Contributor
London/Aarhus
165 Posts
OFFLINE
Bronze Member
Brian replied on Fri, Feb 15 2019 9:12 PM

PS radio is absolutely fine.. it’s the playlist that goes bonkers

Brian
Top 500 Contributor
London/Aarhus
165 Posts
OFFLINE
Bronze Member
Brian replied on Fri, Feb 15 2019 9:14 PM

Also, it randomly just jumps around... for no reason!  Jumps to the next ‘recording ‘

Razlaw
Top 25 Contributor
3,702 Posts
ONLINE
Bronze Member
Razlaw replied on Fri, Feb 15 2019 10:06 PM
You could try the new support feature in the App. It is designed to allow real time support and trouble shooting from B and O with problems.
Carolpa
Top 100 Contributor
841 Posts
OFFLINE
Bronze Member

Brian:
Jumps to the next ‘recording ‘
that behavour is seen when the contact between the DLNA server and the player is lost or the server unavailable.

Page 1 of 1 (5 items) | RSS
Beoworld Security Certificate

SSL