Sign in   |  Join   |  Help

Bang & Olufsen app 2.3 beta released

This post has 123 Replies | 6 Followers

mbolo01
Top 100 Contributor
Annecy - France
Posts 963
OFFLINE
Gold Member
mbolo01 replied on Thu, Feb 7 2019 1:50 PM
@MrAndersen: did you add the max volume knob issue on your list?

Reminder: max volume knob in the app does not show the reality for most of the products, i.e. product is set at 90 but app shows 50

BS Moment, BS Core, BS Ouverture, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, H5, TR1

Hiort
Top 50 Contributor
Sweden
Posts 2,269
OFFLINE
Bronze Member
Hiort replied on Thu, Feb 7 2019 2:18 PM

I have just got my Beoplay E8 2,0

Initially I was able to add the headphones, but after a while the app lost contact with the headphones.

I removed the E8 from the app and added product again. E8 are found but setup process then got stuck after setting of the earphones name (i kept the default).

Annoying..

 

 

 

 

 

Livingroom: BL3, BL11, BV11-46 Kitchen: Beosound 1 GVA, Beocom 2 Bathroom: M3 Library: A6, Beocom 6000 Bedroom: M5 Office: Beocom 2 Travel: Beoplay E8 2.0, Beoplay P2

micr0g
Not Ranked
kalamata
Posts 6
OFFLINE
Bronze Member
micr0g replied on Fri, Feb 8 2019 9:08 AM

Hello @MrAndersen

So after you power on the H5 earphones you have the Tonetouch preset that you load before you turn off them?

Maybe we have a fault product?Because i see many users here with the same problem.

If yes then i have to contact with the support.Pls help to solve it.

Hiort
Top 50 Contributor
Sweden
Posts 2,269
OFFLINE
Bronze Member
Hiort replied on Fri, Feb 8 2019 11:27 AM

Hiort:

I have just got my Beoplay E8 2,0

Initially I was able to add the headphones, but after a while the app lost contact with the headphones.

I removed the E8 from the app and added product again. E8 are found but setup process then got stuck after setting of the earphones name (i kept the default).

Annoying..

 

I can add that now the app cannot find the E8 at all.....

 

 

 

 

 

Livingroom: BL3, BL11, BV11-46 Kitchen: Beosound 1 GVA, Beocom 2 Bathroom: M3 Library: A6, Beocom 6000 Bedroom: M5 Office: Beocom 2 Travel: Beoplay E8 2.0, Beoplay P2

ibg001
Not Ranked
Posts 46
OFFLINE
Bronze Member
ibg001 replied on Fri, Feb 8 2019 7:05 PM

I am still missing the "Touch to Join" in the product source list for my BV8-40 (BLC converter). And as I have said before it works fine with Beo4. So it should be easy to add in the app for ML productions. I have checked the BLC configuration and here nothing that needs to be selected. So hopefully the Join function will be added.

When we are with BLC (ML products) and the App. Could we please soon get more functionality. Especially browse to next/previous channel group (the right/left browse function) and list function in the app could be used to activate the channel list. 

baronvejrup
Not Ranked
Posts 37
OFFLINE
Bronze Member

Hi Guys, I just got a new TV, and I wanted to delete my old BV14 from the app, but everytime i click on the product my app crashes, both iOS and Android. Any Idea how to remove it from my list?

Find me on YouTube : Bang & Olufsen Teknisk Forum : https://www.youtube.com/channel/UCOlU6gU6TCho4GTG76s7shw

Only in Danish

 

Hiort
Top 50 Contributor
Sweden
Posts 2,269
OFFLINE
Bronze Member
Hiort replied on Tue, Feb 12 2019 6:25 PM
baronvejrup:

Hi Guys, I just got a new TV, and I wanted to delete my old BV14 from the app, but everytime i click on the product my app crashes, both iOS and Android. Any Idea how to remove it from my list?

Tap on the cogwheel up to the right. Tap products.

Tap your BV14.

You the have the option to remove.

 

 

 

 

Livingroom: BL3, BL11, BV11-46 Kitchen: Beosound 1 GVA, Beocom 2 Bathroom: M3 Library: A6, Beocom 6000 Bedroom: M5 Office: Beocom 2 Travel: Beoplay E8 2.0, Beoplay P2

kuyttendaele
Top 150 Contributor
Posts 424
OFFLINE
Bronze Member

@MrAndersen

Just noticed that the "black" config screen in the App for my BV14 with the circular volume controle is gone. Gone forever? It was kinda handy in just controlling the volume..

Karel.


baronvejrup
Not Ranked
Posts 37
OFFLINE
Bronze Member

Hi Hiort

I know how to remove products, the issue is that the app crashes everytime i click on the BV14 in the remove pane.

 

Find me on YouTube : Bang & Olufsen Teknisk Forum : https://www.youtube.com/channel/UCOlU6gU6TCho4GTG76s7shw

Only in Danish

 

micr0g
Not Ranked
kalamata
Posts 6
OFFLINE
Bronze Member
micr0g replied on Sat, Feb 16 2019 1:53 PM

So the H5 owners are in B&O's mercy to fix the bug with the tonetouch preset that doesn't remember the last settings,someone said that is over a year like this.

So all the H5 models are affected and for me B&O has to replace with the E6 model that it work as it should.

If not we need to know when they'll fix it because in my eyes they look like they can't.

Sorry if i sound rude but i pay them 250 euros and there are not excuses.

 

EDIT i sold them and bought the E6 model...I can't stand the sound.

mbolo01
Top 100 Contributor
Annecy - France
Posts 963
OFFLINE
Gold Member
mbolo01 replied on Tue, Feb 19 2019 11:34 AM
I noticed the following issue: when DLNA/Deezer album/tracks are added to a product play queue through the app, the generated play queue loops even if the loop option is not activated.

I can produce this behavior on several products such Core, M3. Even loading a single track loops for ever.

Anybody noticed that?

BS Moment, BS Core, BS Ouverture, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, H5, TR1

Dyssegaard
Top 500 Contributor
Copenhagen, Denmark
Posts 146
OFFLINE
Bronze Member
Dyssegaard replied on Fri, Feb 22 2019 12:14 PM
mbolo01:

I noticed the following issue: when DLNA/Deezer album/tracks are added to a product play queue through the app, the generated play queue loops even if the loop option is not activated.

I can produce this behavior on several products such Core, M3. Even loading a single track loops for ever.

Anybody noticed that? BS Moment, BS Core, Beosound Ouverture, BS 1, BL 18, BL 19, BL 8000, A6, M5, M3, A1, H5

My DLNA play queue on my BS Core also loops/restarts after the last track, but I see this as a feature more than an issue Smile

Best regards - Dyssegaard

Family room: Beovision 11-40 / Beosound Core, Beolab 3 (front), Beolab 8000 / R1 (back), Beolab 2 (sub), AppleTV 4K, Chromecast. Bedroom: Beoplay M5. Home office: Beolit 12. Travel: Beoplay H8, Beoplay A1. NAS: WD My Cloud Home / Plex DLNA Server.

mbolo01
Top 100 Contributor
Annecy - France
Posts 963
OFFLINE
Gold Member
mbolo01 replied on Fri, Feb 22 2019 9:17 PM
Dyssegaard:

My DLNA play queue on my BS Core also loops/restarts after the last track, but I see this as a feature more than an issue

It’s a good feature that you can activate or not since a while in the app, now it is no longer a feature as you don’t have the choice

BS Moment, BS Core, BS Ouverture, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, H5, TR1

mbolo01
Top 100 Contributor
Annecy - France
Posts 963
OFFLINE
Gold Member
mbolo01 replied on Tue, Feb 26 2019 10:21 PM
New beta out.

Max volume knob issue seems fixed

Play queue loop issue still present

3D Touch introduced but no details about which menus are impacted (can’t test I have an haptic XR)

BS Moment, BS Core, BS Ouverture, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, H5, TR1

Sandyb
Top 75 Contributor
Posts 1,381
OFFLINE
Bronze Member
Sandyb replied on Tue, Feb 26 2019 11:13 PM

I think it's only 3D Touch for the app icon on the iPhone home screen.

If you long press on it you get 3 options 

- Send Feedback (Beta version)

- All Standby

- Setup product.

3D Touch can be useful - but I would suggest that the above options aren't the most useful. All Standby is, but I can think of more useful options.

Other apps I use bring up 4 or 5 options with 3D Touch - so there is "space" for more.

Can't see any 3D Touch in app - so any possibilities that could be explored in app, but nothing yet.

 

 

MrAndersen
Top 500 Contributor
Posts 192
OFFLINE
Bronze Member
MrAndersen replied on Thu, Feb 28 2019 12:04 PM

Hi all

Yes, 2.4 is out in beta. This not a major release for us but preparations for features and updates we're doing this spring/summer. 

3d touch is now very basic. We will add more features in upcoming releases, for example quick access to selected products. This could be very valuable for accessing the remote for a TV

@Dyssegaard: When the play queue loops the loop icon is disabled?

Br

Thomas

Dyssegaard
Top 500 Contributor
Copenhagen, Denmark
Posts 146
OFFLINE
Bronze Member
Dyssegaard replied on Thu, Feb 28 2019 12:27 PM
MrAndersen:

@Dyssegaard: When the play queue loops the loop icon is disabled?

Hi Thomas.

Sorry, but I haven’t noticed any loop icon Unsure.

I’m not able to verify it right now as I’m on vacation the next 3 weeks.

Best regards - Dyssegaard

Family room: Beovision 11-40 / Beosound Core, Beolab 3 (front), Beolab 8000 / R1 (back), Beolab 2 (sub), AppleTV 4K, Chromecast. Bedroom: Beoplay M5. Home office: Beolit 12. Travel: Beoplay H8, Beoplay A1. NAS: WD My Cloud Home / Plex DLNA Server.

Millemissen
Top 10 Contributor
Flensborg, Denmark
Posts 12,027
OFFLINE
Bronze Member

I see no loop icon there/DLNA playback, either.

@Thomas - could you post a picure of how it should look?

MM

There is a tv - and there is a BV.

mbolo01
Top 100 Contributor
Annecy - France
Posts 963
OFFLINE
Gold Member
mbolo01 replied on Thu, Feb 28 2019 4:38 PM
MrAndersen:

@Dyssegaard: When the play queue loops the loop icon is disabled?

Br

Thomas

I’m the one reporting the loop issue, including through the beta feedback. Yes it happens while the loop icon is not selected.

BS Moment, BS Core, BS Ouverture, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, H5, TR1

mbolo01
Top 100 Contributor
Annecy - France
Posts 963
OFFLINE
Gold Member
mbolo01 replied on Thu, Feb 28 2019 4:50 PM
Millemissen:

I see no loop icon there/DLNA playback, either.

@Thomas - could you post a picure of how it should look?

MM

There is a tv - and there is a BV.

Here it is:

BS Moment, BS Core, BS Ouverture, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, H5, TR1

Millemissen
Top 10 Contributor
Flensborg, Denmark
Posts 12,027
OFFLINE
Bronze Member

Oh, I found that!

Since I am an album listener, I never cared for ‘the play queue’....and never looked there.

Now I see, that you can activate/deactivate that........which - of course - is important for playlist listeners.

MM

There is a tv - and there is a BV.

mbolo01
Top 100 Contributor
Annecy - France
Posts 963
OFFLINE
Gold Member
mbolo01 replied on Thu, Feb 28 2019 7:00 PM
Millemissen:

........which - of course - is important for playlist listeners.

MM

There is a tv - and there is a BV.

I fact I noticed the unexpected behavior while listening to an album which usually has much less track than a playlist. I was surprised to hear the album starting again while I was expecting it to stop so I can load another one, like an old good vinyle !

BS Moment, BS Core, BS Ouverture, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, H5, TR1

Millemissen
Top 10 Contributor
Flensborg, Denmark
Posts 12,027
OFFLINE
Bronze Member

In that sense an album is also a play queue, a playlist - so I would have been wondering too, if it would have been set to on.

MM

There is a tv - and there is a BV.

mbolo01
Top 100 Contributor
Annecy - France
Posts 963
OFFLINE
Gold Member
mbolo01 replied on Thu, Feb 28 2019 9:50 PM
Millemissen:

so I would have been wondering too, if it would have been set to on.

So does it mean that you don’t have the loop issue?

On my side I can reproduce it with a single track at anytime:

I clear the now playing queue

I play a single track

Track will loop forever

BS Moment, BS Core, BS Ouverture, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, H5, TR1

Millemissen
Top 10 Contributor
Flensborg, Denmark
Posts 12,027
OFFLINE
Bronze Member

I’ll have to check that out first.....since I hardly ever play anything from my NAS anymore.

 

Actually there seems to be an issue there.

No matter if toggled on or off the queue/list was repeated from the beginning, after the last track had finished.

 

MM

There is a tv - and there is a BV.

mbolo01
Top 100 Contributor
Annecy - France
Posts 963
OFFLINE
Gold Member
mbolo01 replied on Fri, Mar 1 2019 9:03 AM
Millemissen:

Actually there seems to be an issue there.

No matter if toggled on or off the queue/list was repeated from the beginning, after the last track had finished.

MM

There is a tv - and there is a BV.

Glad to read ! It also happens with Deezer tracks.

Over to you MrAndersen

BS Moment, BS Core, BS Ouverture, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, H5, TR1

mbolo01
Top 100 Contributor
Annecy - France
Posts 963
OFFLINE
Gold Member
mbolo01 replied on Mon, Mar 4 2019 8:45 PM
2.4.0.18807 out this evening, now playing queue loop issue still present.

BS Moment, BS Core, BS Ouverture, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, H5, TR1

MrAndersen
Top 500 Contributor
Posts 192
OFFLINE
Bronze Member

Will look into this, thanks. I hope the issue is app side and not product side, then it should be fixable.

mbolo01
Top 100 Contributor
Annecy - France
Posts 963
OFFLINE
Gold Member
mbolo01 replied on Tue, Mar 5 2019 4:41 PM
MrAndersen:

Will look into this, thanks. I hope the issue is app side and not product side, then it should be fixable.

Issue appears on many products, so hopefully on the app side

BS Moment, BS Core, BS Ouverture, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, H5, TR1

MrAndersen
Top 500 Contributor
Posts 192
OFFLINE
Bronze Member
MrAndersen replied on Mon, Mar 11 2019 10:25 AM

After some investigation I'm suspecting it relates to the products as well. It wasn't doable before our 2.4 deadline, but I will move it into 2.5

mbolo01
Top 100 Contributor
Annecy - France
Posts 963
OFFLINE
Gold Member
mbolo01 replied on Mon, Mar 11 2019 10:26 AM

MrAndersen:

After some investigation I'm suspecting it relates to the products as well. It wasn't doable before our 2.4 deadline, but I will move it into 2.5

Perfect, thanks

BS Moment, BS Core, BS Ouverture, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, H5, TR1

jimcaj
Top 500 Contributor
Denmark
Posts 123
OFFLINE
Bronze Member
jimcaj replied on Thu, Mar 14 2019 12:16 PM
Hi MrAndersen, I want to report this easy to provoke, but annoying error.

“M5 play crazy loud Tunein, after pulling power and turning it on again.”

To provoke. See below.

With an M5 on latest official firmware.

Result after factory restore to try and fix same error.

1. Play a Tunein radiostation via the apps Radiotab

2. Set device default volume to say 20, in settings.

3. Ensure Tunein is the only source, selectable as source on the device. In settings.

4. Turn down the volume to low volume.

5. Pull the plug / power.

6. Add power again.

After the M5 wakes up,

EITHER

7a. Press on top of the M5. In plays at expected volume.

OR

7b. Play a Tunein radiostation via the apps Radiotab. It start at a crazy loud volume.

Did this 3 times in a row. Same result everytime.

mbolo01
Top 100 Contributor
Annecy - France
Posts 963
OFFLINE
Gold Member
mbolo01 replied on Mon, Mar 18 2019 2:23 PM

Another "interesting" B&O multiroom behavior:

Core is my main product

BS 1 + A6 + M5 + M3 have joined the Core in a B&O multiroom group

I start playing a DLNA album which adds the album's tracks in the now playing list

If I empty the now playing list (Trash Icon), Core stops playing as BS 1 and M3 do .... but A6 and M5 continue playing ..... something wrong here isn't it ?

BS Moment, BS Core, BS Ouverture, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, H5, TR1

Dyssegaard
Top 500 Contributor
Copenhagen, Denmark
Posts 146
OFFLINE
Bronze Member
Dyssegaard replied on Sun, Mar 24 2019 10:49 AM
MrAndersen:

@Dyssegaard: When the play queue loops the loop icon is disabled?

Br

Thomas

@MrAndersen:

Hi Thomas.

On my BV11/Core integrated setup the loop and mix icons are not present when I play DLNA music. Please see attached screen shot:

When I do the same on my M5 the loop and mix icons are present:

Hopefully you will be able to fix this also when you fix the loop issue Wink

Best regards - Dyssegaard

Family room: Beovision 11-40 / Beosound Core, Beolab 3 (front), Beolab 8000 / R1 (back), Beolab 2 (sub), AppleTV 4K, Chromecast. Bedroom: Beoplay M5. Home office: Beolit 12. Travel: Beoplay H8, Beoplay A1. NAS: WD My Cloud Home / Plex DLNA Server.

MrAndersen
Top 500 Contributor
Posts 192
OFFLINE
Bronze Member

Hi all

We have now verified that this is a product issue. I have transferred the bug to them and will get back with an ETA on a fix. 

When we test it, it always repeats. We cannot turn it off. 

 

mbolo01
Top 100 Contributor
Annecy - France
Posts 963
OFFLINE
Gold Member
mbolo01 replied on Wed, Mar 27 2019 2:14 PM

MrAndersen:

Hi all

We have now verified that this is a product issue. I have transferred the bug to them and will get back with an ETA on a fix. 

When we test it, it always repeats. We cannot turn it off. 

 

Thanks for the update, can't wait for product update then, ALL products .... as they all behave the same.

BS Moment, BS Core, BS Ouverture, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, H5, TR1

Dyssegaard
Top 500 Contributor
Copenhagen, Denmark
Posts 146
OFFLINE
Bronze Member
MrAndersen:

Hi all

We have now verified that this is a product issue. I have transferred the bug to them and will get back with an ETA on a fix.

When we test it, it always repeats. We cannot turn it off.

My Beoplay M5 was updated to version 1.20.30101.247491601 tonight, and now the loop icon works.

When the loop icon is bold no looping occurs (see first screen shot) and when the loop icon is selected and no longer is bold, the music will loop (see second screen shot).

I have verified this with a simple play queue with only one song from my Plex DLNA server, but I will do some more testing in the next few days (also on the shuffle function).

Best regards - Dyssegaard

Family room: Beovision 11-40 / Beosound Core, Beolab 3 (front), Beolab 8000 / R1 (back), Beolab 2 (sub), AppleTV 4K, Chromecast. Bedroom: Beoplay M5. Home office: Beolit 12. Travel: Beoplay H8, Beoplay A1. NAS: WD My Cloud Home / Plex DLNA Server.

mbolo01
Top 100 Contributor
Annecy - France
Posts 963
OFFLINE
Gold Member
mbolo01 replied on Wed, Mar 27 2019 9:33 PM

Dyssegaard:
My Beoplay M5 was updated to version 1.20.30101.247491601 tonight, and now the loop icon works

I updated mine and it seems that the looping function is consistent on the M5, I'll do more tests too

Note: when the icon is bold it means that the function is engaged.

BS Moment, BS Core, BS Ouverture, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, H5, TR1

mbolo01
Top 100 Contributor
Annecy - France
Posts 963
OFFLINE
Gold Member
mbolo01 replied on Thu, Mar 28 2019 9:02 AM

Unfortunately this M5 update does not solve the unsolicited looping issue, which is consistent with Mr Andersen message where he just reported it to the product developers.

 

BS Moment, BS Core, BS Ouverture, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, H5, TR1

Dyssegaard
Top 500 Contributor
Copenhagen, Denmark
Posts 146
OFFLINE
Bronze Member
mbolo01:

Unfortunately this M5 update does not solve the unsolicited looping issue, which is consistent with Mr Andersen message where he just reported it to the product developers.

BS Moment, BS Core, BS Ouverture, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, H5, TR1

I have done some more testing, and you are absolutely right - the play queue still loops no matter the setting of the loop icon.

I have testet with different lengths of the play queue, and now I cannot reproduce my results from last night with only one song in the queue - now it always loops Sad

Best regards - Dyssegaard

Family room: Beovision 11-40 / Beosound Core, Beolab 3 (front), Beolab 8000 / R1 (back), Beolab 2 (sub), AppleTV 4K, Chromecast. Bedroom: Beoplay M5. Home office: Beolit 12. Travel: Beoplay H8, Beoplay A1. NAS: WD My Cloud Home / Plex DLNA Server.

Page 3 of 4 (124 items) < Previous 1 2 3 4 Next > | RSS
Beoworld Security Certificate

SSL