Sign in   |  Join   |  Help
Click here to change your Beoworld Account Details

BL50 again software update problems - flashing master - nothing happens

rated by 0 users
Answered (Verified) This post has 1 verified answer | 25 Replies | 0 Followers

Flere
Top 200 Contributor
Netherlands
324 Posts
OFFLINE
Gold Member
Flere posted on Wed, Jan 9 2019 6:36 PM

Hi,

It seems B&O has published a new BL50 software version.

So this morning again my BL50 do not work anymore.

The Master is with tweeter up flashing once per second.

Master is not reachable on WAN or LAN.

The Slave powers up, raises the tweeter, start flashing, and after 5 or 10 minutes, gives up and lowers tweeter.

Powering off and on of Master or both does not change anything.

Last time this happend was in July 2018 and it needed a B&O service visit to install the SW with USB key. This solved the problem and I have been a happy BL50 owner since then.

And now it is the same drama again.

Do more people have this problem?

 

 

- Flere

smile and enjoy the moment

Answered (Verified) Verified Answer

Flere
Top 200 Contributor
Netherlands
324 Posts
OFFLINE
Gold Member
Answered (Verified) Flere replied on Thu, Jan 10 2019 6:28 PM
Verified by Flere

Flere:

Hi,

It seems B&O has published a new BL50 software version.

So this morning again my BL50 do not work anymore.

The Master is with tweeter up flashing once per second.

Master is not reachable on WAN or LAN.

The Slave powers up, raises the tweeter, start flashing, and after 5 or 10 minutes, gives up and lowers tweeter.

Powering off and on of Master or both does not change anything.

Last time this happend was in July 2018 and it needed a B&O service visit to install the SW with USB key. This solved the problem and I have been a happy BL50 owner since then.

And now it is the same drama again.

Do more people have this problem?

 

 

OK. I got the updated firmware from my B&O dealer.

Installed the software on 2 USB sticks.

De-powered the BL50s.

Put the USB sticks into the BL50s.

Switched power back on.

BL50s did each 2 booting and software installation cycles.

Then all was ok.

I have now music again.

I am happy again.

Smile

Installed version is 2.3.4.6892 and the BL50 say this is up to date.

 

- Flere

smile and enjoy the moment

All Replies

Flere
Top 200 Contributor
Netherlands
324 Posts
OFFLINE
Gold Member
Answered (Verified) Flere replied on Thu, Jan 10 2019 6:28 PM
Verified by Flere

Flere:

Hi,

It seems B&O has published a new BL50 software version.

So this morning again my BL50 do not work anymore.

The Master is with tweeter up flashing once per second.

Master is not reachable on WAN or LAN.

The Slave powers up, raises the tweeter, start flashing, and after 5 or 10 minutes, gives up and lowers tweeter.

Powering off and on of Master or both does not change anything.

Last time this happend was in July 2018 and it needed a B&O service visit to install the SW with USB key. This solved the problem and I have been a happy BL50 owner since then.

And now it is the same drama again.

Do more people have this problem?

 

 

OK. I got the updated firmware from my B&O dealer.

Installed the software on 2 USB sticks.

De-powered the BL50s.

Put the USB sticks into the BL50s.

Switched power back on.

BL50s did each 2 booting and software installation cycles.

Then all was ok.

I have now music again.

I am happy again.

Smile

Installed version is 2.3.4.6892 and the BL50 say this is up to date.

 

- Flere

smile and enjoy the moment

gysse2004
Top 500 Contributor
Hellerup
147 Posts
OFFLINE
Bronze Member

Great news

Beovision eclipse 65, Beolab 50, Beolab 18, Beovision 11, Beolab 3, Beolab 2, BeoVision 10, Mlgw, BeoLink Nl/Ml, Beosound 5

Flere
Top 200 Contributor
Netherlands
324 Posts
OFFLINE
Gold Member
Flere replied on Thu, Jan 10 2019 8:47 PM

I had the BL50 only on WIFI because of the crackling problem with LAN wired connections.

But it seems the automatic SW update does not work well via WIFI.

So for now I have disabled the automatic SW update.

I will test the LAN wired connection configuration again when I have time to install that cable again.

 

They are still working. Enjoying the music.

 

- Flere

smile and enjoy the moment

Mikipidia
Top 150 Contributor
521 Posts
OFFLINE
Gold Member
Mine were the other way around mostly

New: Beolab 50's, Beolab 18's, Beovision eclipse, Beosound 9000 mk3, Beosound 1 Bronze edition, Beoplay M3.

Mikipedi4 on YouTube

https://www.youtube.com/c/mikipedi4

Old: Beolab 1's, beolab 2, beovision 10-46, overture 2300, beolab 8000's, beolab 4000's, beovision avant 32" etc. etc.

Martin
Top 500 Contributor
Sweden
222 Posts
OFFLINE
Silver Member
Martin replied on Fri, Jan 11 2019 12:27 PM

Hi,

I want to question You people who have bought the Beolab 50.

Is this product really "ready" to buy today after 17 month since presentaton at IFA in Berlin?

When I hear about "clicking noise", problem when updating software, missing functions (which should be there according to the manual), problems when using Wifi and LAN.........

Are You happy with your Beolab 50:s or does all problems turn down the happiness? What Do You think of it?

Best Regards
Martin

 

Beovision Eclipse 65 with floorstand (from STB Brackets), Beolab 5 front (sw 3.30a), Beolab 3 rear, 2xBeoplay A6 linkrooms, 2xBeoremote one BT, Beosound 9000 Mark III (sw 3.4), Philips Hue (all lights in the home), Oppo UDP-203, Apple TV 4K

Klaus Nielsen
Not Ranked
Oslo
17 Posts
OFFLINE
Bronze Member

I returned mine this week and got a full refund! 

Martin
Top 500 Contributor
Sweden
222 Posts
OFFLINE
Silver Member
Martin replied on Fri, Jan 11 2019 1:54 PM

Hi Klaus, Did you have other problems than just missing funtions?

Best Regards
Martin

Beovision Eclipse 65 with floorstand (from STB Brackets), Beolab 5 front (sw 3.30a), Beolab 3 rear, 2xBeoplay A6 linkrooms, 2xBeoremote one BT, Beosound 9000 Mark III (sw 3.4), Philips Hue (all lights in the home), Oppo UDP-203, Apple TV 4K

Klaus Nielsen
Not Ranked
Oslo
17 Posts
OFFLINE
Bronze Member

I have experienced all the issues reported here except the click noice. I must admit that with the latest SW up date in December together with APP it started working better, except it is now possible to mute the speaker without any indication anywhere ! How is it possible to release a SW and not test even the most basic function like, mute!? 

ptrv
Not Ranked
9 Posts
OFFLINE
Bronze Member
ptrv replied on Fri, Jan 11 2019 2:50 PM

Please forgive my complete newbie question:

I understand there are software problems, but how does it sound? I see these lovely B&O adds where there is a pair of these BL 50s next to I'm an Eclipse television. It must have been a real pleasure watching a movie or just zapping live TV, sound-wise?

Mikipidia
Top 150 Contributor
521 Posts
OFFLINE
Gold Member
Flere:

Installed version is 2.3.4.6892 and the BL50 say this is up to date.

- Flere

smile and enjoy the moment

Does anyone know if there as sw differences between countries? Mine updated to 2.3.3.6772 and now they tick again( way more often) especially when nothing is playing. Angry

New: Beolab 50's, Beolab 18's, Beovision eclipse, Beosound 9000 mk3, Beosound 1 Bronze edition, Beoplay M3.

Mikipedi4 on YouTube

https://www.youtube.com/c/mikipedi4

Old: Beolab 1's, beolab 2, beovision 10-46, overture 2300, beolab 8000's, beolab 4000's, beovision avant 32" etc. etc.

Esax
Not Ranked
42 Posts
ONLINE
Bronze Member
Esax replied on Thu, Jan 17 2019 8:45 AM
2.3.3.6772 is the latest in sweden anyway. New software coming in a few weeks I’m told. Only issues I had is to restart because bad wifi. Cat5e with ground from master to slave.
Page 2 of 2 (26 items) < Previous 1 2 | RSS
Beoworld Security Certificate

SSL