Sign in   |  Join   |  Help

HDD Cloning gone wrong

rated by 0 users
Not Answered This post has 0 verified answers | 3 Replies | 2 Followers

jakobkone
Not Ranked
2 Posts
OFFLINE
Bronze Member
jakobkone posted on Sun, Jan 6 2019 11:06 AM

Hello In group

 

I hve tried to upgrade my BM5 to SSD but sadley I haven´t payed attention to the windows shut down proceriure. so I just remowed power and then tryed to clone the HDD liked posted in other threds in this forum.

and the SSD diten´t work as planed Sad okay no problem just put the orig. hdd back in BM5 but No.

now i struggel with "windows root system32 hal.dll" fault

and i have tryed with the recovery start up but with no luck

Have I destryed the system or how can i repair without have the orig. software  

and other question if I by a new marster unit will it connect to the display unit?

BR newbee in beo hifi

Jakob Jensen

All Replies

Stan
Top 100 Contributor
Chicago-area USA
818 Posts
OFFLINE
Bronze Member
Stan replied on Tue, Jan 8 2019 5:43 PM

So the BM5 is failing during boot, and not coming up at at all... and recovery mode boot (from windows boot menu) also doesn't work?

If both of the above are true, then I don't know how to help you Sad

talisman
Not Ranked
Sweden
51 Posts
OFFLINE
Bronze Member

You need B&O Service tool for Beomaster 5. To fix your HDD in BM5.

 

/*Michael

jakobkone
Not Ranked
2 Posts
OFFLINE
Bronze Member

Hello again

 

Now a have a contact that can boot my BM 5 and I got the right disk Crucial MX100, next question is Should I update the firmware on the SSD disk or laeve it as it is?

 

Br Jakob Jensen 

Page 1 of 1 (4 items) | RSS
Beoworld Security Certificate

SSL