Sign in   |  Join   |  Help

Beolab50 has big audio delay vs Beosound 8000 -Pls Help-

rated by 0 users
Not Answered This post has 0 verified answers | 13 Replies | 1 Follower

Peter Dorr
Not Ranked
Soest
22 Posts
OFFLINE
Bronze Member
Peter Dorr posted on Mon, Dec 17 2018 5:42 PM

I have a Marantz SR8012 with 2 Beolab50's en 2 Beosound 8000's connected through pre-out.

The Beolab50's have a very significant audio delay vs the 8000's when in Dolby + or any other surround sound setting.

I tried every setting in the AV Receiver but nothing helps. Any suggestions how to adjust it in the speakers perhaps?

Many thanks

Peter

All Replies

Mikipidia
Top 75 Contributor
1,648 Posts
OFFLINE
Gold Member
Hi Peter,

Which setting do you have your bl50’s on? They most likely need to be set to low latency.

Michael

New: Beovision Harmony, Beolab 50's, Beolab 18's, Beolab 17's, Beolab 3's, Beosound 9000 mk3, Beosound Stage & LG, Beosound 2, Beoplay M3, Beoplay A1, Beoplay H4 gen 2, Beoplay E8 3.0

Mikipedia on YouTube (finally Stick out tongue )

https://www.youtube.com/c/Mikipedia

Old: Beovision Eclipse, Beolab 1's, Beolab 2, Beovision 10-46, Overture 2300, beolab 8000's, Beolab 4000's, Beovision avant 32" etc. etc.

Mr 10Percent
Top 150 Contributor
So West, Its Now East
489 Posts
OFFLINE
Bronze Member

In the B&O ecosystem, matters are simplified as the current Beovisions (Eclipse, Avant II) have a delay code built in so you can select beam preset with video or audio output type.

I would suggest you keep the BL50 beam width to wide to reduce computation time on video applications. Significantly more calculation required for narrow beam. This has the added advantage of you being able to slouch on the sofa while watching a movie.

Failing that....talk to your B&O Dealer. Im not 100% certain but I think that B&O may have one of the many undisclosed products they never tell you about which may be able to delay TV ->>  Receiver signal for lip-sync. Just a thought. 



christiank
Not Ranked
56 Posts
OFFLINE
Bronze Member

http://www.tonmeister.ca/wordpress/2017/12/06/bo-tech-beolab-loudspeakers-and-third-party-systems/

 

Check out this article. It addresses what you are experiencing. It all comes down to the relatively long processing time in the speaker, allowing it to do it’s magic. 100ms in High latency and 25ms in Low. 

Setting the latency to low obviously affects the sound quality (bass control + more), so avoid it if it is possible (it might not be).

christiank
Not Ranked
56 Posts
OFFLINE
Bronze Member

BTW, Wide mode does not necesarrily mean Low latency. It can be set individually for each mode. And whenever you use a third party source it will go to High, unless it’s told differently.

 

Newer B&O TV’s adjust this automatically depending on content.

BeoVishion
Not Ranked
14 Posts
OFFLINE
Bronze Member

Hi Peter,

 

I believe the best option would be to log onto the Beolab 50's IP address or access them through the B&O app and check their latency.

 

They're normally set to High Latency to give you the most precise sound however it may be that as you're using them with an AVR you may need to change the Latency due to it being used with a video source.

 

This should hopefully resolve it for you.

 

Thanks

Vish

Peter Dorr
Not Ranked
Soest
22 Posts
OFFLINE
Bronze Member

Thanks guys, you are probably very right on the Latency timing. I misinterpreted that (no native english speaker) so I probably have set it to a wrong level. Now if only I could get to my Beolab50's to change it Crying

The app says it is waking them up but it never succeeds. I tried it when they were off as well as when they were playing. I doublechecked the WiFi network but nothing sees to work.

And it has worked before so it drives me nuts

Can I just put a network cable in one of the 3 UTP ports and try to read the ip address?

Mikipidia
Top 75 Contributor
1,648 Posts
OFFLINE
Gold Member

Hi Peter,

that should work too. had the same time and time again, sometimes a double tap in quick succession works, but you can also reset the network via the switch for network reset on the back, that's what I have done more than I'd like to admit but it seemed to fix it for a while.

Dat kan ook. Ik had het zelfde en vrij vaak, soms lukt het wel als je dubbel drukt in korte tijd, maar je kan ook het netwerk alleen resetten door op de netwerk reset knop achter op te drukken(pak een lampje want hij ziet er het zelfde uit als de algemene reset knop) ik heb het ook regelmatig moeten doen en vaker dan leuk is, maar het is wel het enige wat het verhielp voor enige tijd. 

 

hope this helps / hoop dat dit je helpt?

 

Michael

New: Beovision Harmony, Beolab 50's, Beolab 18's, Beolab 17's, Beolab 3's, Beosound 9000 mk3, Beosound Stage & LG, Beosound 2, Beoplay M3, Beoplay A1, Beoplay H4 gen 2, Beoplay E8 3.0

Mikipedia on YouTube (finally Stick out tongue )

https://www.youtube.com/c/Mikipedia

Old: Beovision Eclipse, Beolab 1's, Beolab 2, Beovision 10-46, Overture 2300, beolab 8000's, Beolab 4000's, Beovision avant 32" etc. etc.

Peter Dorr
Not Ranked
Soest
22 Posts
OFFLINE
Bronze Member

Well I fixed it (kind of I guess).

So it took 3 consecutive complete factory resets in order to finally get access to my Beolab50's.

I created a new preset with the narrow beam and Latency set to Low.
I reduced the level of the center speaker with -9dB and increased both Beolab 50's with +3dB.

The delay is still there, all be it less noticeable then before.I wish I could set the latency per speaker through my Receiver (Marantz SR8012) in order to get everything pitch perfect but I am afraid that is too much asked Angry

 

Thanks for all the help so far.

Peter

 

Mikipidia
Top 75 Contributor
1,648 Posts
OFFLINE
Gold Member
Hi Peter,

Quick question, what distance do you have the speakers set to? You can find it in the app under beam control. The distance you have set will also influence the latency of the speakers. Iam not exactly sure about the calculation anymore but if i remember right every 3 meters takes something like 10ms out of the delay. But somebody else on the forum probably know the exact conversion. So maybe somebody else can chime in? And have a play with those setting as it affects the percieved latency. Hope this helps?

Michael

New: Beovision Harmony, Beolab 50's, Beolab 18's, Beolab 17's, Beolab 3's, Beosound 9000 mk3, Beosound Stage & LG, Beosound 2, Beoplay M3, Beoplay A1, Beoplay H4 gen 2, Beoplay E8 3.0

Mikipedia on YouTube (finally Stick out tongue )

https://www.youtube.com/c/Mikipedia

Old: Beovision Eclipse, Beolab 1's, Beolab 2, Beovision 10-46, Overture 2300, beolab 8000's, Beolab 4000's, Beovision avant 32" etc. etc.

Mr 10Percent
Top 150 Contributor
So West, Its Now East
489 Posts
OFFLINE
Bronze Member

M ight be mentioned elsewhere below, but from the BL90 Manual.....

13.3.2 Surround Processors

When a BeoLab 90 is used with an

older Bang & Olufsen surround

processor (such as the BeoSystem 3 or

earlier devices) or a third-party

surround processor, the loudspeaker’s

Latency Mode should be set to “Low” in

order to reduce the delay time of the

BeoLab 90 to a minimum. If the

Latency Mode is set to “High” and if it

is impossible to adjust the expected

loudspeaker latency in the surround

processor, then the BeoLab 90’s

latency will be high enough that they

appear to produce an audible echo

relative to other loudspeakers in the

system.

 

It may be possible to “trick” some

surround processors into compensating

for BeoLab 90’s latency in High

Latency Mode by adding 34.3 m (112.5

feet) to their actual distance from the

listening position. This value

corresponds to a 100 ms latency.

When used in Low Latency Mode, 8.6

m (28.1 feet) should be added to the

actual distance from the listening

position. This value corresponds to an

25 ms latency.

 

 

 

Peter Dorr
Not Ranked
Soest
22 Posts
OFFLINE
Bronze Member

Thanks Mr 10percent, great idee.

So I immediately went into the Marantz SR8012 setup menu but unfortunately I can only set speaker distances to a maximum of 18 meters, so hardly any noticable difference.

Damn it seemed such a promissing idea

Mikipidia
Top 75 Contributor
1,648 Posts
OFFLINE
Gold Member
Hi Peter,

You can set this in the b&o app and you can find it under “beam control” like i said. At the bottom you can set a distance, so actual distance + what ever distance you need to the x ms delay.

Michael

New: Beovision Harmony, Beolab 50's, Beolab 18's, Beolab 17's, Beolab 3's, Beosound 9000 mk3, Beosound Stage & LG, Beosound 2, Beoplay M3, Beoplay A1, Beoplay H4 gen 2, Beoplay E8 3.0

Mikipedia on YouTube (finally Stick out tongue )

https://www.youtube.com/c/Mikipedia

Old: Beovision Eclipse, Beolab 1's, Beolab 2, Beovision 10-46, Overture 2300, beolab 8000's, Beolab 4000's, Beovision avant 32" etc. etc.

Peter Dorr
Not Ranked
Soest
22 Posts
OFFLINE
Bronze Member

Sure, I got that. Thanks

It can "only" be set to 10 meters and I found that actually putting it to 0 works best for me.

I really do not know how it solved my issue but when I disconnected the center speaker from the system I get the desired sound, including nicely timed Atmos and Surround speakers.

Since my Beolab 50's are only 2,5 meters apart, next to the TV  (not too big a living room) I decided to take that loss and go without a center speaker.Maybe one day I will get a bright moment and can make sense of it. Right now after weeks of struggling I will go and watch some nice movies :-)

 

Thanks for al the help, I really appreciate it
Happy holidays to you all
Peter 

Page 1 of 1 (14 items) | RSS
Beoworld Security Certificate

SSL