Sign in   |  Join   |  Help
Click here to change your Beoworld Account Details

Apple TV4 to Beovision 6 26" MK1 - no sound

rated by 0 users
Not Answered This post has 0 verified answers | 17 Replies | 1 Follower

JDR
Not Ranked
9 Posts
OFFLINE
Bronze Member
JDR posted on Wed, Nov 7 2018 5:38 PM

Hi.

Looking for some help.

I have an older BeoVision 6-26 MK1, where I have connected my Apple TV4 on the DVI input (PC) - and picture is OK - but sound is missing.

To get audio/sound I have tried a HDMI-to-HDMI+audio converter to extract the Audio L/R - but where to feed in the audio and how to select the audio-source input when on DVI (PC) ?

 

Setup:

BeoVision 6-26 MK1 (Type 9250) with no surround module - have no manual showing the connection

Apple TV4

HDMI converter

 

Best Regards

JD8680

All Replies

Guy
Top 75 Contributor
Shropshire
1,374 Posts
OFFLINE
Gold Member
Guy replied on Wed, Nov 7 2018 7:28 PM

Welcome to Beoworld!

I have this same set up but with a slightly newer BV6.  Are there not PC sound inputs in the side of the central connection panel?  Red and white phono sockets?  This is what I use and it works well.

JDR
Not Ranked
9 Posts
OFFLINE
Bronze Member
JDR replied on Thu, Nov 8 2018 5:04 PM

thx for feedback

Have tried the red/white phono sockets on the upper left side in the connection panel - but still no audio. Sad. - Do i need to make special source selection ?

Guide/Manual on B&O homepage support site is for newer models and not the 925x

Best

JD8680

 

Guy
Top 75 Contributor
Shropshire
1,374 Posts
OFFLINE
Gold Member
Guy replied on Thu, Nov 8 2018 5:06 PM

JDR:

Do i need to make special source selection ?

No - this should just work when you select PC from the Beo4 LIST.  Have you tried the audio extractor output into another amp to check that it is working?

EDIT:  Do you mean the red/white connectors in the CAMERA panel just behind the top left of the screen (with a separate yellow connector for video)?  This is incorrect - there are other PC audio inputs in the main connection panel in the back.

 

JDR
Not Ranked
9 Posts
OFFLINE
Bronze Member
JDR replied on Thu, Nov 8 2018 5:20 PM

No I tried the two phone close the antenna and mains inlet.

Will try to connect to an amplifier to see if the HDMI boks audio out is working - or maybe I could just connect to camcord and select that source for the audio test - but they maybe is mutes due to not sync.

 

Guy
Top 75 Contributor
Shropshire
1,374 Posts
OFFLINE
Gold Member
Guy replied on Thu, Nov 8 2018 5:25 PM

Or just press your thumb to the 3.5mm socket plug that normally goes into the audio extractor and see if you get a hum from the TV.

Guy
Top 75 Contributor
Shropshire
1,374 Posts
OFFLINE
Gold Member
Guy replied on Thu, Nov 8 2018 5:29 PM

JDR:

- but they maybe is mutes due to not sync.

It doesn't mute - you should get audio as long as you select CAMERA

 

JDR
Not Ranked
9 Posts
OFFLINE
Bronze Member
JDR replied on Thu, Nov 8 2018 6:16 PM

Think the Audio out on the box is the problem.

if I pull out the audio cables from it and "touch" the open connectors - I can hear humming sound in the TV speakers if I turn the volume up - so probably there is no audio coming from the box.

It has 3 settings - pass/2ch/5.1 - same on all 3.

Will try to get a new one and try.

JDR
Not Ranked
9 Posts
OFFLINE
Bronze Member
JDR replied on Thu, Nov 8 2018 6:36 PM

OK, thx - maybe I will order similar.,

The one I have looks like this one :https://www.amazon.co.uk/ViewHD-Audio-Extractor-Converter-Model/dp/B00KBHX072?pd_rd_wg=6uFXt&pd_rd_r=795e95e4-8135-4f3f-a391-3631cae37d0c&pd_rd_w=6AwYn&ref_=pd_gw_simh&pf_rd_r=PS3JZGX2JWR9AAB1S3AD&pf_rd_p=14f91171-0541-58ad-938b-3aec945f4cb7

 

JDR
Not Ranked
9 Posts
OFFLINE
Bronze Member
JDR replied on Sat, Nov 10 2018 9:18 AM

Followup

Talked to a fried that suspects it is a EDID problem, that the TV answers back to the AppleTV that it do not support audio, and the Apple TV mutes - so think I need to find a HDMI converter with EDID manager/support. - 

matador43
Top 500 Contributor
191 Posts
OFFLINE
Bronze Member

Have you tried to set (if possible) the audio output of the ATV to Linear/PCM?

Sometimes those littles box can't decode dolby encoded audio streams.

Guy
Top 75 Contributor
Shropshire
1,374 Posts
OFFLINE
Gold Member
Guy replied on Sat, Nov 10 2018 1:33 PM

Here's the settings of my ATV4 (running IOS 12) using the audio extractor that I mentioned earlier:

JDR
Not Ranked
9 Posts
OFFLINE
Bronze Member
JDR replied on Sat, Nov 10 2018 4:35 PM

I do not get the same option in the menu - still think it could be relating to the EDID that your converter support and the one I have do not.

Will try to connect the Apple tv to another TV directly on HDMI and see if menu is different.

Guy
Top 75 Contributor
Shropshire
1,374 Posts
OFFLINE
Gold Member
Guy replied on Sat, Nov 10 2018 5:16 PM

I just checked and mine's actually at IOS 12.1 - is yours the same?

Also, your 'Lyd ud' suggests that it is airplaying to another Apple TV' - is that possible?

Page 1 of 2 (18 items) 1 2 Next > | RSS
Beoworld Security Certificate

SSL