Sign in   |  Join   |  Help

Beovision 7-32 Freebox et connexion HDMI

rated by 0 users
Not Answered This post has 0 verified answers | 26 Replies | 3 Followers

minifox
Not Ranked
13 Posts
OFFLINE
Bronze Member
minifox posted on Sun, Nov 4 2018 6:25 PM

Bonjour à tous,

Je viens de faire l'acquisition d'une beovision 7-32 et j'en suis ravie. J'ai pu brancher un décodeur TNT pour tester et c'est vraiment du super matos !

Par contre je souhaite passer directement par la Freebox et pouvoir connecter du matériel HDMI (une chromecast par exemple).

J'ai vu des solutions différentes sur internet a priori avec des problèmes.
J'ai testé la prise fourni par free (sortie TV et entrée péritel sur la beo), mais je n'ai que le son est pas l'image sur AV3... sur une peritel (AV1 je crois) j'ai le son et une image pourrie qui défile...? 

A priori une fiche HDMI / DVI-I pour l'image et une prise audio SPDIF mâle/mâle pour le son serait suffisant ?
Avant de faire des achats je souhaiterais avoir des retours et avis sur les solutions les plus adaptées pour les connectiques.

Quid de la qualité ? (image et son) existe t'il d'autres solutions (des boîtiers sont en vente à 100€ sur ebay...?)

Je prends a peine la TV en main donc je reviendrais aussi pour d'autres questions si je ne trouve pas mon bonheur sur la notice ou en farfouillant sur le forum.

Merci d'avance pour vos réponses, 

All Replies

BOBDREV
Not Ranked
5 Posts
OFFLINE
Bronze Member

Merci pour cette réponse ultra rapide mais même si j'ai maintenant le son je n'ai toujours pas d'image d'ailleurs je ne trouve pas l'option DVI je n'ai que l'option Y-pb-pr

Une idée ?

CB
Top 75 Contributor
> You are Here <
1,283 Posts
OFFLINE
Gold Member
CB replied on Wed, Dec 5 2018 6:30 AM
Bonjour

Oui, c’est normal qu’il n’y ai pas d’image.

Il faut en plus intercaler un splitter pour les BV7 mk1 et 2.

Retrouve mes explications à d’autres messages dans le forum français.

C’est un soucis avec HDCP...
minifox
Not Ranked
13 Posts
OFFLINE
Bronze Member

Si tu n'as pas l'option c'est qu'elle est être qu'elle déjà configurer sur une autre connectique,

Regarde dans le menu connectique, dans AV1, av2 av3... si il n'y a pas en bas le DVI de sélectionné.
Si c'est la cas il te faut le modifier pour qu'il apparaisse dans ton av4 par exemple.

Il ne peut pas être dans 2 endroits en même temps

BOBDREV
Not Ranked
5 Posts
OFFLINE
Bronze Member

Bonjour

suite a votre conseil (merci !), j'ai donc acheté (et reçu) le boitier, et MIRACLE j'ai l'image. Il ne me reste plus qu'a apprendre à lire sur les lèvres car le son a maintenant disparu Crying , ah les mystères de B&O!!!

pour résumer - sur AV1, 2 3, camera et Projector-  rien de connecté - "NON"

sur AV4 source "PC", son "A1" prise IR et HDTV "non"

câble SPDIF branché en direct de la box a la TV sur entrée son AV1

le son de la TV fonctionne (essais avec le DVD), le son de la box est a fond, j'ai essayé sur les autres entrées son "A2, 3 4" sans plus de succès, le cable es neuf (et j'avais le son avant de brancher le convertisseur)

 

Avez vous une idée avant que je me pende avec un bon vieux câble masterlink???

merci et bonnes fêtes à vous tous 

CB
Top 75 Contributor
> You are Here <
1,283 Posts
OFFLINE
Gold Member
CB replied on Sat, Dec 22 2018 5:05 PM
Et bien ça avance Smile

Je ne connais pas les BV7, donc désolé mais j’ai fourni toutes les infos que je pouvais Indifferent

Il y a peut-être des entrées à laisser actives ?
CB
Top 75 Contributor
> You are Here <
1,283 Posts
OFFLINE
Gold Member
CB replied on Sat, Dec 22 2018 5:18 PM
BOBDREV:
pour résumer - sur AV1, 2 3, camera et Projector- rien de connecté - "NON"

[...]

câble SPDIF branché en direct de la box a la TV sur entrée son AV1

N’y a-t-il pas quelque chose de contradictoire dans ces 2 phrases ?
BOBDREV
Not Ranked
5 Posts
OFFLINE
Bronze Member

oui je voulais dire Audio 1 - merci pour votre aide - 

BOBDREV
Not Ranked
5 Posts
OFFLINE
Bronze Member

Bonjour le miracle de nativité a eu lieu le 24/12 !!!! Big Smile J'ai le son ET l'image. Les branchements suggérés fonctionnaient parfaitement avec un lecteur DVD mais pas avec la Box Orange. J'ai branché le son sur la sortie "casque" de la box avec et relié à la prise "R" ou "L" (mais pas les deux sinon il y a un bourdonnement d'enfer) et j'ai récupéré le son !

Bon il y a quand même un dernier problème Confused à chaque fois que j'allume la TV je suis obligé de débrancher et rebrancher la prise HDMI sur le boitier sinon l'image est coupée en deux. Une fois la manip faite l'image est parfaite mais c'est pas top pratique - une idée?

 

Merci et une excellente année à tous les Beophiles (et les gens qui les supportent Big Smile )

CB
Top 75 Contributor
> You are Here <
1,283 Posts
OFFLINE
Gold Member
CB replied on Sun, Dec 30 2018 7:01 AM
Bonjour

C’est bizarre que ça ne fasse ça qu’avec la Livebox ?!?

Pour le son, c’est probablement le câble qui n’est pas le bon (ou le connecteur côté box qui est spécial ?). Du coup, il n’y a qu’un canal qui passe (droit ou gauche = il manque une moitié du son). Pourtant il me semblait que c’était ok pour le son au début (avant d’avoir l’image) ?

N’y a-t-il pas une explication chez Orange sur comment relier la Livebox à une chaîne hifi par exemple (ce serait similaire) ?

Question paramétrage de la BV, minifox sera plus compétent(e) que moi...

Pour l’image, l’ordre d’allumage est important : il faut d’abord allumer la source du signal et ensuite la BV.
christo33
Not Ranked
5 Posts
OFFLINE
Bronze Member

hello

ce sujet me concerne car j'ai aussi une BV7-32 je pense MK2 donc sans prise HDMI, le tout est relié via le cable péritel free vers la freebox HD V5 (je suis très en retard sur les versions :))... c'est assez correct son et image mais sans plus,

n'y connaisant rien je pense plus changer de dalle BV 7 quelle MK choisir pour avoir une version HMDI ?

merci d'avance

à plus

christo

CB
Top 75 Contributor
> You are Here <
1,283 Posts
OFFLINE
Gold Member
CB replied on Sat, Mar 16 2019 6:02 AM
Bonjour

Dans ce fil de discussion, Lee donne tous les détails :

https://forum.beoworld.org/forums/p/5691/51351.aspx

Il n’y a que la Mk5 qui a le HDMI.

Par contre, bon courage pour en trouver une !

Et il y a fort à parier qu’elle sera hors de prix, surtout pour une télé de cet âge...

En bref, ce n’est pas un achat très sensé (à mon avis).

Quitte à rester chez B&O, il vaudrait mieux regarder du côté des modèles un peu plus récent, comme les BV8 ou les V1.

Autre solution pour « finir » la BV7, l’équiper comme il est question dans ce fil : câbles HDMI + convertisseur vers DVI + Splitter (pour les BV7-32 mk1 ou 2 uniquement) + câble pour le son. Ça demande de se pencher un peu sur la question pour comprendre quoi brancher et où (c’est pas sorcier), mais c’est dérisoire en terme d’investissement (pour une télé aussi ancienne, c’est cohérent)...
christo33
Not Ranked
5 Posts
OFFLINE
Bronze Member

Merci beaucoup CB pour ces précisions, mais comme je n'y connais rien en technique ou si peu cela me semble insurmontable tous ces branchements

Si quelqu'un est de bordeaux pour venir m'aider je suis preneur :)

Cordialement

Chrusto

Page 2 of 2 (27 items) < Previous 1 2 | RSS
Beoworld Security Certificate

SSL