Sign in   |  Join   |  Help
Click here to change your Beoworld Account Details

BeoRemote 1 and NOT having radio as default 1st music source?

rated by 0 users
Answered (Not Verified) This post has 0 verified answers | 2 Replies | 1 Follower

kmspurway
Not Ranked
16 Posts
OFFLINE
Bronze Member
kmspurway posted on Fri, Oct 12 2018 2:02 PM

hello all

I have a BeoRemote 1 Infra Red remote in beo4 mode for a link room - to control a ml beolab 3500. Works well enough but there doesn't seem to be any way to NOT have RADIO as the first / default music source chosen and displayed.

This means that I always have to then select CD or A.MEM on the remote after the radio is started on the main system......

My dealer couldn't seem to even remove Radio as a source - even when unticking it as a source on the remote or re-order the sources so that CD was first one shown

Any ideas / solutions gratefully received

 

thanks

All Replies

Luke Spadavecchia
Top 500 Contributor
Brighton
145 Posts
OFFLINE
Gold Member

Hi there,

You should be able to change that behaviour through the "list" menu as follows:

List > Settings > Advanced > Buttons > Music

Select "None" and you should get the behaviour you want. Alternatively you could choose another source to start on the Music button press. Same applies for video.

Removing the Radio source is really easy too:

List > Settings > Music Sources > Show 

Just choose radio and the tick next to the source name will disappear - done!

Luke Spadavecchia
Top 500 Contributor
Brighton
145 Posts
OFFLINE
Gold Member

Hi there,

I tried to post an answer on Friday, but it seems to have been lost in the ether!

In order to change the default behaviour of the Music key you need to go to 

List > Settings > Advanced > Buttons > Music

Select the "None" option. Alternatively you could select a different source to play automatically when you hit the Music Key

 

To remove the Radio option from the source list you should navigate to

List > Settings > Music Sources > Show

Scroll down to Radio and hit select. The little tick will disappear from next to the Radio source and it will no longer show up in the source list under Music.

Hope that helps

Luke

Page 1 of 1 (3 items) | RSS
Beoworld Security Certificate

SSL