Sign in   |  Join   |  Help

Bang & Olufsen App 2.0 is open for beta testing

rated by 0 users
This post has 190 Replies | 9 Followers

Rudi Pedersen
Top 500 Contributor
Herning, Denmark
Posts 92
OFFLINE
Bronze Member

So...What is going on now....

Today I started the app in a normal way...I was logged out. Did a login again and all setup and products are gone - even my name is gone.

We have experienced a lot but not this ?

Anyone else in the same problem ?

BR Rudi

Sandyb
Top 75 Contributor
Posts 1,403
OFFLINE
Bronze Member
Sandyb replied on Thu, Dec 6 2018 9:05 AM

Same here - seems to be a problem with the servers i would guess.

The app logged me out, and then said my credentials were wrong.

I've tried a password reset on a browser, but it now hangs when i try to log in having changed my password.

 

MrAndersen
Top 500 Contributor
Posts 193
OFFLINE
Bronze Member

Hi guys

We are currently having issues with our cloud services. We are working with Microsoft on a fix, the problem involves some of their services. I will keep you updated. 

Br

Thomas

mbolo01
Top 75 Contributor
Annecy - France
Posts 995
OFFLINE
Gold Member
mbolo01 replied on Thu, Dec 6 2018 9:37 AM
Time to consider an off-cloud way of managing our products in case cloud services are unavailable or domestic internet access is broken, donโ€™t you think?

BS Moment, BS Core, BS Ouverture, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, P6 (tks Botty), H5, TR1

Rudi Pedersen
Top 500 Contributor
Herning, Denmark
Posts 92
OFFLINE
Bronze Member

Hi Thomas

Maybe you should re-consider they way the B&O app works. If a server fails or you are not having internet connection at home (nor SIM connection) - then blocking people from using hig-paid products - just for that reason,

I think you need to let the app work off-line if connection fails - then let the app update again after re-connection.

Other brands (like Sonos etc) is not having such a problem

BR Rudi

jimcaj
Top 500 Contributor
Denmark
Posts 123
OFFLINE
Bronze Member
jimcaj replied on Sat, Dec 8 2018 5:08 PM
Loudness option in app. Working? Tried with M5. Makes no difference at all. Anybody?
mbolo01
Top 75 Contributor
Annecy - France
Posts 995
OFFLINE
Gold Member
mbolo01 replied on Sun, Dec 9 2018 1:13 PM
Looks like TuneIn icons are no longer consistently displayed, i.e. some that used to be correctly displayed are now blank tiles.

BS Moment, BS Core, BS Ouverture, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, P6 (tks Botty), H5, TR1

Dyssegaard
Top 500 Contributor
Copenhagen, Denmark
Posts 147
OFFLINE
Bronze Member
mbolo01:

Looks like TuneIn icons are no longer consistently displayed, i.e. some that used to be correctly displayed are now blank tiles. BS Moment, BS Core, BS 1, BL 18, BL 19, A6, M5, M3, A1, H5

I have the same problem on my iPhone X/iOS 12.1.1. On my iPad mini/iOS 9.3.5 all icons are fine. Therefore I think the problem is with the app and not with TuneIn ...

Best regards - Dyssegaard

Family room: Beovision 11-40 / Beosound Core, Beolab 3 (front), Beolab 8000 / R1 (back), Beolab 2 (sub), AppleTV 4K, Chromecast. Bedroom: Beoplay M5. Home office: Beolit 12. Travel: Beoplay H8, Beoplay A1. NAS: WD My Cloud Home / Plex DLNA Server.

mbolo01
Top 75 Contributor
Annecy - France
Posts 995
OFFLINE
Gold Member
mbolo01 replied on Sun, Dec 9 2018 2:00 PM
Dyssegaard:

Therefore I think the problem is with the app and not with TuneIn

Agreed - forgot to mention that radio logos are not displayed while browsing the list, e.g.

Favorites radios, but are correctly displayed in the now playing screen.

Happens on my 12.x devices

BS Moment, BS Core, BS Ouverture, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, P6 (tks Botty), H5, TR1

Millemissen
Top 10 Contributor
Flensborg, Denmark
Posts 12,104
OFFLINE
Bronze Member

TuneIn works as before on my iPad Air - OS and app up to date.

Which stations are affected?

MM.

There is a tv - and there is a BV.

mbolo01
Top 75 Contributor
Annecy - France
Posts 995
OFFLINE
Gold Member
mbolo01 replied on Sun, Dec 9 2018 2:09 PM
In my case several French radios and other such as the one displayed in the image below:

BS Moment, BS Core, BS Ouverture, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, P6 (tks Botty), H5, TR1

Dyssegaard
Top 500 Contributor
Copenhagen, Denmark
Posts 147
OFFLINE
Bronze Member
Millemissen:

TuneIn works as before on my iPad Air - OS and app up to date.

Which stations are affected?

MM.

There is a tv - and there is a BV.

DR P3 through DR P6 are affected whereas DR P7 works fine (these are just examples - many more stations have the problem).

Best regards - Dyssegaard

Family room: Beovision 11-40 / Beosound Core, Beolab 3 (front), Beolab 8000 / R1 (back), Beolab 2 (sub), AppleTV 4K, Chromecast. Bedroom: Beoplay M5. Home office: Beolit 12. Travel: Beoplay H8, Beoplay A1. NAS: WD My Cloud Home / Plex DLNA Server.

Millemissen
Top 10 Contributor
Flensborg, Denmark
Posts 12,104
OFFLINE
Bronze Member

Right now - using the Essence

 

 


There is a tv - and there is a BV.

Millemissen
Top 10 Contributor
Flensborg, Denmark
Posts 12,104
OFFLINE
Bronze Member

Callng all stations ๐Ÿ˜‰

 


There is a tv - and there is a BV.

mbolo01
Top 75 Contributor
Annecy - France
Posts 995
OFFLINE
Gold Member
mbolo01 replied on Sun, Dec 9 2018 2:40 PM

Millemissen:

Callng all stations ๐Ÿ˜‰

 

Are you on the beta track Millemissen?

 

EDIT: I tested on another device running the public version and there is no such issue, so it is App beta related, over to you MrAndersen!

BS Moment, BS Core, BS Ouverture, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, P6 (tks Botty), H5, TR1

1990
Top 500 Contributor
Posts 162
OFFLINE
Bronze Member
1990 replied on Thu, Dec 20 2018 10:22 AM

Will there be any update soon regarding the two issues that are present atm (or am I missing an issue?)

* Tunein radio logo's
* Stuttering multiroom playback on BV 11/V1/AvantGen1

mbolo01
Top 75 Contributor
Annecy - France
Posts 995
OFFLINE
Gold Member
mbolo01 replied on Thu, Dec 20 2018 12:06 PM

Prod version (2.2.0.17239) is out since one week, with the radio icons issue we reported in current beta (2.2.0.17123), I'm really wondering the purpose of the beta these days as (1) we not always have feedback to reported issues, being through the beta reporting channel or BeoWorld and (2) we are never made aware of newer prod releases that may or may not have issues for the issues reported.

BS Moment, BS Core, BS Ouverture, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, P6 (tks Botty), H5, TR1

Millemissen
Top 10 Contributor
Flensborg, Denmark
Posts 12,104
OFFLINE
Bronze Member

mbolo01:

Are you on the beta track Millemissen?

Yes, I did not mention that, since this is the beta thread.

MM

There is a tv - and there is a BV.

mbolo01
Top 75 Contributor
Annecy - France
Posts 995
OFFLINE
Gold Member
mbolo01 replied on Thu, Dec 20 2018 2:57 PM

Millemissen:

mbolo01:

Are you on the beta track Millemissen?

Yes, I did not mention that, since this is the beta thread.

MM

Ok - btw, the radio icon issue is not in the now playing screen but in the Radio lists (favorite, close, popular, etc....)

BS Moment, BS Core, BS Ouverture, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, P6 (tks Botty), H5, TR1

Dyssegaard
Top 500 Contributor
Copenhagen, Denmark
Posts 147
OFFLINE
Bronze Member
mbolo01:

Ok - btw, the radio icon issue is not in the now playing screen but in the Radio lists (favorite, close, popular, etc....)

BS Moment, BS Core, BS 1, BL 18, BL 19, A6, M5, M3, A1, H5

I still have the issue in the now playing screen:

Best regards - Dyssegaard

Family room: Beovision 11-40 / Beosound Core, Beolab 3 (front), Beolab 8000 / R1 (back), Beolab 2 (sub), AppleTV 4K, Chromecast. Bedroom: Beoplay M5. Home office: Beolit 12. Travel: Beoplay H8, Beoplay A1. NAS: WD My Cloud Home / Plex DLNA Server.

mbolo01
Top 75 Contributor
Annecy - France
Posts 995
OFFLINE
Gold Member
mbolo01 replied on Thu, Dec 20 2018 4:26 PM
Correct, sorry for the confusion .... I have one and only one that has no icon in the list and has an icon in the now playing screen Big Smile next time Iโ€™ll collect more evidences to have a better assessment, I promise !!!

I tested back 2.1.1 and icons are all there, so itโ€™s really related to the app and not the operating system or TuneIn changes.

BS Moment, BS Core, BS Ouverture, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, P6 (tks Botty), H5, TR1

Sandyb
Top 75 Contributor
Posts 1,403
OFFLINE
Bronze Member
Sandyb replied on Thu, Dec 20 2018 5:52 PM
Not seeing any problems at my end re TuneIn logos - both my A9 and BS2 are fine.

Millemissen
Top 10 Contributor
Flensborg, Denmark
Posts 12,104
OFFLINE
Bronze Member

Sandyb:
Not seeing any problems at my end re TuneIn logos - both my A9 and BS2 are fine.

 

Nor do I


There is a tv - and there is a BV.

Dyssegaard
Top 500 Contributor
Copenhagen, Denmark
Posts 147
OFFLINE
Bronze Member
Millemissen:

Nor do I

There is a tv - and there is a BV.

The issue is with the iPhone version. No issue on my iPad version.

Best regards - Dyssegaard

Family room: Beovision 11-40 / Beosound Core, Beolab 3 (front), Beolab 8000 / R1 (back), Beolab 2 (sub), AppleTV 4K, Chromecast. Bedroom: Beoplay M5. Home office: Beolit 12. Travel: Beoplay H8, Beoplay A1. NAS: WD My Cloud Home / Plex DLNA Server.

mbolo01
Top 75 Contributor
Annecy - France
Posts 995
OFFLINE
Gold Member
mbolo01 replied on Thu, Dec 20 2018 8:42 PM
I have the issue on both my iPhone and my iPad .... lovely inconsistency !

BS Moment, BS Core, BS Ouverture, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, P6 (tks Botty), H5, TR1

Sandyb
Top 75 Contributor
Posts 1,403
OFFLINE
Bronze Member
Sandyb replied on Thu, Dec 20 2018 9:47 PM
So, I had / have that yes. If I press the left or right arrow, I start getting station icons again.

All my icons are there in the favorite view and list.

Fire me anyway
Millemissen
Top 10 Contributor
Flensborg, Denmark
Posts 12,104
OFFLINE
Bronze Member

Sandyb:

Fire me anyway

Obviously preparing for a time after B&O ๐Ÿ˜‚

MM

There is a tv - and there is a BV.

Rudi Pedersen
Top 500 Contributor
Herning, Denmark
Posts 92
OFFLINE
Bronze Member

Hi Thomas

Many of us have been using the B&O app now for years and getting more and more user experience.

For me - and I know also for many more - I find it difficult to move around when you are listening to music (Album, Songs, Playlists) and at the same time need to change volume, play next or fast wind on a track.

To my mind - the main problem is, that doing so, you need two screens at the same time - The Album/Song/Playlist screen & The screen with the volume wheel - so I suggest to merge those to screens (or make one more screen where they are merged and make this an option in the setup)

I have attached a picture showing the idea.

Thanks for listening to this idea

Best regards Rudi - Herning

Dyssegaard
Top 500 Contributor
Copenhagen, Denmark
Posts 147
OFFLINE
Bronze Member
MrAndersen:

Hi guys

Sorry for the long silence. I will try to answer your questions here let me know if I missed any

@Dyssegaard: Beolit 12 is categorized the same as a Playmaker or A9 MKI since it uses hotspot setup. It confused some users in the app, that a wifi product couldn't do BeoLink. We removed it to avoid confusion.

@Dyssegaard: Regarding the release notes, you are absolutely right. I will be more detailed going forward. We have not had time for the integrated setup issues for a while. We will investigate this month.

@John: We are looking into adding speaker groups and stand control to the remote features. Not sure about the sounds modes though, I will investigate.

@Wetzoli: This doesn't sound like an app issue but an issue with the H8, I will report this one. Regarding the settings not being saved we have a bug on this already and we are looking into it.

Thanks

Thomas

Hi Thomas.

Since your post mid November last year things have been pretty quit without any major releases or bug fixes.

Is the beta still alive ? and can you share a little bit about the plans going forward?

Thanks in advance.

Best regards - Dyssegaard

Family room: Beovision 11-40 / Beosound Core, Beolab 3 (front), Beolab 8000 / R1 (back), Beolab 2 (sub), AppleTV 4K, Chromecast. Bedroom: Beoplay M5. Home office: Beolit 12. Travel: Beoplay H8, Beoplay A1. NAS: WD My Cloud Home / Plex DLNA Server.

micr0g
Not Ranked
kalamata
Posts 6
OFFLINE
Bronze Member
micr0g replied on Sun, Feb 3 2019 10:35 AM

So this is a bug of the latest update for H5 or how B&O wants to use the app?So everytime we have to manual insert the eq preset.

It's really annoying me to do this everytime and i want to load my eq permanently.

Hope B&O listen us.

  • Filed under:
Millemissen
Top 10 Contributor
Flensborg, Denmark
Posts 12,104
OFFLINE
Bronze Member

Please have a look here for a more recent discussion

https://forum.beoworld.org/forums/p/36115/269674.aspx#269674

MM

There is a tv - and there is a BV.

Page 5 of 5 (191 items) < Previous 1 2 3 4 5 | RSS
Beoworld Security Certificate

SSL