Sign in   |  Join   |  Help

Beo4 command

rated by 0 users
Answered (Not Verified) This post has 0 verified answers | 11 Replies | 0 Followers

david707
Top 500 Contributor
144 Posts
OFFLINE
Silver Member
david707 posted on Wed, Nov 14 2012 11:44 AM

Can anyone tell me how to execute the command AV-A.AUX on a Beo4? With a BL1000 it is easy. AV-shift-radio

All Replies

elephant
Top 10 Contributor
AU
8,218 Posts
OFFLINE
Founder

david707:

Can anyone tell me how to execute the command AV-A.AUX on a Beo4? With a BL1000 it is easy. AV-shift-radio

It's not in [ADD?] (GO) [LIST] [LIST] ...?

BeoNut since '75

Vienna
Top 75 Contributor
make an educated guess
1,090 Posts
OFFLINE
Bronze Member
Vienna replied on Wed, Nov 14 2012 1:23 PM

elephant:

It's not in [ADD?] (GO) [LIST] [LIST] ...?

"A-A.AUX" as well as "L-A.AUX"  are not available - neither in the "GO"
nor in the "JOYSTICK" version of a Beo4.

As the OP already said - easy to achieve if you have a BL 1000 ... 

Big Smile love the last of my BL 1000s for special tasks !.

PS: In some configs "LINK-AV" can be useful.

 

Dennis
Top 150 Contributor
Denmark
608 Posts
OFFLINE
Gold Member
Dennis replied on Wed, Nov 14 2012 6:41 PM

Huh? Huh?

I'm using my Beo4 at this particular moment, and it's displaying A.AUX - It's just a matter of adding it to the list just like elephant describes it. Smile

 

- Dennis

Vienna
Top 75 Contributor
make an educated guess
1,090 Posts
OFFLINE
Bronze Member
Vienna replied on Wed, Nov 14 2012 8:07 PM

Dennis:

Huh? Huh?

I'm using my Beo4 at this particular moment, and it's displaying A.AUX

Big Smile Dennis,  "A.AUX" is always available in the "LIST" - It's the COMBINED COMMAND for "AV" plus "A.AUX" that is MISSING ...

david707
Top 500 Contributor
144 Posts
OFFLINE
Silver Member

Thanks for the replies. BL1000 to the rescue! Perhaps an AV version of the beo4 would do it. AV list A.AUX

Rikard
Top 500 Contributor
Sweden
218 Posts
OFFLINE
Bronze Member
Rikard replied on Thu, Nov 15 2012 5:28 AM

Yuo find all the commands in the List menu, press red and list the add. then press list until you find the av button and same procedure until you find a.aux.

When you have the commands under list the command is. AV - GO - a.aux if you want to listen to the a.aux source. 

Rikard
Top 500 Contributor
Sweden
218 Posts
OFFLINE
Bronze Member
Rikard replied on Thu, Nov 15 2012 5:28 AM

Yuo find all the commands in the List menu, press red and list the add. then press list until you find the av button and same procedure until you find a.aux.

When you have the commands under list the command is. AV - GO - a.aux if you want to listen to the a.aux source. 

Vienna
Top 75 Contributor
make an educated guess
1,090 Posts
OFFLINE
Bronze Member
Answered (Not Verified) Vienna replied on Thu, Nov 15 2012 9:44 AM

Rikard:

When you have the commands under list the command is. AV - GO - a.aux if you want to listen to the a.aux source. 

You're missing the point - of course you find "AV" as well as "A.AUX" in the "LIST" - but you can't find the combined 
command for "AV" and "A.AUX"

For other sources (like "A.AUX"  available only as softkey from your "LIST")  eg. "N.MUS" you have  "A-N.MUS"
as a combined softkey from your "LIST".

You need this, if you eg want to WATCH "DTV" and LISTEN to "N.MUS"

- "DTV" 
- (repeatedly) "LIST" till "A.N-MUS" appears in the display
- "GO" 

leads to picture from "DTV"  and sound from "N.MUS"

To achieve the same with "A.AUX" you would need "A-A.AUX" wich does NOT exist!
You can NOT add two single commands from "LIST" to a combined one, the "GO"
needed betwen the 2 commands prohibits this !

 

Pressing

- "DTV"
- (repeatedly) "LIST" till "AV" appears in the display
- "GO" 
- (repeatedly) "LIST" till "A.AUX" appears in the display
- "GO"

leads to no picture from "DTV"  - just sound from "A.AUX"

As the OP posted :

Using a Beolink 1000 where "AV" is a hardkey:
"VIDEOSOURCE"  then  "AV" + "SHIFT" + "RADIO" definitively works!

Using an old Beo 4 (with "AV" instead of "DVD" as a hardkey)
"VIDEOSOURCE" then "AV" then "LIST" till "A.AUX" and "GO" should also work.

Rikard
Top 500 Contributor
Sweden
218 Posts
OFFLINE
Bronze Member
Rikard replied on Thu, Nov 15 2012 11:39 AM

Vienna - Ok I know what you mean. 

If I select for example tv as source, sound and picture from TV.

Then I press AV - radio. 

Sound from Radio 

Picture from TV 

:) This works perfect in my setup with Beo4. 

david707
Top 500 Contributor
144 Posts
OFFLINE
Silver Member
david707 replied on Thu, Nov 15 2012 12:15 PM

Yes this works because radio is an audio source. I want to select a video sound source and the standard way of doing this would be to select  AV-V.source but for some reason in my setup that command is not switching the audio master to A.AUX. The only way around it is to first select LINK-AV-V.source followed by A.AUX to get the stereo sound. A.AUX switches the link TV into audio mode, hence the need for AV-A.AUX to keep the picture AND the stereo sound. 

The BL1000 can obviously do the trick. I have an older "AV" type beo4 in need of a new PCB so will need to get that working. Thanks again to all for the input. BL1000 is indeed very useful at times!

David

Vienna
Top 75 Contributor
make an educated guess
1,090 Posts
OFFLINE
Bronze Member
Vienna replied on Thu, Nov 15 2012 12:47 PM

Rikard:

:) This works perfect in my setup with Beo4. 

Of course, all commands are triggered by "real" (hardkey) buttons !

And this is the ONLY reason why the sequence "VIDEOSOURCE" "AV" "SHIFT" "RADIO" works with a BeoLink 1000 
no virtual (softkey "LIST" + "GO" ) button needed / available. 

 

Page 1 of 1 (12 items) | RSS
Beoworld Security Certificate

SSL