Sign in   |  Join   |  Help
Click here to change your Beoworld Account Details

Beovision 4-65 - blaue Streifen???

rated by 0 users
Not Answered This post has 0 verified answers | 4 Replies | 1 Follower

pauel
Top 500 Contributor
114 Posts
OFFLINE
Bronze Member
pauel posted on Fri, Aug 3 2018 2:02 PM

Mahlzeit.

 

Momentan ist echt der Wurm drin:

 

Unser BV 4-65 macht Streifen.

 

Senkrechte, blaue Streifen.

Leicht krisselig - und zwar im Abstand von ca 2cm vertikal über den gesamten Schirm.

Immer abwechselnd blau/gut/blau/gut etc.

 

Hat da jemand nen Plan, was das sein könnte?

DVI-Modul hab ich getauscht - keine Änderung.

Was auffällt:

Das Gerät hat im Servicemenü einen Bildschirmschoner.

Wirft man den an, ist das Bild perfekt schwarz - ohne Streifen......

 

Hat da jemand ne Idee?

 

My Beo: 3x Cabinet 3, Beovision 4-50 & Beosystem 3 MK3 inkl. Beolab 7.1 & BeoLab 2, DVDO Edge, Cinemateq Picture Optimizer Plus SD & Studio-Player SDI-DVD, SONY BDP-S1e BluRay, Beovision 7-40 MK2, Beovision 7-32 MK3, BeoCenter 6-26, Beomedia 1, BeoCenter 1, Beocenter 2 DVD, 2x BeoLab Penta MK3, 4xBeolab 8000, 4xBeoLab 6000,  2xBeolab 3500, 3xBeolab 2000, Beosound 9000 MK3, Ouverture, Beocom 4, 4xBeocom 6000, Beocom 2, BeoCom 5, BeoTalk 1200, Beolit 12, Raspberry PI2 mit Rune Audio fürs Audio-Streaming, 2x RaspBerry PI2 mit XBMC als Media-Streamer, 2x Amazon Fire TV, QNAP 12TB NAS...;-), Beosound 8

All Replies

TWG
Top 75 Contributor
1,269 Posts
OFFLINE
Gold Member
TWG replied on Sat, Aug 4 2018 6:41 AM

Guten Morgen Pauel,

zeigt der Bildschirmschoner des Servicemenüs irgendetwas oder schaltet er das komplette Panel vielleicht einfach nur aus? Dann ist klar, dass es perfekt schwarz ist. 

Wie sieht's aus bei anderen Eingängen? Ebenfalls Störungen? Wie lang ist das DVI-Kabel? Hast Du mal ein kürzeres ausprobiert (außer es ist eh nur 2m lang)?

pauel
Top 500 Contributor
114 Posts
OFFLINE
Bronze Member
pauel replied on Sat, Aug 4 2018 9:09 AM

Moin!

Nee - Aus ists nicht... es läuft ein Anti-Einbrenn-Streifen in Weiss durch.

 

Ohne blaue Streifen.

 

Hab alle anderen potentiellen Eingänge mal mit einer NEUEN DVI-Karte bestückt - keine Änderung.

Kabel in mannigfaltiger Ausführung, Stecker ebenfalls probiert - nix.

Auch ein direkter Anschluss eines AMAZON Fire TVs an den DVI-Ausgang brachte nix...

 

My Beo: 3x Cabinet 3, Beovision 4-50 & Beosystem 3 MK3 inkl. Beolab 7.1 & BeoLab 2, DVDO Edge, Cinemateq Picture Optimizer Plus SD & Studio-Player SDI-DVD, SONY BDP-S1e BluRay, Beovision 7-40 MK2, Beovision 7-32 MK3, BeoCenter 6-26, Beomedia 1, BeoCenter 1, Beocenter 2 DVD, 2x BeoLab Penta MK3, 4xBeolab 8000, 4xBeoLab 6000,  2xBeolab 3500, 3xBeolab 2000, Beosound 9000 MK3, Ouverture, Beocom 4, 4xBeocom 6000, Beocom 2, BeoCom 5, BeoTalk 1200, Beolit 12, Raspberry PI2 mit Rune Audio fürs Audio-Streaming, 2x RaspBerry PI2 mit XBMC als Media-Streamer, 2x Amazon Fire TV, QNAP 12TB NAS...;-), Beosound 8

TWG
Top 75 Contributor
1,269 Posts
OFFLINE
Gold Member
TWG replied on Wed, Aug 8 2018 6:36 AM

Dann hilft wohl nur der Händler.
Bist Du schon weitergekommen?

 

pauel
Top 500 Contributor
114 Posts
OFFLINE
Bronze Member
pauel replied on Fri, Aug 10 2018 6:37 AM

Nein, leider nicht.

...ich geb Bescheid..,-)

My Beo: 3x Cabinet 3, Beovision 4-50 & Beosystem 3 MK3 inkl. Beolab 7.1 & BeoLab 2, DVDO Edge, Cinemateq Picture Optimizer Plus SD & Studio-Player SDI-DVD, SONY BDP-S1e BluRay, Beovision 7-40 MK2, Beovision 7-32 MK3, BeoCenter 6-26, Beomedia 1, BeoCenter 1, Beocenter 2 DVD, 2x BeoLab Penta MK3, 4xBeolab 8000, 4xBeoLab 6000,  2xBeolab 3500, 3xBeolab 2000, Beosound 9000 MK3, Ouverture, Beocom 4, 4xBeocom 6000, Beocom 2, BeoCom 5, BeoTalk 1200, Beolit 12, Raspberry PI2 mit Rune Audio fürs Audio-Streaming, 2x RaspBerry PI2 mit XBMC als Media-Streamer, 2x Amazon Fire TV, QNAP 12TB NAS...;-), Beosound 8

Page 1 of 1 (5 items) | RSS
Beoworld Security Certificate

SSL