Sign in   |  Join   |  Help

Not possible to activate A.AUX in link room (BeoLink Active)

rated by 0 users
Answered (Verified) This post has 1 verified answer | 15 Replies | 4 Followers

Knakker
Not Ranked
5 Posts
OFFLINE
Bronze Member
Knakker posted on Tue, Nov 13 2012 12:51 PM

Hi,

My setup:
In the master room I have a BeoSound 4. In my link room I have a speakerset (Beolab 4), connected to a BeoLink Active (SW 1.1, type 1636) with IR eye. The BeoSound 4 is in option 2, the link room in option 6.

Standing in the link room, I can turn on the BeoSound 4 in the master room, pressing CD, Radio, etc. on the Beo 4 remote. The pressed source on the Beo 4 will be activated in the link room.

However, it seems not possible to select A.AUX on my BeoSound 4 using the Beo 4 remote from the link room (via BeoLink Active).
A.AUX is activated in the menu on the BeoSound 4.
A.AUX is also present in the 'list' on the Beo 4 remote.

What am I doing wrong here?

My B&O dealer ensures me that it ís possible to activate A.AUX on the BeoSound 4 in the master room, via my link room's IR eye, using the Beo 4.

I also read that BeoLink Active should have SW 1.5 and up. My dealer says it's still is possible with SW 1.1 though.

It's not working.

Only when A.AUX is already active (selected/'turned ON' so to speak) on the BeoSound 4 and the link room would be turned off, then turning on, only using the 'volume UP' for instance, A.AUX is active in the link room (source taken over from master room) and I can listen to whatever is connected to the A.AUX port.

Any help in getting this setup working (A.AUX in link room) is much appreciated :-)

 

Answered (Verified) Verified Answer

Knakker
Not Ranked
5 Posts
OFFLINE
Bronze Member
Verified by Knakker

Meanwhile I can confirm that a a hardware update is needed, as per confirmation of Bang & Olufsen Support. As from SW 1.5, the A.AUX command given via a link room will result in activating A.AUX in the master room, resulting in activating that source in the link room.
In my case, activating A.AUX on BeoSound 4 and also 'bringing' that source to the link room from which I activated A.AUX.

I will confirm again when my BeoLink Active hardware is replaced and tested by myself.

All Replies

tv800
Not Ranked
4 Posts
OFFLINE
Bronze Member
tv800 replied on Tue, Nov 13 2012 1:54 PM
Very existing to hear the solution for this, as I have exactly the same issue. Unfortunately customer service in Struer told me, that a.aux is not supported via the active link

I keep my fingers crossed that someone in here has a solution....
Thomas
Not Ranked
Norway
60 Posts
OFFLINE
Bronze Member
Thomas replied on Tue, Nov 13 2012 2:08 PM

Hi,

have you tried to press A-tape or A-mem on the Beo4?

Works for me with a beolink active, and i have a BS3000 with an Airport express on A.aux

 

//Thomas

Format 0  😀😎

 

Knakker
Not Ranked
5 Posts
OFFLINE
Bronze Member

Hi Thomas,

When I do that, I activate A.MEM, which is a source on BeoSound 4 (play music from a SD card). So that is no solution. I need to activate A.AUX from within my link room. A.TAPE is not present on my Beo 4 (the DTV version). Also not possible to add in the 'list'.

 

Thanks anyway ;-)

 

Eddy

Opman
Top 200 Contributor
Wilmslow, Cheshire
443 Posts
OFFLINE
Bronze Member
Opman replied on Tue, Nov 13 2012 4:39 PM

A.MEM & A.TAPE are the same command. You cannot add it to the list button as it is already a hard key on Beo4. As you say either will activate the SD card slot on your BeoSound4 anyway.

I had a similar problem but I have a BeoSound3000 and could access the A.AUX function in my link room by pressing A.MEM as the BeoSound3000 doesn't have a tape deck.

You could try adding PHONO to the list button and see if that works.

Good luck

Opman

elephant
Top 10 Contributor
AU
8,219 Posts
OFFLINE
Founder

Knakker:
Only when A.AUX is already active (selected/'turned ON' so to speak) on the BeoSound 4 and the link room would be turned off, then turning on, only using the 'volume UP' for instance, A.AUX is active in the link room (source taken over from master room) and I can listen to whatever is connected to the A.AUX port.

So we know the basic mechanics are working, and therefore the challenge is activating the link.

Have you tried looking for a LINK+A-AUX combination ?

Either as two keys, or as L-A-AUX if there is one ?

BeoNut since '75

Vienna
Top 100 Contributor
make an educated guess
1,090 Posts
OFFLINE
Bronze Member
Vienna replied on Tue, Nov 13 2012 6:19 PM

Knakker:

I also read that BeoLink Active should have SW 1.5 and up. My dealer says it's still is possible with SW 1.1 though.

Sorry, to use "A.AUX" your BeoLink Active HAS TO BE UPDATED to SW 1,5 or higher
- unfortunately your dealer is wrong, probably he's mixing it up with "V.AUX".

Opman's  possible workaround "PHONO" (= "N.RADIO" on newer Beo 4's) or "A.TAPE2 (= A.MEM2 = N.MUSIC" on newer Beo 4's)
might work. Using a BeoLink 1000 "SHIFT" + "RADIO" equals "A.AUX".

 

rednik
Top 500 Contributor
182 Posts
OFFLINE
Bronze Member
rednik replied on Tue, Nov 13 2012 6:21 PM

I had an active that wouldn't allow me access a.aux.  the dealer got me a newer version as it is only supported since a certain software version.

 

i am afraid I don't know the age and version this support was introduced, but I do know not all old actives allow this functionality.  Speak to your dealer

BeoHut
Top 200 Contributor
482 Posts
OFFLINE
Bronze Member
BeoHut replied on Tue, Nov 13 2012 8:24 PM
I have last year updated my Beolink to SW 1.6 by my dealer. It now gives me access to A.AUX in the linkroom(s).

Vienna is right about the upgrade of the SW. It is a small chip that can be replaced (hardware). Costs about €80. I'm satisfied with it.
tv800
Not Ranked
4 Posts
OFFLINE
Bronze Member
tv800 replied on Wed, Nov 14 2012 7:20 AM
So this upgrade is then needed in each link eye? .... I have 3 rooms with active links so 3 times update ?
Vienna
Top 100 Contributor
make an educated guess
1,090 Posts
OFFLINE
Bronze Member
Vienna replied on Wed, Nov 14 2012 9:20 AM

tv800:
So this upgrade is then needed in each link eye? .... I have 3 rooms with active links so 3 times update ?

YES !  ... and you'll have to access the "BLACK BOX" of each "IR EYE" to change the SW chip. 

Knakker
Not Ranked
5 Posts
OFFLINE
Bronze Member
Verified by Knakker

Meanwhile I can confirm that a a hardware update is needed, as per confirmation of Bang & Olufsen Support. As from SW 1.5, the A.AUX command given via a link room will result in activating A.AUX in the master room, resulting in activating that source in the link room.
In my case, activating A.AUX on BeoSound 4 and also 'bringing' that source to the link room from which I activated A.AUX.

I will confirm again when my BeoLink Active hardware is replaced and tested by myself.

Bundy
Not Ranked
67 Posts
OFFLINE
Bronze Member
Bundy replied on Sun, Jun 9 2013 4:07 PM

Hi

I stumbelt over this old tread as I have the same problem. Just to make sure. Is it the beolink device that need SW 1,5 to work or is it the Beosound 4?

I have a Beolink 2000, can it be updatet?

 

Brgds Mogens

kai
Top 200 Contributor
341 Posts
OFFLINE
Bronze Member
kai replied on Sun, Dec 20 2020 9:13 AM

Reading this old thread is it possible to purchase the software chip so that link rooms can have the aaux command

Guy
Top 50 Contributor
Buckinghamshire
2,513 Posts
OFFLINE
Gold Member
Guy replied on Sun, Dec 20 2020 12:00 PM

kai:

Reading this old thread is it possible to purchase the software chip so that link rooms can have the aaux command

If I were looking for such a chip I would try someone like this: https://www.avaservices.co.uk/

Failing that, there are a couple of Actives on UK eBay that are already at SW 1.6. 

 

Page 1 of 2 (16 items) 1 2 Next > | RSS
Beoworld Security Certificate

SSL