Sign in   |  Join   |  Help

MCL Question

rated by 0 users
Answered (Verified) This post has 2 verified answers | 9 Replies | 0 Followers

david707
Top 500 Contributor
144 Posts
OFFLINE
Silver Member
david707 posted on Thu, Oct 25 2012 12:52 PM

I have the following setup:

BV8-40 - BC9500 - MCL2AV - Avant 32 Option 6 (in link room)

All works fine other than stereo sound from video sources. Pressing AV-V.MEM for e.g = silence. If the Avant is switched to an audio source pressing AV-V.MEM = the audio source remains on. For some reason the Avant is not switching the BC9500 to AUX.

I previously used an LX5500 in the same config and the  sound came through fine from all sources. Any pointers would be appreciated

David

Answered (Verified) Verified Answer

stefan
Top 50 Contributor
200 miles from Struer
2,854 Posts
OFFLINE
Founder
Answered (Verified) stefan replied on Thu, Oct 25 2012 2:53 PM
Verified by Vienna

How are your BV8 and Avant connected to the system? I`m afraid, you can`t connect an Avant directly to an MCL 2AV..

They are ML products and have no Adio Aux Link - as far as I remember....-

I think you need a Beolink converter 1611.

Stefan

Carolpa
Top 100 Contributor
1,062 Posts
OFFLINE
Bronze Member
Verified by Vienna
Why not making it simpler.

Connect the bv8 and the avant and the t1611 using MasterLink cables

Connect the bc9500 to the t1611

All Replies

stefan
Top 50 Contributor
200 miles from Struer
2,854 Posts
OFFLINE
Founder
Answered (Verified) stefan replied on Thu, Oct 25 2012 2:53 PM
Verified by Vienna

How are your BV8 and Avant connected to the system? I`m afraid, you can`t connect an Avant directly to an MCL 2AV..

They are ML products and have no Adio Aux Link - as far as I remember....-

I think you need a Beolink converter 1611.

Stefan

david707
Top 500 Contributor
144 Posts
OFFLINE
Silver Member
david707 replied on Thu, Oct 25 2012 10:11 PM

Thanks for the reply. Yes 1611 converter in use between the MCL2AV and Avant. Another 1611 between the BV8 and BC9500. I would add that if the switching is done in the main room or another link room the stereo sound is available on the Avant.  

David

david707
Top 500 Contributor
144 Posts
OFFLINE
Silver Member

Can I bounce this question for further consideration by knowledgable members? It was not a question about how to connect the system - it is already connected and working fine except for this one fault where I am unable to switch in the stereo sound from video sources. Any further suggestions welcome!

Thanks

David

stefan
Top 50 Contributor
200 miles from Struer
2,854 Posts
OFFLINE
Founder
stefan replied on Sat, Oct 27 2012 10:34 AM

The only fault I could imagine is the option setting of your MCL 2AV. You said your Avant is set to V.OPT 6, connected to a BL converter, which is connected via Audio Aux Link to an MCL 2AV, right? MCL 2(AV) can be set to L.OPT 0 - 1 -  2 - or 4 - L.OPT 1 (audio only) is default, afaik.

Maybe it`s worth a try to set it to L.OPT 2. I don`t know whether you can program it "through" your Avant. Otherwise disconnect MCL from the Avant and connect an IR eye directly.

I assume, there is no V.TAPE built in your Avant (sorry, just to make sure....).

How does V.MEM (connected in main room to BV8?) react, when you press AV-V.MEM from the linkroom? Does it activate V.MEM and the BV8?

Which option settings do you use for audio-, videomaster?

I`m sure, there is a reason for your "special" setup (cabling?) - Beo don`t recommend a mixed ML/MCL setup. But I know from experience, it`s working well.

If this not the reason, why not connect all devices via Masterlink using a BL1611 for your BC9500. You can then add an MCL system connecting to SPEAKER 2 outputs of the BC9500. I had a similiar setup years ago, that was working great.

Some more info about your setup could help - thanks.

Stefan

david707
Top 500 Contributor
144 Posts
OFFLINE
Silver Member

Thanks for the reply Stefan. To answer your questions: Avant is a type 8453 DVD32 (no Vtape) and yes it is connected to the MCL2AV via a 1611 converter in the link room. The Avant is in option 6 and the MCL2AV in option 1.In the main room the BV8-40 is in option 1 connected to a BC9500 (via another 1611 converter) in option 1.

>How does V.MEM (connected in main room to BV8?) react, when you press AV-V.MEM from the linkroom?<

I have a V8000 connected to the BV8 as V.MEM. Pressing AV-V.MEM in the link room the V8000 starts playing and the Avant displays V.MEM but there is no picture or sound.

Change the link option? Worth a try. Do you know what option 2 and 4 are to enable? The LX worked with it in option 1. I need to reconnect the sensor to do this so will report back.

Another mystery: If I disconnect the Avant from the MCL2AV and connect a pair of active speakers and the sensor AV-V.MEM works. If I connect the Avant directly to the BC9500 (missing out the MCL) via the 1611 pressing AV-V.MEM switches to AUX. So both MCL2AV and Avant are working as they should. They just won't work together in this respect. Some sort of conflict with the software?

I appreciate what you say about using ML but other than this glitch the system works perfectly well and a rewire with ML would not be an easy job!

David

stefan
Top 50 Contributor
200 miles from Struer
2,854 Posts
OFFLINE
Founder
stefan replied on Mon, Oct 29 2012 10:41 AM

 

>>>>How does V.MEM (connected in main room to BV8?) react, when you press AV-V.MEM from the linkroom?<

I have a V8000 connected to the BV8 as V.MEM. Pressing AV-V.MEM in the link room the V8000 starts playing and the Avant displays V.MEM but there is no picture or sound.>>>>

So we can be sure that datalink connection works in your setup. Your BV8 should also switch to green light..?

----------------------------------------------

>>>Change the link option? Worth a try. Do you know what option 2 and 4 are to enable? The LX worked with it in option 1. I need to reconnect the sensor to do this so will report back.>>>>

L.OPT 2 enables audio- and videomode, means, MCL 2 AV responds to audio- (RADIO, CD...) and videocommands (TV, DVD,...)

L.OPT 4 also responds to audio- and videocommands but in link mode (LINK - CD, LINK - TV...LINK-AV-V.MEM)

L.OPT 0 disables the IR receiver. I`d try that option too, because it makes sense: there is no IR connected to MCL in your setup.

---------------------------------------------------------

>>>>Another mystery: If I disconnect the Avant from the MCL2AV and connect a pair of active speakers and the sensor AV-V.MEM works. If I connect the Avant directly to the BC9500 (missing out the MCL) via the 1611 pressing AV-V.MEM switches to AUX. So both MCL2AV and Avant are working as they should. They just won't work together in this respect. Some sort of conflict with the software?>>>

You made some useful testings with interesting results...:)

I remember that in some cases you will need a Powerlink cable between the audio aux link device (in your setup MCL 2AV) and the BL converter        ( that one connected to the Avant). This is for "telling" the Beolink converter that the MCL 2 AV is switched on ( I think, only the datalink wire is needed).

If you have an extra PL cable connect it to Powerlink out f the MCL 2AV and the other end to the Powerlink socket of the Beolink converter .

--------------------------------------------------------

>>>>I appreciate what you say about using ML but other than this glitch the system works perfectly well and a rewire with ML would not be an easy job!>>>

Yes, that`s what I thought. Life would be much easier when your setup would be rewired to Masterlink, and you would save some black boxes...:)

------------------------------------------------

An additional suggestion: Also try A.OPT 2 and V.OPT 0 in the mainroom for BC9500 and BV8 and try pressing V.MEM (without AV)from the linkroom

Sorry for not offering concrete solutions, i`m just guessing, but I hope this helps.

Stefan

 

Carolpa
Top 100 Contributor
1,062 Posts
OFFLINE
Bronze Member
Verified by Vienna
Why not making it simpler.

Connect the bv8 and the avant and the t1611 using MasterLink cables

Connect the bc9500 to the t1611
david707
Top 500 Contributor
144 Posts
OFFLINE
Silver Member

Yes that would be simple and I am aware that ML has advantages over the MCL system. My home is wired for MCL because at the time I used datalink products. The system works well (apart from this particular switching problem) so I would certainly not re-wire. There will be a solution! 

David

david707
Top 500 Contributor
144 Posts
OFFLINE
Silver Member

Stefan many thanks for your thoughts. I will certainly try the link options and the audio/video master options. The powerlink cable is an interesting one because of course the LX did not need the 1611 in the link room. This could be the culprit.

The datalink certainly works. V.MEM switches the green light on. I can do everything except Audio to Video stereo sound switching from the Avant. I have to go to another link room (which has an MCL2A) press AV.V.MEM followed by A.AUX. I then return to the Avant, press A.AUX and the stereo sound comes through. So it can be done in this non -standard way!

I will try your suggestions over the next few days and post the findings...

David

Page 1 of 1 (10 items) | RSS
Beoworld Security Certificate

SSL