Sign in   |  Join   |  Help

BV7 IR Transmitter

rated by 0 users
Answered (Verified) This post has 1 verified answer | 4 Replies | 1 Follower

k984942
Not Ranked
49 Posts
OFFLINE
Bronze Member
k984942 posted on Wed, May 23 2018 3:18 PM

I have my ATV and BV7 connected properly. I see the IR transmitter is working correctly (I used an old digital camera to ensure it's sending a signal), and Apple TV is selected in the connections list. The issue is I cannot seem to control the ATV with my Beo4.

The ATV is flashing to show it receives an IR signal from the BV7, but it just doesn't respond. Of course using the remote that came with the ATV works fine.

 

Any thoughts?

Answered (Verified) Verified Answer

Stoobietoo
Top 200 Contributor
Exeter, Devon, UK
338 Posts
OFFLINE
Silver Member
Verified by k984942

Sometimes the ATV is paired to the original remote control. Go into the settings on the ATV and unpair any remotes.

Stoobie 

All Replies

Stoobietoo
Top 200 Contributor
Exeter, Devon, UK
338 Posts
OFFLINE
Silver Member
Verified by k984942

Sometimes the ATV is paired to the original remote control. Go into the settings on the ATV and unpair any remotes.

Stoobie 

Stoobietoo
Top 200 Contributor
Exeter, Devon, UK
338 Posts
OFFLINE
Silver Member

Duplicate post.

Stoobie 

k984942
Not Ranked
49 Posts
OFFLINE
Bronze Member

Thanks SO much! Worked perfectly Smile

Stoobietoo
Top 200 Contributor
Exeter, Devon, UK
338 Posts
OFFLINE
Silver Member

Brilliant.  It is always good when it is an easy and free fix. 

Stoobie 

Page 1 of 1 (5 items) | RSS
Beoworld Security Certificate

SSL