Sign in   |  Join   |  Help

Set up problems with Beosound Shape

rated by 0 users
Not Answered This post has 0 verified answers | 32 Replies | 0 Followers

gordongofer
Not Ranked
8 Posts
OFFLINE
Bronze Member
gordongofer posted on Sat, Apr 28 2018 10:38 PM

Ive installed a 6 tile, one amp Shape but im having problems with the set up. The product came up on the app as a shape, but didnt offer me a screen to put in the design ID. 

What i have now is basically a core with some speakers attached. The app shows it as a core. Ive looked everywhere for advice, reset, and tried every possible way of rebooting it, as well as talking to my dealer. 

Ive tried it via wifi, wired by cat 7, etc etc. 

It strikes me as a software problem, but it is the latest release. 

Is anyone else having this problem?

All Replies

Alsfeld
Top 500 Contributor
147 Posts
OFFLINE
Founder

I use my Beosound Shape in two use-cases (1) to listen to music via build-in Beosound Core and (2) as rear-speakers in my Dolby Surround setup. The amplifier is directly connected to the Beovision via Powerlink.

My Problem, since a few days the rear-speaker use-case does not work anymore properly. When I restart the Beosound Shape (switching on/off the main power-supply) and running Beovision the Beosound Shape / amplifier plays Dolby Surround sound for only a few minutes. Then the Beosound Shape speaker stops playing. Turning on/standby the Beosound Core via App does not help. Only switching on/off the main power-supply helps, but only for a view minutes, again.

Any ideas / help to get it working again?
How can I reset the Beosound Shape amplifier?
Has there been a software update of the Beosound Core lately?

tigerisak
Top 500 Contributor
124 Posts
OFFLINE
Bronze Member

Can you use the Shape as rear stereo-speakers?

tigerisak
Top 500 Contributor
124 Posts
OFFLINE
Bronze Member

Can you enter "stereo mode" within the app? Or is it just the remote?

Page 3 of 3 (33 items) < Previous 1 2 3 | RSS
Beoworld Security Certificate

SSL