Sign in   |  Join   |  Help
Click here to change your Beoworld Account Details

core & essence Beta feedback

rated by 0 users
This post has 17 Replies | 1 Follower

elephant
Top 10 Contributor
AU
Posts 7,765
OFFLINE
Founder
elephant Posted: Sun, Apr 15 2018 11:37 AM

 

I have been testing the various Betas.

You may have seen my Saturday tests around google home mainly for another Beoworlder.

Unfortunately when I turned to do some tests for Struer I found that the Essence & Core's knickers were all tied in knots !  They kept "playing" Spotify's track from last night - cover was on the App - but both systems' speakers were silent ! 

Except the popped whenever I made changes to volumes and so on - so not loose wires .... just something in the software ... so I reset the App - I restarted all the music apps eg Spotify, Google Home, etc - I reboot the iPhone .... all no luck, and so eventually I did the power off, count slowly, power on test ... and voila music for this test:-

Please have focus on the following items and report if you see issues:

  • Essence remote – does it keep the connection.
  • Airplay playback over longer time (hours).
  • Airplay Multiroom.
  • Multiroom in general.
  • TuneIn playback.

And after four hours of non-stop airplay I can report ... NO ISSUES to report :)

This was the test rig ...

Macbook Pro > wireless airplay to:

1) HomePod (okay not really a B&O test ! but I was taking 20 minute breaks during the test on the exercise bike)

2) Core which was wired and was running multi-room to:

3) Essence which was wired

And during each break I fiddled with the Essence's remote ... volume up, down, skip track that sort of thing.

So it all worked !

Except for TuneIn which I did not test Smile

BeoNut since '75

stampfki
Top 500 Contributor
Posts 73
OFFLINE
Silver Member
stampfki replied on Sun, Apr 15 2018 2:16 PM

Hi elephant,

  They kept "playing" Spotify's track from last night - cover was on the App - but both systems' speakers were silent !

Same issue I'm having when starting Essence' Spotify by voice command on the Google Home Mini. After command, Beolabs switch on and the B&O app shows that Chromecast source is playing. But speakers remain silent. Also the Spotify app on iPhone is not playing on chromecast.

 

I assume that the Essence MKII has an issue with the built-in chromecast player. But if I start chromecast manually by selecting in Spotify app the Essence as Chromecast speaker, it plays.

elephant
Top 10 Contributor
AU
Posts 7,765
OFFLINE
Founder
elephant replied on Mon, Apr 16 2018 12:10 PM
stampfki:

I assume that the Essence MKII has an issue with the built-in chromecast player. But if I start chromecast manually by selecting in Spotify app the Essence as Chromecast speaker, it plays.

Hi

Both my E2 and Core were affected

I am pretty sure I did try driving from Spotify but that it too had no effect

BeoNut since '75

elephant
Top 10 Contributor
AU
Posts 7,765
OFFLINE
Founder
elephant replied on Fri, Apr 20 2018 7:26 AM

Today's test (for something completely different); using the Dezzer desktop App (beta) in HiFi mode on my MacBook Pro with desktop AirPlay to the Core driving the BL20s via optical cable and then joined multi-room the Essence Mk II with the BL11 daisy chained to the BL6Ks.

Using the E2's remote wheel (I can also use my beo remotes as I have an IR eye) to fulfil the testing request.

Just listening to wha Deezer thinks are my music tastes !!!

All good after some 15 minutes :)

BeoNut since '75

elephant
Top 10 Contributor
AU
Posts 7,765
OFFLINE
Founder
elephant replied on Fri, Apr 20 2018 7:31 AM

I spoke too soon: yes the E2 remote does volume change with the Essence, however its track skip commands seem not to make it through there and on to the Deezer App, whereas with iTunes they did !

Checker the BeoRemote One as well ... same behaviour as the E2 remote (semi-obvious but I have learned not to Ass-U-Me)

BeoNut since '75

stampfki
Top 500 Contributor
Posts 73
OFFLINE
Silver Member
stampfki replied on Fri, Apr 20 2018 8:02 AM

Found another funny Chromecast bug:

 

After having played via Essence’ built in Chromecast player, volume change in the B&O app on another source likeTunein switches back to Chromecast.

 

 

elephant
Top 10 Contributor
AU
Posts 7,765
OFFLINE
Founder
elephant replied on Fri, Apr 20 2018 8:07 AM
stampfki:

Found another funny Chromecast bug:

After having played via Essence’ built in Chromecast player, volume change in the B&O app on another source likeTunein switches back to Chromecast.

I suspect that is a variant of the bug and others found.

Fortunately my current environment is rock steady .... and as noted previously a proper power off reset does wonders ... say Idea maybe I should get home automation wall plugs JUST for that situation Hmm

BeoNut since '75

AnalogPlanet
Top 150 Contributor
Zagreb, Croatia
Posts 424
OFFLINE
Bronze Member

The same bug stampfki found I experienced while changing volume with Essence Remote on my A9Mk2. Did re-pair the remote and tried plenty of other things only to figure out in the end nothing is wrong with the remote itself, but rather it’s next annoying software bug.

Owning B&O is such a painful experience, you never know 100% sure if things are going to work once you press “play”. 

elephant
Top 10 Contributor
AU
Posts 7,765
OFFLINE
Founder
elephant replied on Fri, Apr 20 2018 1:27 PM
AnalogPlanet:

Owning B&O is such a painful experience, you never know 100% sure if things are going to work once you press “play”.

Press Play then Pause ?

No wait !

Isn’t it supposed to be Pause & Play ?

🤣

BeoNut since '75

AnalogPlanet
Top 150 Contributor
Zagreb, Croatia
Posts 424
OFFLINE
Bronze Member

Hahaha :D

One thing I'm sure about: Beolab 20 owners who enjoyed B&O armageddon in the middle of the night were mostly trying to press Pause... LOL

Ulrike
Top 500 Contributor
Posts 73
OFFLINE
Bronze Member
Ulrike replied on Fri, Apr 20 2018 3:40 PM

elephant:
stampfki:

Found another funny Chromecast bug:

After having played via Essence’ built in Chromecast player, volume change in the B&O app on another source likeTunein switches back to Chromecast.

I suspect that is a variant of the bug and others found.

Fortunately my current environment is rock steady .... and as noted previously a proper power off reset does wonders ... say Idea maybe I should get home automation wall plugs JUST for that situation Hmm

Stick out tongue

For me B&O still spares me the gym, crawling on the floor and fiddling under the bookshelf every day to get Chromecast working.  Plugging out, plugging in. My green BS2 is nice but somewhat strenuous.

I tried a Smart Home socket but the sound really changed for the worse, so I gave it up. Better a good sound with a little workout Lets have a Party !!!

So my BS2 is still plugged into a Naim Musicline socket, with the right polarity this makes a difference.

=》B&O, thanks for helping to keep me fit every day Stick out tongue

elephant
Top 10 Contributor
AU
Posts 7,765
OFFLINE
Founder
elephant replied on Sat, Apr 21 2018 12:31 PM
Ulrike:

I tried a Smart Home socket but the sound really changed for the worse, so I gave it up. Better a good sound with a little workout

My workout today was powering off the Core

Sadly it still is not working

How can it be perfect one day

And lousy the next

😩

BeoNut since '75

Ulrike
Top 500 Contributor
Posts 73
OFFLINE
Bronze Member
Ulrike replied on Sat, Apr 21 2018 1:09 PM

elephant:

My workout today was powering off the Core.

Sadly it still is not working.

How can it be perfect one day

And lousy the next

😩

 

Yes, I know how you feel.

Just an idea ..

Did you try to look in the app for the core, for critical events? Some new issues appearing there? 

But, at least for me, the app also doesn't work like it should:

I'm kneeling every day in front of my B&O device, plugging out, plugging in, to get it working again, but the app doesn't show it. Only a few kneelings appear. Having no idea why.

However, I would have a look. Maybe ... who knows? 

All the best!

 

 

 

poodleboy
Not Ranked
Posts 40
OFFLINE
Bronze Member
poodleboy replied on Sat, Apr 21 2018 1:32 PM

 

elephant:
Ulrike:

I tried a Smart Home socket but the sound really changed for the worse, so I gave it up. Better a good sound with a little workout

My workout today was powering off the Core

Sadly it still is not working

How can it be perfect one day

And lousy the next

😩

Elephant!, you are the one who should be answering all queries rather than making them. You are the closest thing to a B&O Tech Support department that there is, and the only one that replies to emails with other than a puff of smoke and fairy dust. Don't give up. Have a beer, get a good night rest, and hope for better days! Cheers Beer

BS9000, Essence, BeoLit12, MX4200, BL3000, BV11-55

elephant
Top 10 Contributor
AU
Posts 7,765
OFFLINE
Founder
elephant replied on Sat, Apr 21 2018 6:45 PM
Ulrike:

Did you try to look in the app for the core, for critical events? Some new issues appearing there?

Thank you for that !

I shall take a look 👀 later !

BeoNut since '75

elephant
Top 10 Contributor
AU
Posts 7,765
OFFLINE
Founder
elephant replied on Sat, Apr 21 2018 6:47 PM
poodleboy:

Elephant!, you are the one who should be answering all queries rather than making them. You are the closest thing to a B&O Tech Support department that there is, and the only one that replies to emails with other than a puff of smoke and fairy dust. Don't give up. Have a beer, get a good night rest, and hope for better days! Cheers

BS9000, Essence, BeoLit12, MX4200, BL3000, BV11-55

Thanks buddy !

That cheered me up Smile

🐩 & 🐘 set out to conquer the 🌍 together !

BeoNut since '75

AnalogPlanet
Top 150 Contributor
Zagreb, Croatia
Posts 424
OFFLINE
Bronze Member

Just did factory reset on both Beoplay A9 and A6 after the "Chromecast bug" made them and Essence Remote wheelies completely unusable, switching forcefully to Chromecast as source every time you want to change volume, source or anything at all.

Now they work well, however I decided to completely skip Chromecast enablement after the factory reset and sacrifice Google Music and casting for the time being.

Can't afford having a non-responding device with its own mind. Artificial Intelligence, v2? LOL Big Smile

elephant
Top 10 Contributor
AU
Posts 7,765
OFFLINE
Founder
elephant replied on Tue, Apr 24 2018 12:05 PM
AnalogPlanet:

Just did factory reset on both Beoplay A9 and A6 after the "Chromecast bug" made them and Essence Remote wheelies completely unusable, switching forcefully to Chromecast as source every time you want to change volume, source or anything at all.

Now they work well, however I decided to completely skip Chromecast enablement after the factory reset and sacrifice Google Music and casting for the time being.

Can't afford having a non-responding device with its own mind. Artificial Intelligence, v2? LOL

I sympathise.

I was going to do the factory reset but B&O asked me not to, as that would have lost the logs.

So instead I packaged up the logs and sent them off (it’s all part of the App - quite easy but took well over 20 minutes to transmit for each device).

I then powered them off simultaneously and waited and then powered them up.

So I can still cast, and sometimes things are scrambled the next morning, and I have to do power off recycle trick to get expected behaviours back.

Now I know the trick I will live with the pain for now.

BeoNut since '75

Page 1 of 1 (18 items) | RSS
Beoworld Security Certificate

SSL