Sign in   |  Join   |  Help

BeoSystem 3 and SP/DIF without video source

rated by 0 users
Not Answered This post has 0 verified answers | 1 Reply | 2 Followers

chrisped
Not Ranked
5 Posts
OFFLINE
Bronze Member
chrisped posted on Mon, Apr 9 2018 10:20 AM

Hi everyone, I hope some folks may have the right answer for me.

I have a BeoSystem 3 and I want to connect the audio only of my cable box digital out.

 

1) I have used a toslink to spdif converter:

https://www.amazon.com/Digital-Coaxial-Toslink-Optical-Converter/dp/B001622FL8

2) I have added the spdif connection to AV6 (linked it to Camera, set audio source to S-P/DIF, HDMI to D even though I have to HDMI cable connected to D, auto-selection set to "NO")

 

I dont get any sound.

 

My cable box is a Canal Digital box here in Norway.

I have also tried to connect the digital out (PCM) of my LG tv with the same result. / no sound.

 

What can I try? 

One thing that worries me a little is the SPDIF cable (monster) has a large connector/plug (fat) and I am not sure if its properly connected to the BeoSystem 3 as the spdif female plug has only very limited space around it. Not sure if my explanation makes any sense. :)

 

Thanks, I hope someone here can help.

Christian

All Replies

chrisped
Not Ranked
5 Posts
OFFLINE
Bronze Member

It was the cable that was at fault. My original cable plugs were to fat to properly fit into the spdif on the BeoSystem 3. :)

Page 1 of 1 (2 items) | RSS
Beoworld Security Certificate

SSL