Sign in   |  Join   |  Help

2nd BeoLink Converter NL/ML Setup problem

rated by 0 users
Not Answered This post has 0 verified answers | 15 Replies | 2 Followers

Ralf
Top 500 Contributor
Hamburg Germany
186 Posts
OFFLINE
Bronze Member
Ralf posted on Tue, Mar 6 2018 12:40 PM

Hi,

i have a working  BeoLink Converter NL/ML setup with Beovision 10, Beosound 9000.

It is configured as Audio source and delivers N.Music / N.Radio to the Beosound 9000 from a NL Beosound 2. Works since 2 years now like a charm.

I have another Beovision 10 in my hobbyroom and want listen to  N.Music / N.Radio as well.

I bought a second BeoLink Converter NL/ML and it is connected to the Beosvison 10 with ML and on NL directly to the router.

It is of course configured as Audiomaster and has an irEye connected just for forwarding the Light and Control commands to my MLGW. I configured N.Music / N.Radio to ML from BeoPlay M5.

From the ML side nothing is shared to NL

It has a static IP address. Beovison has V.Opt 2, BeoLink Converter NL/ML A.Opt 4.

Everything works but just once or twice, the next day I have no sound. (Beovision turns on, BeoLink Converter NL/ML  turns on even BeoPlay 5 turns on!) And  I cannot send Light / Control Commands to the MLGW, the errror log on the MLGW shows nothing. The Beovison goes off after a while.

I can access the BeoLink Converter NL/ML from a PC without any problem.

In case i unplug the ethernet cable and replug it, it comes back to live, a reboot does it as well.

But this cannot be the solution. What is going wrong?

I changed the port of the router, i changed all cables ML and NL but nothing helps.

I used another Beoplay Source A6, M3 and Beosound 1 but this does not work at all.

Do you have any idea what to test or configure next?

Is it correct to configure both BeoLink Converters with N.Radio / N.Music?

Ralf

 

 

 

 

 

 

 

 

 

 

 

All Replies

BeoMegaMan
Top 150 Contributor
575 Posts
OFFLINE
Bronze Member

What BeoVision 10 is it? 

Ah, you know... A little B&O here, a little there 

Ralf
Top 500 Contributor
Hamburg Germany
186 Posts
OFFLINE
Bronze Member
Ralf replied on Tue, Mar 6 2018 3:39 PM

Beovision 10-32 latest build 229 with new ML module, 2017 serviced by B&O

The other one with Besound 9000 is a 10-46, but this is working fine.

 

 

BeoMegaMan
Top 150 Contributor
575 Posts
OFFLINE
Bronze Member

That's the problem. The 10-32 was a link room only TV, meaning it doesn't actually power the ML system as a true video master normally does. You'll need to add the ML power box to your NL Converter #2 setup to get the ML from the TV to talk to the converter. 

Ah, you know... A little B&O here, a little there 

Ralf
Top 500 Contributor
Hamburg Germany
186 Posts
OFFLINE
Bronze Member
Ralf replied on Wed, Mar 7 2018 9:16 AM

Thank you, i will order one and com back hopefully with success message :-)

 

Millemissen
Top 10 Contributor
Flensborg, Denmark
12,354 Posts
ONLINE
Bronze Member

BeoMegaMan:

That's the problem. The 10-32 was a link room only TV,

How do you know that?

Or...do you mean that all 10-32 are ‘linkroom-tv’s’?

If yes, this would also mean that you can not use any 10-32 as a master in an oldschool ML-setup with a ML-audiomaster?

This would be new to me - although I can’t remember having setup a system like that.

MM

There is a tv - and there is a BV.

BeoMegaMan
Top 150 Contributor
575 Posts
OFFLINE
Bronze Member

Millemissen:

BeoMegaMan:

That's the problem. The 10-32 was a link room only TV,

How do you know that?

Or...do you mean that all 10-32 are ‘linkroom-tv’s’?

If yes, this would also mean that you can not use any 10-32 as a master in an oldschool ML-setup with a ML-audiomaster?

This would be new to me - although I can’t remember having setup a system like that.

MM

Years of working for B&O. Big Smile The 10-32 wasn't originally positioned to be a master-style TV (most likely due to it's size) so the function of having a fully supported master capability isn't there. Think of the 10-32 as a BL3500 with a screen. Without a master you will not receive sound through the ML. 

Ah, you know... A little B&O here, a little there 

Soren
Top 500 Contributor
Denmark
93 Posts
OFFLINE
Bronze Member
Soren replied on Wed, Mar 7 2018 4:03 PM

Is the 10-32 the only Beovision that hasn’t fully supported Masterlink capability? I have a Beovision 1LS (link slave) and when I used it as a master in option 1 some years ago it worked perfect.

Søren

Millemissen
Top 10 Contributor
Flensborg, Denmark
12,354 Posts
ONLINE
Bronze Member

BeoMegaMan:

Years of working for B&O. Big Smile The 10-32 wasn't originally positioned to be a master-style TV (most likely due to it's size) so the function of having a fully supported master capability isn't there. Think of the 10-32 as a BL3500 with a screen. Without a master you will not receive sound through the ML. 

Thanks for the explanation - one never learns out ;-)

MM

There is a tv - and there is a BV.

Carolpa
Top 100 Contributor
847 Posts
OFFLINE
Bronze Member
I do not see the purpose of the second BLC In this setup.

With your setup it would be easier to connect the BV10 s, the BLC and the BS9000 through ML and connect the BS2 to the BLC through NL.

Programme the BLC adequately and you have the NL sources on both BV10
BeoMegaMan
Top 150 Contributor
575 Posts
OFFLINE
Bronze Member

I thought the same, but then realized it's probably separated rooms with only Ethernet between the two.  Otherwise you are correct only one BLC is needed. Alternatively, a separate BLC per ML product allows you to address each product on the app(s). 

Ah, you know... A little B&O here, a little there 

BeoMegaMan
Top 150 Contributor
575 Posts
OFFLINE
Bronze Member

Soren:

Is the 10-32 the only Beovision that hasn’t fully supported Masterlink capability? I have a Beovision 1LS (link slave) and when I used it as a master in option 1 some years ago it worked perfect.

Søren

What was it connected to? 

Ah, you know... A little B&O here, a little there 

Ralf
Top 500 Contributor
Hamburg Germany
186 Posts
OFFLINE
Bronze Member
Ralf replied on Fri, Mar 9 2018 4:15 PM

Hi, the 2 BVs they are in different rooms. Far away from each other :-)

No ML connection to the other room, just NL / Ethernet.

BV 10 has no NL only ML, the N.MUSIC sources are NL: Beosound 2  and M5 in other rooms (kitchen and bedroom)

I like to use the MLGW, which is in one room connected to NL.

I works fine, but with the little issue above mentioned.

I just have to unplug/replug the Ethernet once and then it works until next day :-)

Ralf

 

Ralf
Top 500 Contributor
Hamburg Germany
186 Posts
OFFLINE
Bronze Member
Ralf replied on Wed, Mar 14 2018 10:07 AM

Hi,

i does not work. i bought a ML-Power Box and setup everything new but the same issue remains. Only rebooting or unplugging the NL cable helps.

I tried again another router, another port, new NL cables, new ML cable (from my working setup) and another NL source for N.Music e.g. Beoplay M3.

My dealer told me, that the BV 10-32 has full ML capabilities, there is no limitation. Isn't the mainboard and the ML module the same as in the BV8-40?

My setup in this room:

The NL/ML Converter is setup as Audio master (A.Option 1)  no Powerlink speakers but ireye connected.

The BV10-32 is connected directly with ML cable to the NL/ML converter

ML Power Box installed.

BV10-32 V.Option 1 (tried 2 as well)

Latest Software on ML/NL Converter and BV.

I found some other interesting inconsistencies:

The Beoapp does not find the second Converter, only the first  one is visible. May be this an Beoapp related issue.

The BeoSetuptool sees the NL/ML Converter, but says it is offline??

All NL products see the NL/Ml Converter in the 'Connect to other devices' or in the search menu.

Pinging the NL/ML Converter from a PC is always sucessful with adequate response times.

Next try is to exchange the two converters, to be sure, that it is correct working.

Any help is welcome.

Ralf

Ralf
Top 500 Contributor
Hamburg Germany
186 Posts
OFFLINE
Bronze Member
Ralf replied on Fri, Mar 16 2018 10:59 AM

Hi,

after spending additional several hours of investigation I gave up and made a rearrangement of the Beovisions

I left the configuration in the NL/ML converter untouched. (A-Master, A Option 2)

I exchanged the BV 10-32 with a BV8-40 and the NL/ML Converter ist working now! I could see it in the BeoApp as well and it works perfectly together with M5 and MLGW.

The BV10-32 was installed in a room which has Cat7 ML Cable and set to V.Option 6 and works perfectly in the same way .

After all i think there must be an incompatibility between BV10-32 and NL/ML Converter when a real Audiomaster is missing.

ML PowerBox is not the solution.

Ralf

 

Page 1 of 2 (16 items) 1 2 Next > | RSS
Beoworld Security Certificate

SSL