Sign in   |  Join   |  Help

B & O installers around the world,help please..

rated by 0 users
Not Answered This post has 0 verified answers | 5 Replies | 1 Follower

claudiu
Top 500 Contributor
copenhagen
193 Posts
OFFLINE
Bronze Member
claudiu posted on Sat, Oct 13 2012 8:52 PM

I have very big problems with b&o  ir cables for Atlona matrix.

Is ​​someone who has the same bad  experience with this cable?

B&O Atlona IR cable between Receiver and TV  ( mono jak  and stereo jak at the other end ) I have now tried 3 different cables and all do not work properly?

 All  ideas are welcome.

 

My matrix is ​​called AT-ProHD44-SR and puck for this matrix has value 1.1

 

 

 

 


All Replies

Vienna
Top 100 Contributor
make an educated guess
1,090 Posts
OFFLINE
Bronze Member
Vienna replied on Sat, Oct 13 2012 11:23 PM

claudiu :
I have now tried 3 different cables and all do not work properly?

Please describe "not work properly"

Which cables ? The ones with galvanic separation ?

If so - cables with galvanic separation don't show "pass" on a multimeter but are OK. 

Setting in the submenu of "CONNECTIONS" on your main TV "CONTROL" to "PLUG"
and "MODULATION" to "OFF" ?

Mains reset of the Matrix made ? Each time you plug / unplug / replug a cable! 

... ?

... ?

Full details about the system / config please. 

claudiu
Top 500 Contributor
copenhagen
193 Posts
OFFLINE
Bronze Member

My system consists of BeoVision 9, 8 and 10

all tv ar connected to Atlona matrix .

from atlona matrix go to each TV  =2 x kat 6 cabels to every  alona risiver from there hdmi & ir calvanic cabel,all tv were opened with keys to work with matrix   and puc  list was changed to have my matrix

in the submenu all  tv ar set to Plug and modulation to of 

the problem is that:

example:

if I try to open ps3  will not pas further the command to change the port  and not give the order to open for ps3. if I do it manually( open ps3 and the port ), then you CAN control the ps3 with beo6 without any problem (it happens to every TV and all connected products to the Matrix)

Ps.
I want to say that I have no problem if I use Atlona  ir cable and atlona remotecontrol to control   the matrix and products conected to the matrix.

I thought at first it is a problem with  the matrix puc list but the  bang olufsen I have ensured that there is no problem with the list

claudiu
Top 500 Contributor
copenhagen
193 Posts
OFFLINE
Bronze Member
Vienna
Top 100 Contributor
make an educated guess
1,090 Posts
OFFLINE
Bronze Member
Vienna replied on Sun, Oct 14 2012 10:33 AM

claudiu :

example:

if I try to open ps3  will not pas further the command to change the port  and not give the order to open for ps3. if I do it manually( open ps3 and the port ), then you CAN control the ps3 with beo6 without any problem (it happens to every TV and all connected products to the Matrix)

Assuming all TVs have been updated to the latest SW 
(the screenshot of your BV9 tells this has be done - at least on your BV9)

Step 1:
If the matrix is close to the units (PS3/...) beeing controlled by the Matrix, IR send by the IR_blasters attached
to the sources (PS3/...) can be received by the IR "eye" of  the Atlona Matrix.
IR-Feedback can block the matrix (analogue to acoustic feedback in a concert between mic and PA)

Test - possible solution: provisionally cover the IR "eye" on the front of your matrix using self adhesive tape
           and eg a 2 EUR coin.

Big Smile EDIT DKK coin, of course ...

Step 2:
Your BV 9 uses the Beosystem 3 "engine"  - your BV 8 and 10 the "C-chassis/engine".
There are major diferences in processing IR signals between these 2 engines *).

 *) the Beosystem 3 uses a dedicated "IR processor" whereas the processing in the
    "C engine" relys on "free computing power of the chassis"  
    resulting in:

  -  precise timing of the IR commands sent via BeoSystem 3
  -  "as it happens timing" of IR commands sent via BeoVision 8 or 10
  -  this possibly leads to crippled IR commands due to "beeing to early"
     or "beeing to late" or "timeout of the source".   


Test : switch off power, disconnect all cables connected to the BV8 and BV10, re-power the matrix 
and test, if the matrix is working fine when only the BV 9 is connected. 

Good luck 

ADDED: If the "BV9 only" setup is working, you know that the cabling for the BV9 including IR is ok
- next step is adding ONE of the other TVs to the matrix to see what's happening ...                                

 

Vienna
Top 100 Contributor
make an educated guess
1,090 Posts
OFFLINE
Bronze Member
Vienna replied on Tue, Oct 23 2012 6:16 PM

Just to inform you - don't know if this solves your specific issue!

New PUC Version V02,00a.DEC for Atlona Matix AT-PROHD44M-SR is available since yesterday.

And, as all PUC tables of your TVs have to be updated, the Apple PUC  will also be updated to V02.50  
accounting for the altered on/off procedure of the latest Apple update.

Page 1 of 1 (6 items) | RSS
Beoworld Security Certificate

SSL