Sign in   |  Join   |  Help

Please test your Beoplay H9i

rated by 0 users
Not Answered This post has 0 verified answers | 48 Replies | 2 Followers

leosgonewild
Top 50 Contributor
2,074 Posts
OFFLINE
Bronze Member
leosgonewild posted on Tue, Feb 20 2018 9:36 AM

I got my Beoplay H9i yesterday, and sadly I have an issue with them :(

When I listen to Diana Krall`s "Like someone in love" with ANC activated, there is a very screeching sound on every "S" she sings. Turning the ANC of makes this go away.

Could the guys with H9i`s please check if they experience the same issue?

All Replies

ianpugh
Not Ranked
42 Posts
OFFLINE
Bronze Member

Hello,

I just tried playing this track via Google Play on Bluetooth with ANC on and didn't experience this issue. My H9i's have the latest firmware.

Kind regards,

Ian

Demis013
Not Ranked
5 Posts
OFFLINE
Bronze Member

To the people who don't hear the distortion: do you use a warmer personalized tonetouch? Because I don't have the distortion either when I drag the tonetouch quite towards ''warm''. I didn't make this clear earlier but distortion is there when the tonetouch is in the middle or somewhere the bright/excited  (with ANC on, both wired and on bluetooth). 

Geoff Martin
Top 150 Contributor
Struer, Denmark
604 Posts
OFFLINE
Bronze Member

Hi everyone,

A short update: I've now been able to reproduce the problem using a production pair of H9i's, connected using Bluetooth, playing at maximum volume.

The reason the Diana Krall track causes the distortion in only the left channel is related to the reverb on the voice. The Katy Melua track causes the same artefact in both channels.

The good news is that this is fixable with a software upgrade, and that we're working on this now. I cannot say when this will be released - however, once it is released, I'll drop back in here to let you know.

Thanks for spotting this.

Cheers
-geoff

 

Fidse
Top 500 Contributor
175 Posts
OFFLINE
Bronze Member
Fidse replied on Thu, Mar 1 2018 5:39 PM
Cheers Geoff Smile
Demis013
Not Ranked
5 Posts
OFFLINE
Bronze Member

Woohoo! 

MNijhoff
Not Ranked
1 Posts
OFFLINE
Bronze Member

Thanks Geoff for looking into this!

Yendys
Top 500 Contributor
Sydney
307 Posts
OFFLINE
Bronze Member
Good news a fix is on the way as I have experienced the issue outlined in the OP but while listening to TuneIn Radio with ANC on.

Didn’t experience any issues on long haul flight London to Sydney listening to my own music. Other than that issue they sound and work wonderfully
leosgonewild
Top 50 Contributor
2,074 Posts
OFFLINE
Bronze Member

I hope the software fix will fix all the issues I am experiencing.

Listening to Metallica's  Masters of Puppets album (remastered on tidal) sounds very bad with ANC on. It seems that it is mainly percussion that is the issue. 

I can't say for sure as it is an album I am not too familiar with.

Fidse
Top 500 Contributor
175 Posts
OFFLINE
Bronze Member
Fidse replied on Sat, Mar 17 2018 9:42 PM
I think you should talk to Lars Ulrich about this, and not B&O Whistle

leogoeswild:

I hope the software fix will fix all the issues I am experiencing.

Listening to Metallica's Masters of Puppets album (remastered on tidal) sounds very bad with ANC on. It seems that it is mainly percussion that is the issue.

I can't say for sure as it is an album I am not too familiar with.

leosgonewild
Top 50 Contributor
2,074 Posts
OFFLINE
Bronze Member

Hehe, I'll give him a call.

But I do experience bad sound with percussion on most music.

Just used this as an example.

I'll be more thorough in the feature and compare the sound with my H6 before posting stupid things again ;)

Yendys
Top 500 Contributor
Sydney
307 Posts
OFFLINE
Bronze Member
Yendys replied on Sun, Mar 18 2018 10:41 AM
There’s a Beoplay App update 2.3.0 but it doesn’t seem to have resolved many issues just introduced the new colours......
w5bno123
Top 150 Contributor
London
578 Posts
OFFLINE
Bronze Member
Hi all

Can iPhone 8 users please tell me if they are experiencing an issue with music stopping and the play button on the phone becoming unresponsive after swiping up to transparency mode? I have tested the same headphones on an iPhone 7 and they work seamlessly. I have hard reset the iPhone8, forgotten the BT profile, reset the H9i to default and repaired. It points to a firmware issue with the iPhone 8 and would love to hear back from other users.

Thanks in advance.
Jon
Top 500 Contributor
Hampshire, United Kingdom
241 Posts
OFFLINE
Bronze Member
Jon replied on Thu, Apr 12 2018 12:42 AM
w5bno123:

Hi all

Can iPhone 8 users please tell me if they are experiencing an issue with music stopping and the play button on the phone becoming unresponsive after swiping up to transparency mode? I have tested the same headphones on an iPhone 7 and they work seamlessly. I have hard reset the iPhone8, forgotten the BT profile, reset the H9i to default and repaired. It points to a firmware issue with the iPhone 8 and would love to hear back from other users.

Thanks in advance.

Having a similar problem with my iPhone X - just got a new pair of H9is though today (really wanted a different colour 😂) so will update here later if they have the same problem.
w5bno123
Top 150 Contributor
London
578 Posts
OFFLINE
Bronze Member
w5bno123 replied on Thu, Apr 12 2018 11:33 AM
Hi Jon

Thanks for your reply. We actually found that there was a hardware fault and all is well with a new pair!

Regards

Stuart.
Jon
Top 500 Contributor
Hampshire, United Kingdom
241 Posts
OFFLINE
Bronze Member
Jon replied on Sun, Apr 22 2018 12:19 PM

w5bno123:

Hi Jon

Thanks for your reply. We actually found that there was a hardware fault and all is well with a new pair!

Regards 

Stuart.

Exactly the same with mine - had them just over a week and this new pair seems absolutely perfect (doesn't even have the problem that this thread was made for!). 

Page 2 of 4 (49 items) < Previous 1 2 3 4 Next > | RSS
Beoworld Security Certificate

SSL