Sign in   |  Join   |  Help
Click here to change your Beoworld Account Details

Beovision 8.32 Issue (in Nederlands and English)

rated by 0 users
Not Answered This post has 0 verified answers | 3 Replies | 0 Followers

Ypeij00
Not Ranked
34 Posts
OFFLINE
Bronze Member
Ypeij00 posted on Fri, Jan 12 2018 9:45 AM

Na mijn verhuizing start de BV niet meer op. Statuslampje gaat wel van rood naar groen maar scherm blijft zwart en na 5 sec gsst statuslampje op rood. Alleen een stb aangesloten (via HDMI en SCART geprobeerd) maar geen resultaat. Doe ik iets verkeerd of is dit einde oefening van deze fijne TV? 

After a removal my BV8-32 won't start up. Despite the power light on top the screen being red and occasionally green when attempting to switch the tv on, all I'm getting is the red light after appr. 5 sec. and a black screen. Only a stb connected (via HDMI en SCART) but no result. Am i doing anything wrong or is the BV dead?

 

All Replies

Ralf
Top 500 Contributor
Hamburg Germany
179 Posts
OFFLINE
Silver Member
Ralf replied on Fri, Jan 12 2018 2:00 PM

i had this issue sometimes as well, tr to unplug it from mains for 1 minute.

Does it have an ML Module installed?

Ralf

Ypeij00
Not Ranked
34 Posts
OFFLINE
Bronze Member
Ypeij00 replied on Fri, Jan 19 2018 10:08 PM

Unplugged it several times and also longer than 1 minute without result!!! There is no ML-module...

any ideas?

Ypeij00
Not Ranked
34 Posts
OFFLINE
Bronze Member
Ypeij00 replied on Fri, Jan 19 2018 10:08 PM

Unplugged it several times and also longer than 1 minute without result!!! There is no ML-module...

any ideas?

Page 1 of 1 (4 items) | RSS
Beoworld Security Certificate

SSL