Sign in   |  Join   |  Help

Beoplay V1

rated by 0 users
Not Answered This post has 0 verified answers | 3 Replies | 0 Followers

VALERY77
Not Ranked
1 Posts
OFFLINE
Bronze Member
VALERY77 posted on Mon, Jan 8 2018 9:53 AM

Hi Everyone,

 

I have had my V1  for over 4 years and worked perfectly until a month ago.

Suddenly the TV stopped responding to the remote and it just doesn't react at all.

 

I have to completely unplug  the tv , then plug in again and turn  on with the app which sometimes takes ages and then control it trough the app.Talke to my local dealer but they ve never heard of such a problem.

Any suggestions guys?

 

MUCH APPRECIATED 

All Replies

Pat
Top 500 Contributor
115 Posts
OFFLINE
Bronze Member
Pat replied on Mon, Jan 8 2018 10:25 AM
Hello Velery77,

I would suspect VE , the fault with IR eye is much smaller.

I have BV11-40 with the same problem, will have to go through fault finding.
Keith Saunders
Top 25 Contributor
Little Ann, Hampshire, United Kingdom
5,224 Posts
OFFLINE
Founder
Moderator

VALERY77:
Talked to my local dealer but they've never heard of such a problem.

Your dealer may have not heard of the problem, but clearly you have a problem which needs to be fixed with their assistance.

I am assuming you have checked the batteries in your remote control?

Regards Keith....

Millemissen
Top 10 Contributor
Flensborg, Denmark
13,133 Posts
OFFLINE
Bronze Member

There were ‘reports’ on the forum about a faulty ir-receiver part in the tv.

http://forum.beoworld.org/forums/p/26713/217832.aspx

However, I don’t know how that worked out in the end.

You could try to contact user Griebel via the internal mail on the forum:

http://forum.beoworld.org/members/Griebel/default.aspx

 

And by the way welcome to Beoworld.

 

MM

There is a tv - and there is a BV.

Page 1 of 1 (4 items) | RSS
Beoworld Security Certificate

SSL