Sign in   |  Join   |  Help

B&O App and Core Problems (IOS 11)

rated by 0 users
Not Answered This post has 0 verified answers | 32 Replies | 3 Followers

Igadiz
Not Ranked
40 Posts
OFFLINE
Gold Member
Igadiz posted on Tue, Nov 21 2017 10:35 PM

This is for the developers.

Please be aware, when playing Deezer music through the B&O app, and then switching to Airplay\Chromecast on other applications (or even line in input) the Core freezes and stops working. It also refuses to play anything once you get back to the B&O app.  The only way to get it back working, is to unplug and re-plugh the Core.

Hopefully this wil be fixed in an updated release.

regards

All Replies

Millemissen
Top 10 Contributor
Flensborg, Denmark
12,099 Posts
OFFLINE
Bronze Member

BEOVOX141:

I'm not, - it was merely a reflection on the origin of the software since a friend of mine is doing software for B&O Smile

....and he is not 'celebrating Easter', the poor guy.

MM

There is a tv - and there is a BV.

Ulrike
Top 500 Contributor
Germany
128 Posts
OFFLINE
Bronze Member
Ulrike replied on Fri, Mar 30 2018 1:31 PM

In the meantime I'm going to use another smart home socket ( Smart Home app works, I'm lucky) for the BS2, instead of crawling on the floor and fiddling around under the bookshelf for unplugging Stick out tongue

Nice Easter holidays everybody, enjoy the music Smile

ibg001
Not Ranked
46 Posts
OFFLINE
Bronze Member
ibg001 replied on Sat, Mar 31 2018 6:19 PM

I have given up to write to B&O. I nevet get any answers regarding anything.

ibg001
Not Ranked
46 Posts
OFFLINE
Bronze Member
ibg001 replied on Sat, Mar 31 2018 6:24 PM

I have given up to write to B&O. No answers via any channels. And the shop at Frederiksberg always just to send a technician home to me! That was for the other problem with v.mem not showing up as source in the app.

So do you really thing it will help to complain about the "No product" issue. 

ibg001
Not Ranked
46 Posts
OFFLINE
Bronze Member
ibg001 replied on Sat, Mar 31 2018 6:27 PM

Which version of the app do you have? I have version 1.7.1.12744. I have not got any updates from App store yesterday or today. And I have checked. I am connected to the Swedish app store.

ibg001
Not Ranked
46 Posts
OFFLINE
Bronze Member
ibg001 replied on Sat, Mar 31 2018 6:32 PM

When the App says "No products" I cannot do anything and not even turn on a radio station as you say. 

The odd thing is: It seems like if I am restarting my router then the app starts to work again or maybe it is just a coincident. This afternoon everything worked fine, but now I have the issue again.

Ulrike
Top 500 Contributor
Germany
128 Posts
OFFLINE
Bronze Member
Ulrike replied on Sat, Mar 31 2018 6:36 PM

I have to say I had a good experience last year in December.

I complained about my A6, beeing not able anymore to connect with Chromecast after firmware update.

They told me the FW update had disabled Google Cast because of quite a lot of Wi-Fi issues and dropouts.

I never had dropouts or other issues with my A6 I told them. 

They wanted me to confirm that I definitely need Chromecast, I need it for streaming Qobuz Hi Res, expensive subscription.

Then I got a firmware rollback a few days later and everything worked fine again. Nicely before New Years Eve party ... Drinks

So I'm hoping for further good experiences.

ibg001
Not Ranked
46 Posts
OFFLINE
Bronze Member
ibg001 replied on Sat, Mar 31 2018 6:43 PM

Try to log out of you B&O account and in again. Then it will probably work again, but only for a while. I am just wondering if there is a pattern that is why I am asking if you can try.

Millemissen
Top 10 Contributor
Flensborg, Denmark
12,099 Posts
OFFLINE
Bronze Member

ibg001:

Try to log out of you B&O account and in again. Then it will probably work again, but only for a while. I am just wondering if there is a pattern that is why I am asking if you can try.

That did not help in my case - having quitted the app and reinstalled it, I had to log in again, however with no luck.

 

As for ‘cannot do anything and not even turn on a radio station‘, see my post above.

I can use my Essence - just not as comfortable as before.

 

MM

There is a tv - and there is a BV.

Ulrike
Top 500 Contributor
Germany
128 Posts
OFFLINE
Bronze Member
Ulrike replied on Sat, Mar 31 2018 9:43 PM

ibg001:

Try to log out of you B&O account and in again. Then it will probably work again, but only for a while. I am just wondering if there is a pattern that is why I am asking if you can try.

 

I will try this, as soon as I'm back at home after holidays and keep you informed.

 

elephant
Top 10 Contributor
AU
8,218 Posts
OFFLINE
Founder
ibg001:

I have given up to write to B&O. No answers via any channels. And the shop at Frederiksberg always just to send a technician home to me! That was for the other problem with v.mem not showing up as source in the app.

So do you really thing it will help to complain about the "No product" issue.

I have replied to another thread in V.MEM

On another random causality front I have noticed my Optus supplied cable modem/ router that I am getting slot of external collisions on the shared optical fibre infrastructure.

Sometimes none for hours, some times at a rate of 8 per second, sometimes way higher than that.

I suspect other households coming home in the evening connected and up the traffic.

And of course if someone is torrenting or having a mad bot/ddos issue I will be punished.

Maybe that’s why my networked streaming B&O stuff appears “flakey”.

D

BeoNut since '75

seethroughyou
Top 150 Contributor
UK
674 Posts
OFFLINE
Silver Member
This is a longstanding problem. I reported this several times in October 2017 and also emailed developers, submitted log files and Geoff passed this on. Very miserable problem and since release it’s plagued by this and dealers have been reporting this. There’s no solution. The Core has a design/engineered defect that is not solvable.

Only solution is to return the Core to dealer and get a refund.
ibg001
Not Ranked
46 Posts
OFFLINE
Bronze Member

The issue in the app is solved with latest update of the Bang & Olufsen app. I also got a confirmation from B&o. 

seethroughyou
Top 150 Contributor
UK
674 Posts
OFFLINE
Silver Member
Wait for it, wait for it....hold your breath, get ready, get set....
ibg001
Not Ranked
46 Posts
OFFLINE
Bronze Member

The issue with "No products" is solved with the latest version of the Bang & Olufsen App. At least I do not have the issue any longer after the latest release.

 

Page 2 of 3 (33 items) < Previous 1 2 3 Next > | RSS
Beoworld Security Certificate

SSL