Sign in   |  Join   |  Help

B&O App and Core Problems (IOS 11)

rated by 0 users
Not Answered This post has 0 verified answers | 32 Replies | 3 Followers

Igadiz
Not Ranked
40 Posts
OFFLINE
Gold Member
Igadiz posted on Tue, Nov 21 2017 10:35 PM

This is for the developers.

Please be aware, when playing Deezer music through the B&O app, and then switching to Airplay\Chromecast on other applications (or even line in input) the Core freezes and stops working. It also refuses to play anything once you get back to the B&O app.  The only way to get it back working, is to unplug and re-plugh the Core.

Hopefully this wil be fixed in an updated release.

regards

All Replies

MrAndersen
Top 500 Contributor
185 Posts
OFFLINE
Bronze Member

Hi Igadiz

Thanks for the heads up. This is reported and being worked on by the product team. Have you reached out to support?

 

Thomas, Bang & Olufsen

 

ibg001
Not Ranked
46 Posts
OFFLINE
Bronze Member
ibg001 replied on Fri, Mar 30 2018 9:35 AM

Hi

I also have a big issue with the B&O app. Often it says "No Products" In Danish "ingen produkter" and then I cannot do anything. It list my correct products on the front page. Beoplay M3 and NL/ML converter (showing my BeoVision 8). I can see info about the production but I cannot centrol them.

When I log out of the app an log bag in. Then I can control everything after a while or if I go out of the account for the app and in again: Then again "No production" message in the bottom. Can log out and in of the account and at works again a couple of minutes.

Everything works with the normal remote control. Can even play NL source on ML. It is only the app that struggles.

The frustrating thing is that it has worked before. The only change is a new iPhone. But we have now also the same issue on my partners iPhone, so it should not be linked to the new iPhone. 

Have also restarted my router. Disconnected power from all ML products and the NL product and connected again.

What should I do?

Ulrike
Top 500 Contributor
Germany
128 Posts
OFFLINE
Bronze Member
Ulrike replied on Fri, Mar 30 2018 10:12 AM

I have a similar problem with my Beosound2. After having played from line-in, there is no way to get Chromecast working.

The only way to get it working again is to unplug and replug the BS2, which is quite uncomfortable.

Millemissen
Top 10 Contributor
Flensborg, Denmark
11,944 Posts
OFFLINE
Bronze Member

ibg001:

Hi

I also have a big issue with the B&O app. Often it says "No Products" In Danish "ingen produkter" and then I cannot do anything. It list my correct products on the front page. Beoplay M3 and NL/ML converter (showing my BeoVision 8). I can see info about the production but I cannot centrol them.

What should I do?

Definitely a bug in the current version.

I wonder, if only some users are hit by this?

You can do nothing, but wait for an update - do report to the app team via the app!!!

They are probably all in holiday now and we will have to wait untill they have eaten all the easter eggs ;-)

By the way you (that is: I can) can easily use your products to play radio or local content/NAS - just mark the product and choose the radio station tapping Radio below.....or Music.

Or play to them from external apps - in Spotify I just choose my product and start playing.

You can also easily let other products join in/expend to by using the Multiroom icon below.

If you still happen to have the old Beomusic app, you can use that....even if that is a bit cripled nowadays.

(Starting playback of ML products is unavailable, since you must access these

via the linked products in the list of the specific player/produkt........that is not shows).

 

I guess the will fix this soon, but, as I wrote - do report back to the team - it might speed this up.

MM

There is a tv - and there is a BV.

Millemissen
Top 10 Contributor
Flensborg, Denmark
11,944 Posts
OFFLINE
Bronze Member

Wow - they already solved that, it seems.

I noticed a post in another thread, that mentioned, that there is a new version on the App Store.

Probably uploaded during the night - I’ll give that a try right away.

MM

There is a tv - and there is a BV.

Brian
Top 500 Contributor
London/Aarhus
105 Posts
OFFLINE
Bronze Member
Brian replied on Fri, Mar 30 2018 11:22 AM

Yup I just received an update notification in the App Store.

Millemissen
Top 10 Contributor
Flensborg, Denmark
11,944 Posts
OFFLINE
Bronze Member

No luck - the new version did not change anything, did not help.

I guess I’ll be reporting back once again via the app.

But please do report back on your results here.

MM

There is a tv - and there is a BV.

Ulrike
Top 500 Contributor
Germany
128 Posts
OFFLINE
Bronze Member
Ulrike replied on Fri, Mar 30 2018 11:56 AM

Still the same here, I need to unplug and reconnect Crying

I've forwarded this issue to Beocare.

 

 

 

Millemissen
Top 10 Contributor
Flensborg, Denmark
11,944 Posts
OFFLINE
Bronze Member

Different issues!

Over are the ‘good old days’, where we just popped in a CD  and pushed CD, or pushed the Radio button to listen to available stations.

However despite all problems, I am not going back......and wish the different sw teams iat B&O all well ;-)

MM

There is a tv - and there is a BV.

mbee
Top 50 Contributor
Paris, France
1,682 Posts
OFFLINE
Bronze Member
mbee replied on Fri, Mar 30 2018 12:30 PM

Always "no product" on my side (iPad Pro 9,7, A9+Essence MKII+BLC on BV8), fortunately I've got the good old 1.6 app on my iPhone to control my setup.

I must confess I stopped giving feedback on the app because it was quite disappointing to have to communicate first to a kind of "first row support" person that tests if you're not stupid before sending support to the dev team. Beta users feedback should be directly sent to the dev team without discussion.

And I cannot understand the fact that now we have to make a ping-pong to get the latest version from Testflight to the public app store...

Millemissen
Top 10 Contributor
Flensborg, Denmark
11,944 Posts
OFFLINE
Bronze Member

mbee:

I must confess I stopped giving feedback on the app because it was quite disappointing to have to communicate first to a kind of "first row support" person that tests if you're not stupid before sending support to the dev team.

And you did not use the ‘contact’ section directly in the app?

MM

There is a tv - and there is a BV.

BEOVOX141
Top 200 Contributor
Denmark, West
380 Posts
OFFLINE
Silver Member

Millemissen:

Wow - they already solved that, it seems.

One benefit of having a software team not celebrating Easter, I guess Smile

 

Millemissen
Top 10 Contributor
Flensborg, Denmark
11,944 Posts
OFFLINE
Bronze Member

BEOVOX141:

Millemissen:

Wow - they already solved that, it seems.

One benefit of having a software team not celebrating Easter, I guess Smile

Apart from the fact, that they DID NOT solve it (yet)....

....I don't know if they are 'celebrating Easter' or not.

Or if they are just enjoying their days off ;-)

Hopefully, they won't drink too much 'Påskebryg'....in order to be ready for solving sw probs right after Easter monday.

 

P.S. i did not know you were interested in this kind of problems....in your app-free world ;-)

 

MM

 

There is a tv - and there is a BV.

BEOVOX141
Top 200 Contributor
Denmark, West
380 Posts
OFFLINE
Silver Member

Millemissen:

P.S. i did not know you were interested in this kind of problems....in your app-free world ;-)

I'm not, - it was merely a reflection on the origin of the software since a friend of mine is doing software for B&O Smile

 

Page 1 of 3 (33 items) 1 2 3 Next > | RSS
Beoworld Security Certificate

SSL