Sign in   |  Join   |  Help

Forum History

rated by 0 users
Answered (Verified) This post has 1 verified answer | 11 Replies | 0 Followers

Puncher
Top 10 Contributor
Durham
11,724 Posts
OFFLINE
Bronze Member
Puncher posted on Thu, Sep 14 2017 8:08 AM

Have I missed something, when I tried to search for old posts there doesn't seem to be any older than about three weeks! There are clearly older posts, evident by scrolling back through the General Forum but the search function doesn't seem to look past September!

I'm assuming at this point that it is muppetry on my part but does anyone know why this might be?

 

Ban boring signatures!

Answered (Verified) Verified Answer

Puncher
Top 10 Contributor
Durham
11,724 Posts
OFFLINE
Bronze Member
Answered (Verified) Puncher replied on Thu, Sep 14 2017 10:31 AM
Verified by kallasr

Thanks Keith!

Don't you dare disrupt your holiday for something as trivial as this, it was quite unimportant and will easily wait for your return.

Instead of looking into this use the time wiesly and have another drink by the pool for me!

Ban boring signatures!

All Replies

vikinger
Top 25 Contributor
Vestri Kirkjubyr, UK
5,418 Posts
OFFLINE
Bronze Member

Seems to be nothing prior to Sept 7th. However, if you go to your own profile page and look for some post you made in, say, 2012, the relevant thread appears without a problem.

Graham

vikinger
Top 25 Contributor
Vestri Kirkjubyr, UK
5,418 Posts
OFFLINE
Bronze Member

Forum moved to a new server on Sept 7th, but all the previous posts are still sat on the old server??????

Graham

Seanie_230
Top 50 Contributor
UK
2,227 Posts
OFFLINE
Bronze Member
Maybe search indexing needs to be switched on since the move over

Eclipse 65
V1-32
Beosound M5
Essence MK2
BLI

jvdl
Top 500 Contributor
Netherlands
129 Posts
OFFLINE
Bronze Member
jvdl replied on Thu, Sep 14 2017 9:30 AM

As standing in the top of the page:

Got a problem with the Forum?
then please email me at keith@beoworld.org with details

Puncher
Top 10 Contributor
Durham
11,724 Posts
OFFLINE
Bronze Member

I suspect keith is already aware of this thread.

Ban boring signatures!

joeyboygolf
Top 25 Contributor
Ely, Cambridgeshire, UK
4,188 Posts
OFFLINE
Bronze Member

.......and he is on holiday, I believe.

Regards Graham

Keith Saunders
Top 25 Contributor
Hampshire, United Kingdom
5,480 Posts
OFFLINE
Founder

Puncher:

I suspect keith is already aware of this thread.

You are correct. Thank you for bring the problem to my attention this morning...

Yes, I am currently on holiday in sunny Italy and currently around the pool.

Later today I will look at the problem which is likely to be the search indexing batch job failed for a yet to be discovered reason.

I can confirm that ALL threads from the start of the current forum are on the new current server. In fact the old server has been shut down.

 

Regards Keith....

Puncher
Top 10 Contributor
Durham
11,724 Posts
OFFLINE
Bronze Member
Answered (Verified) Puncher replied on Thu, Sep 14 2017 10:31 AM
Verified by kallasr

Thanks Keith!

Don't you dare disrupt your holiday for something as trivial as this, it was quite unimportant and will easily wait for your return.

Instead of looking into this use the time wiesly and have another drink by the pool for me!

Ban boring signatures!

CB
Top 75 Contributor
> You are Here <
1,744 Posts
OFFLINE
Gold Member
CB replied on Thu, Sep 14 2017 4:18 PM
Puncher:
Instead of looking into this use the time wiesly and have another drink by the pool for me!

Yes indeed

And one for me too Smile
Keith Saunders
Top 25 Contributor
Hampshire, United Kingdom
5,480 Posts
OFFLINE
Founder

I can confirm that the search facility is now working correctly again..

Regards Keith....

Puncher
Top 10 Contributor
Durham
11,724 Posts
OFFLINE
Bronze Member

Thanks Keith (although you are mad for doing this on your holiday)!!

You really do spoil us all!

Ban boring signatures!

Page 1 of 1 (12 items) | RSS
Beoworld Security Certificate

SSL