Sign in   |  Join   |  Help

BEOVISION ECLIPSE

This post has 2,390 Replies | 20 Followers

tigerisak
Top 500 Contributor
Posts 105
OFFLINE
Bronze Member
tigerisak replied on Sun, Aug 5 2018 10:26 AM

Im experiencing a lot of lip sync issues with my Apple TV 4K. Tried to change the "match framerate" to 24 Hz but that didn't change a thing. Also tried to change the sound settings from "best available" to "Dolby surround" but didn't work. 

Issue with Airplay and native playback from Itunes. Anyone else?

mikewalsh
Not Ranked
Posts 10
OFFLINE
Bronze Member

I'm also noticing some strange behavior with the Apple TV 4K since the last software update of the Eclipse. Whenever I try and use the back-up button on the Apple TV menu remote, there is a very long pause, the screen goes black, the Dolby Vision logo appears in the top corner, and finally the image returns. Anyone else noticing this, or know why this is happening?

Emil Jensen
Top 200 Contributor
Denmark
Posts 394
OFFLINE
Bronze Member

Hallo Mikewalsh,

I did also experience this and was very confused.

It changed when I set PUC control back to automatic setting instead of manuel.

I think! as I tried a lot of things. at least I can say it is a setting issue in the Beovision.

 

Lip sync I have not had any issue with.

Beovision Eclipse, Beolab 20, Beosound 1 Google assist, Beoplay M3, Beoplay H6

Martin
Top 500 Contributor
Sweden
Posts 249
OFFLINE
Bronze Member
Martin replied on Mon, Aug 6 2018 12:40 PM

Hi Emil,

A question: Have you changed the DSS-modul with the new HDMI-inputs as we can do with warranty claim? You know maybe about the issue with Dolby Vision in 50/60 fram rates

I am very satisfied with the latest software for the Eclipse (2.1.xxxx). I have NOT noticed any bugs or errors with my Apple TV 4k or my Oppo 203. So for me the Eclipse is rock solid regarding the software right now. But maybe it can depend how you have configured the Apple TV. I have automat-configured my Apple TV and have seleted that the Apple-TV source will go to standby when I change source.

My Apple TV 4K works perfect. But on the other way I have signed up for BETA-software in the Apple TV 4k. Maybe you guys use the regular software. I have already TV-OS 12.xxxx in my Apple TV.

So with the combo of the latest Eclipse software and the latest BETA-software for the Apple TV 4K everything works perfect.

Best Regards
Martin

Beovision Eclipse 65 with floorstand (from STB Brackets), New! Beolab 50 front, Beolab 3 rear, 2 x Beoplay A6 linkrooms, 2xBeoremote one BT, Beosound 9000 Mark III (sw 3.4), Philips Hue (all lights in the home), Oppo UDP-203, Apple TV 4K

Emil Jensen
Top 200 Contributor
Denmark
Posts 394
OFFLINE
Bronze Member

Hallo Martin,

Yes I have just got it switched, and then it did not work. But apperently the new HDMI borad is much more sensitive about the cable, so I have bought a Belkin 2.1 and no problem since.

Except for the one mentioned above,

 

Beovision Eclipse, Beolab 20, Beosound 1 Google assist, Beoplay M3, Beoplay H6

Martin
Top 500 Contributor
Sweden
Posts 249
OFFLINE
Bronze Member
Martin replied on Mon, Aug 6 2018 3:01 PM

Hi Emil,

I use the "standard" Belkin-cable that Apple recommend. It works perfect. It is a "high-speed" HDMI 2.0a-cable.

Beovision Eclipse 65 with floorstand (from STB Brackets), New! Beolab 50 front, Beolab 3 rear, 2 x Beoplay A6 linkrooms, 2xBeoremote one BT, Beosound 9000 Mark III (sw 3.4), Philips Hue (all lights in the home), Oppo UDP-203, Apple TV 4K

Emil Jensen
Top 200 Contributor
Denmark
Posts 394
OFFLINE
Bronze Member

Sorry it is HDMI control you have to disable, just checked.

A problem I had when I got the tv, was that the Apple tv could wake up the Eclipse.

Back then I found a work around, but after resetting I cannot remember, any help?

Beovision Eclipse, Beolab 20, Beosound 1 Google assist, Beoplay M3, Beoplay H6

tigerisak
Top 500 Contributor
Posts 105
OFFLINE
Bronze Member
tigerisak replied on Mon, Dec 10 2018 6:41 AM

Any idea when LG will roll out version 5.80.10?

Fidse
Top 500 Contributor
Posts 175
OFFLINE
Bronze Member
Fidse replied on Mon, Dec 10 2018 6:03 PM
mikewalsh:

I'm also noticing some strange behavior with the Apple TV 4K since the last software update of the Eclipse. Whenever I try and use the back-up button on the Apple TV menu remote, there is a very long pause, the screen goes black, the Dolby Vision logo appears in the top corner, and finally the image returns. Anyone else noticing this, or know why this is happening?

This is a setting in the Appletv. ATV4K is designed to run in Dolby Vision Per default, even if the material is not DV. Sounds like your ATV has been setup to auto switch between SDR/HDR, meaning that after watching something nok HDR and going back into the Apple menu, the ATV goes back into “DV-mode” and that just takes some time. It has nothing to do with your Eclipse. Apple is working on fixi g this, and since the latest update it seemed to get better/faster, but still...
Fidse
Top 500 Contributor
Posts 175
OFFLINE
Bronze Member
Fidse replied on Fri, Jan 4 2019 4:07 PM
I’ve just got myself another Appletv for use with my Eclipse.

Before i start pulling apart cables and so on, can anybody confirm if the wifi signal for the Appletv is OK, when the Appletv is “inside” the Eclipse. I’m concerned for the aluminium (and the absolutely poor wifi connection of the Eclipse itself)

Thank you very much.
Emil Jensen
Top 200 Contributor
Denmark
Posts 394
OFFLINE
Bronze Member

Hallo Fidse,

I have put my Apple TV inside the plastic part of the ECLIPSE,

Rock steady wifi no problem.

The LG wifi is rubbish, had the same problem on my C7 65" and the internet is filled with the problem on forums.

My Eclipse turn directly on to Apple TV, I never use the built in streaming.

Beovision Eclipse, Beolab 20, Beosound 1 Google assist, Beoplay M3, Beoplay H6

Fidse
Top 500 Contributor
Posts 175
OFFLINE
Bronze Member
Fidse replied on Fri, Jan 4 2019 6:40 PM
Aarh yes, of course. It’s in the plastic part and not inside the actual soundcentre. Silly meBig Smile

Thanks Emil

Funny enough i’ve never had any wifi (or any other, for that matter) problems with my C7 or my B6. The Eclipse on the other hand is a wifi nightmare.
tigerisak
Top 500 Contributor
Posts 105
OFFLINE
Bronze Member

Emil Jensen:

Hallo Fidse,

I have put my Apple TV inside the plastic part of the ECLIPSE,

Rock steady wifi no problem.

The LG wifi is rubbish, had the same problem on my C7 65" and the internet is filled with the problem on forums.

My Eclipse turn directly on to Apple TV, I never use the built in streaming.

 

Ive contacted my BeO dealer 1.5 years ago about the wifi issue. Its so unstable that I really cant use any IP-TV services at all.
Do you know if its hardware related or SW?

 

Sandyb
Top 75 Contributor
Posts 1,381
OFFLINE
Bronze Member
Sandyb replied on Fri, Jan 4 2019 8:02 PM

my BV14 was the same.- awful Wifi, while other devices right next to it were downloading at 70-100MBS.

Something about the wifi hardware in these TV's.

Hard wire the Eclipse - costs little, headache over.

 

Jeff
Top 25 Contributor
USA
Posts 3,406
OFFLINE
Bronze Member
Jeff replied on Fri, Jan 4 2019 8:22 PM

Sandyb:

my BV14 was the same.- awful Wifi, while other devices right next to it were downloading at 70-100MBS.

Something about the wifi hardware in these TV's.

Hard wire the Eclipse - costs little, headache over.

 

Nothing quite screams premium lifestyle brand like poor WiFi hardware, something everyone else has been able to do right for years now. 

Jeff

I'm afraid I'm recovering from the BeoVirus. Sad

Emil Jensen
Top 200 Contributor
Denmark
Posts 394
OFFLINE
Bronze Member

Not that it is any excuse, but it is related to the LG hardware I think,

I cannot find any solution for it.

The soundcenter part fine for me, with airplay, radio and so on.

For streaming as I said I use Apple TV,

So I don't notice it in the daily use,

But yes it should not be the case.

Beovision Eclipse, Beolab 20, Beosound 1 Google assist, Beoplay M3, Beoplay H6

chucky
Top 500 Contributor
Posts 245
OFFLINE
Gold Member
chucky replied on Fri, Jan 4 2019 9:41 PM
Did anyone try 2.4 band instead of the 5ghz.

Sometimes works better. Just a suggestion, no idea if it works.
tigerisak
Top 500 Contributor
Posts 105
OFFLINE
Bronze Member

Ive tried the 5 Ghz and 2,4. Also hardwired it but get drop-outs with that aswell. Apple TV runs fine on wifi.
Need to have a stable wifi/ethernet on the TV itself because of the iptv software Im running.

Is this an issue for the earlier versions only? 

Ingo
Top 500 Contributor
Da wo die Weser einen großen Bogen macht
Posts 126
OFFLINE
Bronze Member
Ingo replied on Sat, Jan 5 2019 2:22 PM

My TV is hardwired to the router, no problems.

Do you have a hard disk connected?

Please do not take a USB extension, then there may be picture dropouts or the picture freezes.

This was the problem in my case.

 

Ingo

BeoVision Eclipse 55“ wallmounted, BeoRemote One BT; BeoSound 9000(ex-weiss), BeoLab 9; BeoLab 8000 rot; Beosound 1 grün; BeoPlay H6; Beo4

chucky
Top 500 Contributor
Posts 245
OFFLINE
Gold Member
chucky replied on Sat, Jan 5 2019 5:20 PM
Set a fixed IP in the router? Helped with my beosound 1.
Fidse
Top 500 Contributor
Posts 175
OFFLINE
Bronze Member
Fidse replied on Sat, Jan 5 2019 7:19 PM
I tried both 2.4 and 5ghz, both useless.

Now that it’s hardwired i don’t have any problems at all.
Chris Townsend
Top 50 Contributor
Badsey, UK
Posts 3,270
OFFLINE
Bronze Member
Has the Eclipse had a software update ref it’s audio playback. I’ve just watched the new Deathwish, and it’s bass playback was much better.

Beovision Eclipse, Beolit 15, Beoplay A2, H6/H2, Form 2, Beoplay A3, Beovision 5-42 connected to a DVD1

tigerisak
Top 500 Contributor
Posts 105
OFFLINE
Bronze Member

So LG will get Airplay 2 support. Video and audio. Gonna be interesting to see if the Eclipse is getting the SW update. Still haven't got the new 5.80.10.

Fidse
Top 500 Contributor
Posts 175
OFFLINE
Bronze Member
Fidse replied on Tue, Jan 8 2019 10:52 PM
tigerisak:

So LG will get Airplay 2 support. Video and audio. Gonna be interesting to see if the Eclipse is getting the SW update. Still haven't got the new 5.80.10.

It already supports Airplay 2 with audio.

I don’t think that a softwareupdate alone, can add airplay video, are you sure the LG C7 is going to get that?
Sandyb
Top 75 Contributor
Posts 1,381
OFFLINE
Bronze Member
Sandyb replied on Tue, Jan 8 2019 11:10 PM

I suspect he is referring to the newly announced LG's, gaining Airplay 2 and Homekit support.

Be very interesting to see how AP2 is implemented on the newly announced TV's - i.e. will there be any restrictions on what content can be redistributed?

 

Millemissen
Top 10 Contributor
Flensborg, Denmark
Posts 12,027
OFFLINE
Bronze Member

I can’t remember anyone talking about ‘redistribution’.

You can stream to it, like to any other AP(2) receiver/ATV.

I suppose, that ‘redistribution’ of other sources/app would need a much deeper integration in the OS.

Correct me if I am wrong, however...

MM

There is a tv - and there is a BV.

Sandyb
Top 75 Contributor
Posts 1,381
OFFLINE
Bronze Member
Sandyb replied on Tue, Jan 8 2019 11:34 PM

Yes, and that deeper OS integration won't happen on the Eclipse (or at least extremely unlikely).

Same question as on the other thread - AP2 being added to the newly announced LG / Sony / Panasonic etc - will everything playing on the TV be distributable? Or will there be some restrictions. 

The natural response from many will be "why would anything be restricted?" - I get that of course, but we're dealing with Apple here, let alone other content providers (be those native TV apps for video and music streaming), so who knows.....

If there are no restrictions, then some may feel NL is not quite as necessary.....

Not saying I'd be in that camp, but some may be.....

 

1990
Top 500 Contributor
Posts 162
OFFLINE
Bronze Member
1990 replied on Wed, Jan 9 2019 8:21 AM

From what I'm understanding the AirPlay 2 integration is 'receive only', the only ability the TV has is to play the content that is pushed to it by an Apple-device. The source can only be iOS/tvOS/macOS-based.

So I guess there will (for now) be no streaming of e.g. sound of native LG/Samsung-apps to AirPlay2-speakers.

Peter Pan
Top 50 Contributor
Posts 1,631
OFFLINE
Bronze Member

WiSA-based wireless Dolby Atmos audio.

Millemissen:
If this was really so, there would be little reason to buy an Eclipse

 
That's true - See here - 

Jan 8 2019 6:08 AM - https://forum.beoworld.org/forums/t/35693.aspx?PageIndex=14

It's only the first thing we've seen.

Millemissen
Top 10 Contributor
Flensborg, Denmark
Posts 12,027
OFFLINE
Bronze Member

Sandyb:

Not saying I'd be in that camp, but some may be.....

Airplayed (just for testing) music to my Essence the other day.....while reading, researching on my iPad.

Worked well.......untill I came across a website that aimply took over the stream - I found more of these.

An app that I use for resizing pics did the same.

AirPlay sucks! (Unless you use one device for airplaying music and another one for reading etc.)

I am definitely in the NL camp with you.

MM

There is a tv - and there is a BV.

Sandyb
Top 75 Contributor
Posts 1,381
OFFLINE
Bronze Member
Sandyb replied on Wed, Jan 9 2019 10:33 AM

Wouldn't say that it sucks.

In some cases its very very good, especially now hat AP2 is much more stable, and capable with Multiroom.

Its different from Chromecast obviously - so has its disadvantages in that the system audio (from your I-device is broadcast), so less targeted.

But for music / radio / podcasts / video it's pretty good.

The B&O video on AP2 they released recently did recommenced using it in quite a few circumstances.

The question about whether it replaces NL is the subject though, especially with new TV's gaining AP2 capability.

Someone else responded that these new TV's would act as receive only - i.e. that if you play some Netflix / broadcast TV etc natively on the TV, you will still need NL to add other speakers to join / share the audio.

That is a common use case for me - so I would still need NL to cover that.

But for multi-room music, NL is not strictly necessary anymore for some people.

And multi-room AP2 audio can be very easy and intuitive using Airplay - adjustments can be made from the control panel on the iPhone home screen, without needing to go into the B&O app.

Agree though that NL covers more use cases than AP2 - whether that will be the case in 5 years time remains to be seen though.

 

tigerisak
Top 500 Contributor
Posts 105
OFFLINE
Bronze Member

WebOS 4.5 out. Does anyone know if the Eclipse will recurve this update?

Emil Jensen
Top 200 Contributor
Denmark
Posts 394
OFFLINE
Bronze Member

It will not,

LG does not update the WebOS version on their TV,

And I dont think you are missing out on anything?

Beovision Eclipse, Beolab 20, Beosound 1 Google assist, Beoplay M3, Beoplay H6

tigerisak
Top 500 Contributor
Posts 105
OFFLINE
Bronze Member

Emil Jensen:

It will not,

LG does not update the WebOS version on their TV,

And I dont think you are missing out on anything?

 

Things Im missing:

Better fps support
Technicolor Expert mode
True Motion update
 

Emil Jensen
Top 200 Contributor
Denmark
Posts 394
OFFLINE
Bronze Member

Those things do not have anything to do with WebOS.

 

You can still hope for those thing to be fixed/added.

 

 

Beovision Eclipse, Beolab 20, Beosound 1 Google assist, Beoplay M3, Beoplay H6

tigerisak
Top 500 Contributor
Posts 105
OFFLINE
Bronze Member

Emil Jensen:

Those things do not have anything to do with WebOS.

 

You can still hope for those thing to be fixed/added.

 

 

 

They were included in the webOS 4.0 update. So yes they have to do with webOS.

 

Emil Jensen
Top 200 Contributor
Denmark
Posts 394
OFFLINE
Bronze Member

Again,

They are not going to change the WebOS…

And Technicolor was there from WebOS 3.5

I dont know about the other stuff,

Lg have never updated their WebOS on older TV set.

Beovision Eclipse, Beolab 20, Beosound 1 Google assist, Beoplay M3, Beoplay H6

tigerisak
Top 500 Contributor
Posts 105
OFFLINE
Bronze Member
tigerisak replied on Fri, Mar 1 2019 12:46 PM

Emil Jensen:

Again,

They are not going to change the WebOS…

And Technicolor was there from WebOS 3.5

I dont know about the other stuff,

Lg have never updated their WebOS on older TV set.

Again. You wrote "Those things do not have anything to do with WebOS." They have.
Also forgot the update on the wifi-chipset which was part of the earlier webOS updates. BeO has contacted LG regarding this matter but no answer. 

 

Emil Jensen
Top 200 Contributor
Denmark
Posts 394
OFFLINE
Bronze Member

No reason to discuss this.

WebOS will not be updated,

So if the things you need only are on WebOS 4 or 4,5 the Eclipse will not have it.

Beovision Eclipse, Beolab 20, Beosound 1 Google assist, Beoplay M3, Beoplay H6

tigerisak
Top 500 Contributor
Posts 105
OFFLINE
Bronze Member

Emil Jensen:

No reason to discuss this.

WebOS will not be updated,

So if the things you need only are on WebOS 4 or 4,5 the Eclipse will not have it.

The things I mention are regarding the panels SW not the soundbar which is Beo SW. Are you saying that LG/BeO can update SW that can affect the panel? And when has this been done?

 

Page 59 of 60 (2391 items) « First ... < Previous 56 57 58 59 60 Next > | RSS
Beoworld Security Certificate

SSL