Sign in   |  Join   |  Help

Beo4 'AV' version

rated by 0 users
Not Answered This post has 0 verified answers | 4 Replies | 0 Followers

david707
Top 500 Contributor
144 Posts
OFFLINE
Silver Member
david707 posted on Wed, Aug 2 2017 3:56 PM

It appears that to input 'soft' buttons into the list on this version of the Beo4 you generally need to put them in the order you wish to access them i.e. no 'move' option. However I cannot seem to get 'Link' in position one which is where I want it. In my case I need CDV and Phono but the software puts these ahead of 'link' in the list regardless of the order they are put in. Is there a way around this? 

All Replies

Millemissen
Top 10 Contributor
Flensborg, Denmark
13,439 Posts
ONLINE
Bronze Member

Try to remove all items from the List and then add them again in the order, that you would need them.

MM

There is a tv - and there is a BV.

david707
Top 500 Contributor
144 Posts
OFFLINE
Silver Member

Yes I removed all of them then re-added in the order I wanted but the SW will not let LINK be at no.1. Example, If  CDV and PHONO are in the list, LINK is automatically made No.3 whichever order I put them in! There will I'm sure be a good reason for this but the MOVE option is certainly welcome in later versions.

frog
Top 150 Contributor
Camberley UK
546 Posts
OFFLINE
Founder
frog replied on Sat, Aug 5 2017 11:58 PM

Try deleting LINK then adding it but instead of pressing GO to add it, press 1. 

david707
Top 500 Contributor
144 Posts
OFFLINE
Silver Member

Doesn't work but thanks for the suggestion.

 

David

frog:

Try deleting LINK then adding it but instead of pressing GO to add it, press 1. 

 

Page 1 of 1 (5 items) | RSS
Beoworld Security Certificate

SSL