Sign in   |  Join   |  Help

BeoVision 4 + Beosystem 3 not working

rated by 0 users
Not Answered This post has 0 verified answers | 3 Replies | 1 Follower

raveny
Not Ranked
10 Posts
OFFLINE
Bronze Member
raveny posted on Sun, Apr 2 2017 8:08 AM

Hello everybody,

I just came back from a 2 weeks trip and wanted to turn on my TV but it's not working.

Is there any indicator light of the BeoSystem 3?

There's only a red light on the right upper corner of the BeoVision 4 but it doesn't react to any remote commands. I already tried it with different remotes. Usually when the red light blinked when it received IR signals...
Is there anything I can do now? I've already powered the combo off for a minute.

All Replies

Stoobietoo
Top 200 Contributor
Exeter, Devon, UK
373 Posts
OFFLINE
Silver Member

I just got a Beosystem 3 today and have been messing about with it. There is an indicator light by the power socket. Mine goes green or orange. As it's not set up yet I don't know what the colours mean but it is there.

Stoobie 

OldJack
Top 500 Contributor
Split
272 Posts
OFFLINE
Gold Member

When in standby mode,there is no light indicator on Bsys3.

Press TV or DTV button on remote,the light on Bsys3 shows blinking green for couple of seconds,then turns orange for a couple of seconds,until it is ready and turns to fix red.On my Bsys3 it takes abt 30 seconds until it turns TV on.If the light is blinking orange,there is something wrong with the setup.

 

Beogram 6500 MMC2,Beosound Ouverture,2xBeolab 8000,2xBelolab 4000,Beolab 2,Beolab 7.2,Beo4 navi, 2xBeocom2,Serene,Beosystem 3 mk3,H6 2nd gen,Earphones A8,A9 keyring,Bottle opener,Wine Set,4Ktv Samsung 55'',Beolab 7.1 with 42''Panasonic plasma,Beoplay A1,Oppo udp-203, LinTronic.

raveny
Not Ranked
10 Posts
OFFLINE
Bronze Member

Thanks guys! Seems like the masterlink option settings have been reset which was the reason IR signals couldn't be processed correctly

Page 1 of 1 (4 items) | RSS
Beoworld Security Certificate

SSL