Sign in   |  Join   |  Help

Moment Jukebox doesn't start up

rated by 0 users
Not Answered This post has 0 verified answers | 5 Replies | 1 Follower

BeoHut
Top 150 Contributor
475 Posts
OFFLINE
Bronze Member
BeoHut posted on Mon, Mar 6 2017 9:38 PM
Dear members,

Since a few days my Jukebox shows short the B&O logo and then shows only a small moodwheel which circles around. It looks like the software does not load anymore.

I have tried with a paperclip to reset the Jukebox, but the Jukebox won't react.

Even uncharged it and reloaded it, but still the same problem occurs.

A factory reset of the hub does not help either.

Is there a solution for this problem or do I have to contact my dealer? It's still under warranty.

Here is a pic after the logo has gone:

Any help would be great.

Kind regards!

All Replies

Beroli
Top 200 Contributor
Germany
315 Posts
OFFLINE
Bronze Member
Beroli replied on Tue, Mar 7 2017 12:13 AM

Dear BeoHut

pull the powercord from the soundheart. try a longer pin-reset (15 seconds, while removed from the soundheart) with the said paperclip on the jukebox. Then place the jukebox back - after the Soundheart had completely restarted ( check the white LED and the green Powerswitch on the back, they should be ON without any flashing.) Check you router. Sometimes the jukebox can not reconnect and therefore the device seems to stuck.

Cheers Beroli

BeoHut
Top 150 Contributor
475 Posts
OFFLINE
Bronze Member
Thank you for your suggestion Beroli.

I've tried your suggestion, but that did not fix my problem. Still the same screen and the Jukebox does not react on a clip reset.

Any other suggestions before I contact my dealer?
Beroli
Top 200 Contributor
Germany
315 Posts
OFFLINE
Bronze Member

BeoHut:
Thank you for your suggestion Beroli.

I've tried your suggestion, but that did not fix my problem. Still the same screen and the Jukebox does not react on a clip reset.

Any other suggestions before I contact my dealer?

Very awkward indeed. If you have no response to a paperclip reset, I would remove it from the soundheart and lay it on the side and wait until the akku is completely drained. Then I would try a factory reset (with the buttons on the back). Then place the jukebox back on the Moment. this should fix it for good. otherwise you should hand it over to your dealer.

Cheers Beroli.

 

Chris
Top 75 Contributor
Ostend-BE
1,167 Posts
OFFLINE
Bronze Member
Chris replied on Tue, Mar 7 2017 8:41 PM

Beroli:
otherwise you should hand it over to your dealer.

Contact dealer... I had a almost similar case with my Jukebox (no reaction, hangs on B&O logo). It's been replaced.

"Believe nothing you read and only half of what you see, let your ears tell you the truth."

BeoHut
Top 150 Contributor
475 Posts
OFFLINE
Bronze Member
BeoHut replied on Thu, Mar 9 2017 11:27 AM
Thanks for the reactions and suggestions Berilo and Chris.

I have tried all the suggestions, but without any luck.

I will contact my dealer this week.

Kind regards!
Page 1 of 1 (6 items) | RSS
Beoworld Security Certificate

SSL