Sign in   |  Join   |  Help

App BeoMusic iOS

rated by 0 users
Not Answered This post has 0 verified answers | 7 Replies | 2 Followers

Iceman10245
Top 500 Contributor
Berlin - Germany Nova Santa Ponsa-Islas Baleares
184 Posts
OFFLINE
Bronze Member
Iceman10245 posted on Sun, Jan 29 2017 8:22 PM
Ich glaube seit dem letzten iOS Update funktioniert meine BeoMusic App nicht mehr, kann nichts mehr auswählen. Bei den Geräten mit iOS 9.3 funktioniert alles wunderbar. Ist das bei euch auch so?

BeoVision 7-40 HD-Modul, BeoViision 11-40, BeoVision 8 32" white + Floor Stand, 2x Apple TV 4 mit Kodi, DVD2, HDR2, BeoSound 9000 MKIII White Edition, 2x BeoSound Moment + Floor Stand, 2x BeoSound Stage, BeoSound Core, BeoSound 35 brass,  BeoSound 1 MKII + Floor Stand, 2x BeoSound 3, BeoSound 6, BeoSound 3200, BeoSound Essence ,  BeoPlay A9 Nordic Sky twilight, BeoPlay A8 MKII white + Floor Stand, BeoPlay A2 grey, 2x BeoPlay A3 white/bright blue, BeoPlay A1, 2x BeoPlay S3 white,   Beolit 12 (White Edition), Beogram TX2, BeoLab 5, BeoLab 3, BeoLab 7-4, BeoLab 8000 MKII, Beolab 11, 2x BeoLab 3500, 4x LC2, 4x Beo4 - MK1-3, BeoRemonte One BT, 2x BeoRemonte Halo, Audio Terminal, Beolink 1000, BeoLink 7000, 2x EarSet A8, 3x A9 Keyring, EarSet 2, Form2, BeoPlay H6, 3x BeoTime, Beowatch, 2x Lightmanager Pro+ B&o Version, 4x BeoCom5, Beoline2, 3x Speakerphone, BeoTalk 1200, 5x Cabinets, MLGW, BLGW, 

All Replies

abyss
Not Ranked
46 Posts
OFFLINE
Gold Member
abyss replied on Sun, Jan 29 2017 9:28 PM

Ich bin auf 10.2.1 und habe keine Probleme.

jk1002
Top 500 Contributor
278 Posts
OFFLINE
Bronze Member
jk1002 replied on Sun, Jan 29 2017 11:40 PM

delete and re-install might solve

Iceman10245
Top 500 Contributor
Berlin - Germany Nova Santa Ponsa-Islas Baleares
184 Posts
OFFLINE
Bronze Member

habe alles versucht mit App-Neuinstallation, aber das Dorpdown menü wird bei mir nicht mehr angezeigt, kann TuneIn und NAS nicht auswählen, kann nur die rogrammierten Sender umschalten. Diesen Zustand habe ich seit iOS 10.2.1. Vorher hat alles funktioniert. Die alten Geräte Ipad  mit 9.3.5 funktionieren einwandfrei. Ipad mini mit 10.2.1 funktioniert auch nicht. Weiss nicht mehr weiter...

BeoVision 7-40 HD-Modul, BeoViision 11-40, BeoVision 8 32" white + Floor Stand, 2x Apple TV 4 mit Kodi, DVD2, HDR2, BeoSound 9000 MKIII White Edition, 2x BeoSound Moment + Floor Stand, 2x BeoSound Stage, BeoSound Core, BeoSound 35 brass,  BeoSound 1 MKII + Floor Stand, 2x BeoSound 3, BeoSound 6, BeoSound 3200, BeoSound Essence ,  BeoPlay A9 Nordic Sky twilight, BeoPlay A8 MKII white + Floor Stand, BeoPlay A2 grey, 2x BeoPlay A3 white/bright blue, BeoPlay A1, 2x BeoPlay S3 white,   Beolit 12 (White Edition), Beogram TX2, BeoLab 5, BeoLab 3, BeoLab 7-4, BeoLab 8000 MKII, Beolab 11, 2x BeoLab 3500, 4x LC2, 4x Beo4 - MK1-3, BeoRemonte One BT, 2x BeoRemonte Halo, Audio Terminal, Beolink 1000, BeoLink 7000, 2x EarSet A8, 3x A9 Keyring, EarSet 2, Form2, BeoPlay H6, 3x BeoTime, Beowatch, 2x Lightmanager Pro+ B&o Version, 4x BeoCom5, Beoline2, 3x Speakerphone, BeoTalk 1200, 5x Cabinets, MLGW, BLGW, 

egges
Top 500 Contributor
germoney
303 Posts
OFFLINE
Bronze Member
egges replied on Tue, Jan 31 2017 7:14 AM

vielleicht hilft ein "kalter Neustart" der iOS-Geräte (zehn Sekunden lang on/off-Taste und Homebutton gleichzeitig drücken glaub ich), Netzwerkeinstellungen zurücksetzen wäre auch einen Versuch wert

Wohnzimmer: BeoVision Avant 55", BeoLab 11, 12-2 und 12-3 für 5.1-Sound +  appleTV 4K und Philips BluRay-Player; BeoSound 2, BeoSound 3000 (fast nur noch Deko)////Schlafzimmer: BeoEssence MkII, BeoLab 4000 + Samsung 46"-TV////Büro: BLC NL/ML, BeoSound 35, Thorens TD320MkII, Samsung 32"-TV, WesternDigital 4TB-Server////Bad: BeoLab 2000; alles CAT7 verkabelt////Küche: M5 (drahtlos) plus diverse apple-Geräte (imac, macbook, ipads, iphones, timecapsule, watch)

Iceman10245
Top 500 Contributor
Berlin - Germany Nova Santa Ponsa-Islas Baleares
184 Posts
OFFLINE
Bronze Member

Danke für den Hinweis...werde es heute Abend probieren. Es ist nur komisch, dass es an beiden Geräten mit 10.2.1 ist und bei 9.3.5 funktioniert es, deshalb dachte ich, es ist ein generelles Problem, aber scheinbar tritt es nur bei mir auf.

BeoVision 7-40 HD-Modul, BeoViision 11-40, BeoVision 8 32" white + Floor Stand, 2x Apple TV 4 mit Kodi, DVD2, HDR2, BeoSound 9000 MKIII White Edition, 2x BeoSound Moment + Floor Stand, 2x BeoSound Stage, BeoSound Core, BeoSound 35 brass,  BeoSound 1 MKII + Floor Stand, 2x BeoSound 3, BeoSound 6, BeoSound 3200, BeoSound Essence ,  BeoPlay A9 Nordic Sky twilight, BeoPlay A8 MKII white + Floor Stand, BeoPlay A2 grey, 2x BeoPlay A3 white/bright blue, BeoPlay A1, 2x BeoPlay S3 white,   Beolit 12 (White Edition), Beogram TX2, BeoLab 5, BeoLab 3, BeoLab 7-4, BeoLab 8000 MKII, Beolab 11, 2x BeoLab 3500, 4x LC2, 4x Beo4 - MK1-3, BeoRemonte One BT, 2x BeoRemonte Halo, Audio Terminal, Beolink 1000, BeoLink 7000, 2x EarSet A8, 3x A9 Keyring, EarSet 2, Form2, BeoPlay H6, 3x BeoTime, Beowatch, 2x Lightmanager Pro+ B&o Version, 4x BeoCom5, Beoline2, 3x Speakerphone, BeoTalk 1200, 5x Cabinets, MLGW, BLGW, 

Iceman10245
Top 500 Contributor
Berlin - Germany Nova Santa Ponsa-Islas Baleares
184 Posts
OFFLINE
Bronze Member

Danke für den Hinweis...werde es heute Abend probieren. Es ist nur komisch, dass es an beiden Geräten mit 10.2.1 ist und bei 9.3.5 funktioniert es, deshalb dachte ich, es ist ein generelles Problem, aber scheinbar tritt es nur bei mir auf.

BeoVision 7-40 HD-Modul, BeoViision 11-40, BeoVision 8 32" white + Floor Stand, 2x Apple TV 4 mit Kodi, DVD2, HDR2, BeoSound 9000 MKIII White Edition, 2x BeoSound Moment + Floor Stand, 2x BeoSound Stage, BeoSound Core, BeoSound 35 brass,  BeoSound 1 MKII + Floor Stand, 2x BeoSound 3, BeoSound 6, BeoSound 3200, BeoSound Essence ,  BeoPlay A9 Nordic Sky twilight, BeoPlay A8 MKII white + Floor Stand, BeoPlay A2 grey, 2x BeoPlay A3 white/bright blue, BeoPlay A1, 2x BeoPlay S3 white,   Beolit 12 (White Edition), Beogram TX2, BeoLab 5, BeoLab 3, BeoLab 7-4, BeoLab 8000 MKII, Beolab 11, 2x BeoLab 3500, 4x LC2, 4x Beo4 - MK1-3, BeoRemonte One BT, 2x BeoRemonte Halo, Audio Terminal, Beolink 1000, BeoLink 7000, 2x EarSet A8, 3x A9 Keyring, EarSet 2, Form2, BeoPlay H6, 3x BeoTime, Beowatch, 2x Lightmanager Pro+ B&o Version, 4x BeoCom5, Beoline2, 3x Speakerphone, BeoTalk 1200, 5x Cabinets, MLGW, BLGW, 

umfried
Not Ranked
4 Posts
OFFLINE
Bronze Member

Bin auf 10.2,.1. Gleiches Symptom mit der Essence MKI (mein einziges B&O Netz-Device). Der Händler hat meine Konfiguration nachgestellt und den Fehler bestätigt. Dänemark hat ihm geantwortet: Fehler in der BeoMusic App mit MKI. Die haben es demnach auf dem Schirm. Ich warte nun gemeinsam mit dem Händler auf ein Update. Wir wissen nicht, wann das kommt. Bis dahin bleibt nur Airpay. Das funktioniert.

Page 1 of 1 (8 items) | RSS
Beoworld Security Certificate

SSL