Sign in   |  Join   |  Help

Bang & Olufsen CREATE

rated by 0 users
Not Answered This post has 0 verified answers | 80 Replies | 10 Followers

kuyttendaele
Top 150 Contributor
419 Posts
OFFLINE
Bronze Member
kuyttendaele posted on Tue, Nov 22 2016 1:29 PM

Hi...

Just stumbled onto Bang & Olufsen Create.

Nothing special on their website: http://create.bang-olufsen.com

But the Instagram account show some interesting concepts! https://www.instagram.com/beocreate/

 

Karel.

 

All Replies

tph
Top 500 Contributor
Finland
139 Posts
OFFLINE
Bronze Member
tph replied on Thu, Sep 13 2018 4:43 PM

Beobuddy:

I think the needed  3D parts are an obstacle for most persons who wants to build.

I see what you're saying. It's getting easier all the time to find places where 3D prints can be made, though. For example, some libraries have them. But the parts are also available for purchase from HiFiBerry for this reason.

Svenni
Not Ranked
Berlin, Germany
23 Posts
OFFLINE
Bronze Member
Svenni replied on Fri, Sep 14 2018 10:00 AM

IMO that was one of the easier parts — just went to 3D Hubs, found a guy in Berlin, explained what I was doing and he sent me the parts.

Soldering the mini XLR connectors and wires (without any soldering experience) was my biggest hurdle. Just finding all the components, and the damn 4-core wire was also difficult.

Now you can buy all this from HiFiBerry, definitelly doing that with my RL 6000 Smile

Beoplay A2 Black
Beoplay H6 Black (Gen 2)
Beoplay S3 Black (x2)
Beovox CX50 White (with Beocreate 4CA)
Beovox CX50 Aluminium/Black (needs repair)

Beovox RL 6000 White

Evan
Top 25 Contributor
Germany
3,574 Posts
OFFLINE
Gold Member
Evan replied on Sun, Mar 10 2019 11:23 AM

Currently working on my BeoCreate system. 

Like many others on the HiFiBerry Community, I was struggling to just get it configured via the browser and BeoCreate image. I went out to buy a mouse and keyboard yesterday and connected it to the nearest thing I had to a monitor, my bedroom BV8. I went through the process of giving the Rpi a normal Raspbian image and started manually adding all the files from BeoCreate pieces.

Today has been a rainy, dreary day in Cologne so I have spent my morning working on it. Really glad to share that I successfully streamed from Apple Music on my iPhone X to the BeoCreate+Rpi via Shairplay. Volume control doesn't work right now but I'm making small bits of progress!

Cannot wait to really dive into Sigma Studio and build the DSP for my project and learn more.

Lets have a Party !!!

Beo4 'til I die!

tph
Top 500 Contributor
Finland
139 Posts
OFFLINE
Bronze Member
tph replied on Sun, Mar 10 2019 8:43 PM

Evan:

Currently working on my BeoCreate system. 

Like many others on the HiFiBerry Community, I was struggling to just get it configured via the browser and BeoCreate image. I went out to buy a mouse and keyboard yesterday and connected it to the nearest thing I had to a monitor, my bedroom BV8. I went through the process of giving the Rpi a normal Raspbian image and started manually adding all the files from BeoCreate pieces.

 

Sorry for the troubles – good to see your system up and running!

 

I'd like to take this moment to give an update on what's going on with BeoCreate:

We are very aware of the troubles with the current software setup experience. It was originally created as a quick, temporary solution, but we've had to use it for a lot longer than we would've liked. It's very fragile (as you've seen) and not very easy to maintain.

I'm working on replacing it with something new, called BeoCreate 2. It's built from the ground up to be rock-solid, modular and future-proof (there are some exciting features we want to add later on). BeoCreate 2 is still some ways out, but I hope to have an early version out for testing sometime during the spring.

Because I don't have enough hands to fix the current setup experience and work on BeoCreate 2 at the same time, I'm focusing on the latter – and I'm positive it'll be worth it. Despite this, if you have any questions I can help with, just let me know and I'll do my best to answer them.

Evan
Top 25 Contributor
Germany
3,574 Posts
OFFLINE
Gold Member
Evan replied on Sun, Mar 10 2019 9:33 PM

Thanks for the update, Tuomas. I read your similar comments on HiFiBerry and I'm looking forward to the update.

I started my project not intending to use any of the pre-made guides (CX/RL/etc) so I knew I was going to have to go into the more DIY path and eventually break away from the pre-made configurations.

 

If you have any tips on re-connecting the TCP link for Sigma Studio I am all ears. I tested it yesterday evening and successfully wrote a DSP profile OTA. However today it isn't working. I assume its because I haven't reactivated something on the Rpi after one of the many reboots.

Between that and the source (itunes or iPhone) volume control as I mentioned above, those are the two things I need to iron out.

Thanks,
Evan

Beo4 'til I die!

Evan
Top 25 Contributor
Germany
3,574 Posts
OFFLINE
Gold Member
Evan replied on Mon, Mar 25 2019 11:59 AM

Have made a little progress yesterday. Started building my own DSP profile for the BeoCreate module and have been successfully able to compile, and write to the ADAU1451 eeprom over the air. 

My iPhone X is connecting as well. But now shows "iPhone --> BeoCreate" at the bottom of the music app instead of just "BeoCreate" as it did when I first began this project.

However, a new issue has surfaced. After I begin to play a track on my iPhone, no music comes out. Occasionally, the unit will play a small amount of music (we are talking less than a second here) after re-uploading the DSP profile. More strange are full volume noise blasts and squeaks that come after making small tweaks or even just play/pause/next when the system is in use/running.

Beo4 'til I die!

Page 6 of 6 (81 items) « First ... < Previous 2 3 4 5 6 | RSS
Beoworld Security Certificate

SSL