Sign in   |  Join   |  Help

Essence Mk II und Fernbedienung

rated by 0 users
Not Answered This post has 0 verified answers | 4 Replies | 1 Follower

egges
Top 200 Contributor
germoney
303 Posts
OFFLINE
Bronze Member
egges posted on Sun, Oct 2 2016 5:41 PM

Hallo allerseits 

....und das nächste Anliegen: 

 

seit geraumer Zeit verliert die Fernbedienung ca. alle zwei Wochen den Kontakt zur Essence und ich habe jedesmal die größten Schwierigkeiten, die Beiden zu pairen, gibt es doch zwei sich widersprechende Anleitungen (mal abgesehen davon, daß ich jedesmal aufm Stuhl hinterm TV rumfummeln muß). Die Freundlichen haben die Probleme natürlich nicht. 

Wie geht's euch damit

 

Beste Grüße

egges

Wohnzimmer: BeoVision Avant 55", BeoLab 11, 12-2 und 12-3 für 5.1-Sound +  appleTV 4K und Philips BluRay-Player; BeoSound 2, BeoSound 3000 (fast nur noch Deko)////Schlafzimmer: BeoEssence MkII, BeoLab 4000 + Samsung 46"-TV////Büro: BLC NL/ML, BeoSound 35, Thorens TD320MkII, Samsung 32"-TV, WesternDigital 4TB-Server////Bad: BeoLab 2000; alles CAT7 verkabelt////Küche: M5 (drahtlos) plus diverse apple-Geräte (imac, macbook, ipads, iphones, timecapsule, watch)

All Replies

egges
Top 200 Contributor
germoney
303 Posts
OFFLINE
Bronze Member
egges replied on Wed, Oct 5 2016 4:56 PM

hat sich erledigt. ich bin wohl ein Sonderfall und werde, einvernehmlich natürlich, auf IR-Modus umstellen Smile

Wohnzimmer: BeoVision Avant 55", BeoLab 11, 12-2 und 12-3 für 5.1-Sound +  appleTV 4K und Philips BluRay-Player; BeoSound 2, BeoSound 3000 (fast nur noch Deko)////Schlafzimmer: BeoEssence MkII, BeoLab 4000 + Samsung 46"-TV////Büro: BLC NL/ML, BeoSound 35, Thorens TD320MkII, Samsung 32"-TV, WesternDigital 4TB-Server////Bad: BeoLab 2000; alles CAT7 verkabelt////Küche: M5 (drahtlos) plus diverse apple-Geräte (imac, macbook, ipads, iphones, timecapsule, watch)

TWG
Top 75 Contributor
1,401 Posts
OFFLINE
Gold Member
TWG replied on Thu, Oct 6 2016 6:39 AM

Moin,

im englischen Forum steht, das nach einem kompletten Werksreset die Probleme behoben sein sollen. Direkte Nähe zum Wlan-Router sollen der Essence wohl auch nicht bekommen.

egges
Top 200 Contributor
germoney
303 Posts
OFFLINE
Bronze Member
egges replied on Thu, Oct 6 2016 3:38 PM

jupp, Sal hat einen Tag nach mir das englische Äquivalent eröffnet, ich habe dort auch gepostet. Kurzum, der Fehler ist bekannt bei B&O und bei mir wäre es der jeweils dritte Neustart/Rücksetzung auf die Werkseinstellungen gewesen bei beiden Geräten; mal ganz zu schweigen von den vielen und vergeblichen Versuchen, die Teile zu pairen. Und der Router ist zwei Mauern/ fünf Meter weit weg. Da hat sich bei mir wohl ein Bit verklemmt, lol.

Ich kann jedenfalls mit dem Workaround gut leben, beim IR-Auge weiß ich wenigstens, daß es funktioniert (und ein kleiner Wandtaster ist auch dabei)

saludes

Wohnzimmer: BeoVision Avant 55", BeoLab 11, 12-2 und 12-3 für 5.1-Sound +  appleTV 4K und Philips BluRay-Player; BeoSound 2, BeoSound 3000 (fast nur noch Deko)////Schlafzimmer: BeoEssence MkII, BeoLab 4000 + Samsung 46"-TV////Büro: BLC NL/ML, BeoSound 35, Thorens TD320MkII, Samsung 32"-TV, WesternDigital 4TB-Server////Bad: BeoLab 2000; alles CAT7 verkabelt////Küche: M5 (drahtlos) plus diverse apple-Geräte (imac, macbook, ipads, iphones, timecapsule, watch)

reranes
Not Ranked
1 Posts
OFFLINE
Bronze Member

Hallo,

habe meine Essence vor 5 Wochen gekauft und das selbe Problem gehabt. Sie funktionierte eine Zeit und dann musste ich sie auf einmal jeden Tag neu verbinden, was keine leichte Aufgabe war.

Der Problem lag an mir, weil ich die Essence nach 3 Wochen frei stehendem Betrieb in einen geschlossenen Kasten gestellt habe. (auch aus Metall). Da dürfte das Signal dann einfach verloren gehen. Habe die Essence dann wieder raus gestellt und siehe da, Sie läuft seit einer Woche ohne Probleme. Ich hoffe das hilft bei Euch auch.

Page 1 of 1 (5 items) | RSS
Beoworld Security Certificate

SSL