Sign in   |  Join   |  Help

Beoplay IV Television

rated by 0 users
Not Answered This post has 0 verified answers | 6 Replies | 2 Followers

scollinge
Not Ranked
1 Posts
OFFLINE
Bronze Member
scollinge posted on Sun, Apr 3 2016 4:57 PM

Purchase probably one of the last Beoplay VI 32" TV's in the UK. There appears to be problems with overendering ie too strong pure red colours and heavy, unreleastic blacks. There is also a bass "rattle" when playing Double Bass recordings.. anyone else have similar issues?

All Replies

Simonbeo
Top 75 Contributor
1,444 Posts
OFFLINE
Bronze Member

Was it possibly a returned unit?

Beo Century ,Beoplay V1, Beocenter 6, Ex-Beolit 12, Beotime , A8. Beolit 15 , Form 2i , Beolab 2000, Beoplay A3.Beosound 1

Opman
Top 150 Contributor
Wilmslow, Cheshire
440 Posts
OFFLINE
Bronze Member
Opman replied on Mon, Apr 4 2016 5:41 PM

Did you try removing the coloured speaker grill to see if that was what was rattling?

Opman

ErikVonAgnar
Top 500 Contributor
193 Posts
OFFLINE
Bronze Member
scollinge:

Purchase probably one of the last Beoplay VI 32" TV's in the UK. There appears to be problems with overendering ie too strong pure red colours and heavy, unreleastic blacks. There is also a bass "rattle" when playing Double Bass recordings.. anyone else have similar issues?

I got the BP V1 32" and havn't had any of these problems.

Start by remove the coloured speaker front or check the bracket.

//EA

Beo in white is my thingBig Smile

Currently own: BeoVision Avant 55", BeoLab 5, BeoLab 18, BeoRemoteOne, BeoPlay V1-32", BeoRemote4, BeoSound 3200, BeoGram 6500 (MMC-1), BeoLit 15, BeoPlay A1, LC2, BeoVision MX7000 and BeoLab 3

L1NO
Top 500 Contributor
236 Posts
OFFLINE
Bronze Member
L1NO replied on Fri, Jan 13 2017 11:26 PM

Was there any solution to this? I've placed a V1-40 and the bass there is a rattle. 😟

Michael
Top 50 Contributor
Sweden
2,114 Posts
OFFLINE
Bronze Member
Michael replied on Sat, Jan 14 2017 12:04 AM
My V1-40 has surprisingly good sound and bass. No vibrating or distortion noises. Also good picture. I believe I've read that the V1 has gone through budget cuts through the years so maybe the last 32" was produced with a lower quality panel. Not sure. I think they all had quite cheap panels compared to the other sets but hard to say of course.

There should be no rattling. Especially in the 32" since t doesn't even have a subwoofer.
Greg
Not Ranked
24 Posts
OFFLINE
Bronze Member
Greg replied on Sat, Jan 14 2017 3:15 PM

We have a V1 in the kitchen that we bought ex-demo from our local dealer a couple of years ago and don't have these issues. The picture is pretty good, and no rattle from the bass when playing music at moderate volume. I haven't seen too many of these so I can't tell if your TV is defective or we are lucky with ours! (I guess our dealer will have set it up & made sure all was good for demo purposes).

Might be worth checking (if you haven't already) for cabling etc that might be causing the rattle? On ours, the cable compartment is pretty packed with wifi module, apple tv, and so on. I'm also aware that the 40 has better sound for bass reproduction than the 32 (more/larger drivers?) but I personally have no complaints with the 32. Hope you can get these issues resolved.

Page 1 of 1 (7 items) | RSS
Beoworld Security Certificate

SSL