Sign in   |  Join   |  Help

Option Setting

rated by 0 users
Not Answered This post has 0 verified answers | 6 Replies | 0 Followers

Seanie_230
Top 50 Contributor
UK
1,974 Posts
OFFLINE
Bronze Member
Seanie_230 posted on Thu, Jul 5 2012 8:11 AM

Hello All

can anyone help with my option settings

I have my BV7 with speakers conencted on option 2 in the living room
in the next room i have my 9300 also on option 2 as it also has speakers connected.
the tv remote signals are getting the the 9300 and im getting double commands on the tv.

So i tired option 1 on the 9300 and it then no longer responds to Vmem or DTV but CD and radio are ok

Should i use option 4, i have never used this one before. Will it still remain a master and share its radio adn cd around the ML system but ignore commands from the remote unless link is pressed first?

Will i need link volume to turn up and down the volume?

Is there a way to set a beo4 to always use link by default?

is there a better way perhaps option 1 with AV or somthing

Cheesr aLL

BLGW - Rekindling the love of ML

All Replies

stefan
Top 50 Contributor
200 miles from Struer
2,748 Posts
OFFLINE
Founder

A.OPT1 lets your BC9300 respond only to audio commands. Leave it as that, or reduce ir reception of your BC.

I did that with some extra speaker koits and my BL2000 in linkrooms.

Stefan

Peter
Top 10 Contributor
Earsdon
11,910 Posts
OFFLINE
Founder
Moderator
Peter replied on Thu, Jul 5 2012 4:45 PM

Or put a range reducer on the Beo4.

Peter

Seanie_230
Top 50 Contributor
UK
1,974 Posts
OFFLINE
Bronze Member

stefan:

A.OPT1 lets your BC9300 respond only to audio commands. Leave it as that, or reduce ir reception of your BC.

I did that with some extra speaker koits and my BL2000 in linkrooms.

Stefan

Hi there

Thats good apart from I want to use the speakers connected to it and access vmem and dtv from the main tv?

Ok option 1 works but is there a way to program a remote to perm AV like you can with the link command?

 

I also tried opt 4 but that seems to do nothing on the 9300 via ml/mcl converter.

Cheers 

 

BLGW - Rekindling the love of ML

BeoHut
Top 150 Contributor
475 Posts
OFFLINE
Bronze Member
When you want sound in option 1 or 4 on your bc, you should connect the vmem and dtv to the analog input of your bv. the digital connection of your sources via hdmi does not work with masterlink.

Try on your remote by pressing av and then the source.

In option 4 you should give the command link-av-vmen/dtv.

stefan
Top 50 Contributor
200 miles from Struer
2,748 Posts
OFFLINE
Founder
stefan replied on Fri, Jul 6 2012 11:04 AM

BC9300 as all older Beocenters, -masters and -systems don`t "understand" A.OPT4. They only work with A.OPT 0, 1, 2.

So unfortunately OPT 5 or 6 (local sources) are also not possible....

In your setup, if you want videosound on your BC, I would set the BC to A.OPT2  - for audio- and videocommands -  and reduce the ir reception of the BC9300 with some black painted Scotch tape (?) put inside to the ir eye of the BC.

Or - if you are using the new Beo4 1710 - you can reduce the ir range of the Beo4 in seven steps - if I remember correctly.

And to answer your last question - no, afaik there is no permanent AV command, but you can do that with a Beo5/6.

Stefan

Seanie_230
Top 50 Contributor
UK
1,974 Posts
OFFLINE
Bronze Member

Hi there

So i am using option 1 and i can access the video sources sound by using AV first.

everythign is as it should be cheers all

 

BLGW - Rekindling the love of ML

Page 1 of 1 (7 items) | RSS
Beoworld Security Certificate

SSL